<!DOCTYPE html>
<html>
<!--
page generated at: Thu Apr 27 17:44:32 BST 2017
page generated by escenic.server/hostname: reg-pres14.tm-aws.com/reg-pres14.tm-aws.com
-->
<head>
<meta name="smartBanner" content="enabled" data-mod="smartBanner" data-immediate data-src="">
<title>Hit and run in Chesham leaves pedestrian in hospital with serious injuries - Get Bucks</title><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no"><meta name="description" content="&#xa; A driver of a navy blue van struck a pedestrian on Ashley Green Road in Chesham on Tuesday morning&#xa; "><meta name="robots" content="noarchive"><meta name="keywords" content="Thames Valley Police,Amersham,Ashley Green,Chesham"><meta name="news_keywords" content="Thames Valley Police,Amersham,Ashley Green,Chesham"><meta name="author" content="Katy Clifton"><meta name="google-site-verification" content="b5V3J7JtTqZzi5JhZwseFN_BgTZSlJIKA1ulaDZ0FK4"><meta property="fb:app_id" content="552527631473471"><meta property="fb:page_id" content="407651465938815"><meta property="fb:pages" content="164355950442211"><link rel="canonical" href="http://www.getbucks.co.uk/news/local-news/hit-run-chesham-leaves-pedestrian-12952753"><link rel="amphtml" href="http://www.getbucks.co.uk/news/local-news/hit-run-chesham-leaves-pedestrian-12952753.amp">
<meta property="og:site_name" content="getbucks"><meta property="og:language" content="en"><meta property="og:type" content="article"><meta property="og:title" content="Hit and run leaves victim with serious injuries"><meta property="og:url" content="http://www.getbucks.co.uk/news/local-news/hit-run-chesham-leaves-pedestrian-12952753"><meta property="og:description" content="A driver of a navy blue van struck a pedestrian on Ashley Green Road in Chesham on Tuesday morning"><meta property="og:image" content="http://i3.getbucks.co.uk/incoming/article12953178.ece/ALTERNATES/s1200/Ashley-Green-RoadJPG.jpg"><meta property="og:section" content="Local News"><meta property="article:tag" content="Thames Valley Police"><meta property="article:tag" content="Amersham"><meta property="article:tag" content="Ashley Green"><meta property="article:tag" content="Chesham"><meta property="article:author" content="Katy Clifton"><meta property="article:published_time" content="2017-04-27T14:10:01Z"><meta property="article:modified_time" content="2017-04-27T14:10:11Z"><meta property="article:expiration_time" content="2017-05-27T14:10:11Z"><meta property="article:section" content="Local News"><meta property="article:id" content="getbucks-12952753">
<meta name="twitter:card" value="summary_large_image"><meta name="twitter:site" value="@get_bucks"><meta name="twitter:creator" value="@get_bucks"><meta name="twitter:image" value="http://i3.getbucks.co.uk/incoming/article12953178.ece/ALTERNATES/s1200/Ashley-Green-RoadJPG.jpg">
<script type="text/javascript">!function(){var a,b={timers:{}},c=window.performance;c?(b.timers.start=c.timing.navigationStart,a=function(){return c.now()}):(b.timers.start=(new Date).getTime(),a=function(){return(new Date).getTime()-b.timers.start}),b.mark=function(c){return b.timers[c]=a(),b.timers[c]},window.TMTiming=b}();
//# sourceMappingURL=timing.min.js.map</script>
<meta name="advertisingConfig" id="advertisingConfig" content="{&quot;desktop&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;adFreeEnabled&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;type&quot;:&quot;inArticleMPU6&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;footer&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;weather-widget&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;type&quot;:&quot;weather&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:4},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:5},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:3},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}],&quot;configMeta&quot;:[{&quot;name&quot;:&quot;article&quot;,&quot;componentType&quot;:&quot;meta&quot;,&quot;type&quot;:&quot;configMetadata&quot;}],&quot;page&quot;:{&quot;storymeta&quot;:&quot;thames-valley-police,amersham,ashley-green,chesham&quot;,&quot;templ&quot;:&quot;article&quot;,&quot;oid&quot;:&quot;12952753&quot;,&quot;configPageType&quot;:&quot;article&quot;,&quot;adUnitId&quot;:&quot;/5293/getbucks.co.uk/news/local-news&quot;},&quot;tabletPortraitUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[728,90],[300,250],[728,91],[300,251],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPagePortrait&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-of-type(7)&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;,&quot;relativePos2&quot;:&quot;after&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;adFreeEnabled&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;footer&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;weather-widget&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;type&quot;:&quot;weather&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;after&quot;}],&quot;baseLayout&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[320,100],[320,50],[300,250],[300,251],[300,100],[300,50],[250,250]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[300,50],[320,50]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-of-type(7)&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;,&quot;relativePos2&quot;:&quot;after&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;adFreeEnabled&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;footer&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;weather-widget&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;type&quot;:&quot;weather&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;after&quot;}],&quot;tabletLandscapeUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[728,90],[728,91]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;adFreeEnabled&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;type&quot;:&quot;inArticleMPU6&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;footer&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;weather-widget&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;type&quot;:&quot;weather&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:4},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:5},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:3},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}]}"/><meta name="scriptConfig" id="scriptConfig" content="{&quot;skimlinks&quot;:{&quot;enabled&quot;:true,&quot;publisherId&quot;:&quot;76202X1536632&quot;},&quot;googleConsumerSurvey&quot;:{&quot;accountId&quot;:&quot;_4djyfwi3ud5yzouj5sgxmrbc5i&quot;,&quot;enabled&quot;:true,&quot;hideOnSensitiveArticle&quot;:true},&quot;performSemanticPlayer&quot;:{&quot;enabled&quot;:true},&quot;googleAnalytics&quot;:{&quot;accountId&quot;:&quot;UA-47740725-15&quot;,&quot;enabled&quot;:true},&quot;visualDNA&quot;:{&quot;apiKey&quot;:&quot;mirror&quot;,&quot;enabled&quot;:true},&quot;lotame&quot;:{&quot;tagNumber&quot;:&quot;9458&quot;,&quot;enabled&quot;:true},&quot;onScroll&quot;:{&quot;enabled&quot;:true},&quot;pageUrl&quot;:&quot;http://www.getbucks.co.uk/news/local-news/hit-run-chesham-leaves-pedestrian-12952753&quot;,&quot;grapeshot&quot;:{&quot;zone&quot;:&quot;national&quot;,&quot;enabled&quot;:true},&quot;performRHCPlayer&quot;:{&quot;enabled&quot;:false},&quot;timestamp&quot;:1493311473315,&quot;adYouLike&quot;:{&quot;enabled&quot;:true}}"/>
<meta id="dataLayer" name="dataLayer" content="{&quot;page&quot;:{&quot;attributes&quot;:{&quot;application&quot;:&quot;Responsive Web&quot;,&quot;channel&quot;:&quot;news&quot;,&quot;channelId&quot;:&quot;14606&quot;,&quot;sectionId&quot;:&quot;14607&quot;,&quot;publicationName&quot;:&quot;getbucks&quot;,&quot;publicationId&quot;:&quot;35&quot;,&quot;environment&quot;:&quot;prod&quot;,&quot;platform&quot;:&quot;regionals&quot;,&quot;pageName&quot;:&quot;buckinghamshireadvertiser:news:local-news:article:hit-run-chesham-leaves-pedestrian:12952753&quot;,&quot;pageType&quot;:&quot;article:news:grid&quot;,&quot;ownerSite&quot;:&quot;buckinghamshireadvertiser&quot;,&quot;ownerSiteDomain&quot;:&quot;www.getbucks.co.uk&quot;,&quot;subSectionOne&quot;:&quot;news&quot;,&quot;subSectionTwo&quot;:&quot;local-news&quot;},&quot;info&quot;:{&quot;url&quot;:&quot;http://www.getbucks.co.uk/news/local-news/hit-run-chesham-leaves-pedestrian-12952753&quot;}},&quot;article&quot;:{&quot;attributes&quot;:{&quot;allTags&quot;:&quot;Thames Valley Police|Amersham|Ashley Green|Chesham&quot;,&quot;articleAuthor&quot;:&quot;Katy Clifton&quot;,&quot;articleId&quot;:&quot;12952753&quot;,&quot;articleTitle&quot;:&quot;Hit and run in Chesham leaves pedestrian in hospital with serious injuries&quot;,&quot;articleUrl&quot;:&quot;http://www.getbucks.co.uk/news/local-news/hit-run-chesham-leaves-pedestrian-12952753&quot;,&quot;headline&quot;:&quot;buckinghamshireadvertiser_hit-run-chesham-leaves-pedestrian&quot;,&quot;primaryTag&quot;:&quot;Thames Valley Police&quot;,&quot;publishDate&quot;:&quot;2017-04-27&quot;,&quot;firstPublishDate&quot;:&quot;2017-04-27|15:10&quot;,&quot;objectType&quot;:&quot;article&quot;,&quot;ownerSite&quot;:&quot;buckinghamshireadvertiser&quot;},&quot;info&quot;:{&quot;hoursSincePublication&quot;:&quot;2&quot;,&quot;videos&quot;:[]},&quot;interaction&quot;:{&quot;nameId&quot;:&quot;12952753&quot;}}}">
<link rel="shortcut icon" href="https://s2-prod.getbucks.co.uk/@trinitymirrordigital/marwood/TM/publications/getbucks/img/favicon.ico" type="image/x-icon"><link rel="stylesheet" type="text/css" href="https://s2-prod.getbucks.co.uk/@trinitymirrordigital/marwood/TM/scss/marwood.css?v=1493296825"><link rel="stylesheet" type="text/css" href="https://s2-prod.getbucks.co.uk/@trinitymirrordigital/chameleon-static-html/scss/chameleon-static-html.css?v=1493296825"><link rel="stylesheet" type="text/css" href="https://s2-prod.getbucks.co.uk/@trinitymirrordigital/marwood/TM/publications/getbucks/scss/getbucks.css?v=1493296825">
<script>TMCONFIG = {"platform":"regionals","publicationId":35,"topSectionId":14606,"homepageId":14589,"sectionAncestorsIDs":[14607,14606,14589],"publication":"getbucks","frontendRoot":"https://s2-prod.getbucks.co.uk","frontendVersion":"1493296825","gigya":{"apikey":"3_TKmpEVUV13omt7g1F6F5dEkwfXfZIOkR_7XfPqUSwZFMpb7aT1oyULRfBuYKzATH","uniquifierUrl":"http://gigya-client.tm-awx.com/api/nicknameUniqueness"},"publicSectionParams":{"optaLiveFootballScoreCss":"http://widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css","commercial.integrations.taboola.enabled":"true","partner.weather.targetUrl":"https://weather.com/redir?par=tm_getbucks_widget&page=today&locale=en-GB&id=51.813707,-0.80947","communicatorEndpoint":"https://comm-proxy.tm-awx.com/api/","commentsCssBundled":"true","partner.weather.apiKey":"d57dc3d50c821ac13ed5ee0d9efd3b01","optaLiveFootballScoreJs":"http://widget.cloud.opta.net/v3/v3.opta-widgets.js","partner.madgex.hot-job-url":"http://www.getbucks.co.uk/fish4data","pancake.modifications.section":"[{\"group\":\"featuredStories\",\"index\":0,\"max\":7},{\"group\":\"featuredStories\",\"index\":1,\"max\":7}]","partner.weather.weather-partnership-bar":"true","chronos.live-centre.url":"http://livecentreps-prod.eu-west-1.elasticbeanstalk.com","partner.madgex.hot-jobs":"true","partner.weather.apiUrl":"http://api.weather.com/v1/geocode/51.813707/-0.80947/observations/current.json?language=en-GB&units=m","optaSubscriptionId":"a0388ad77c1977dc16697ca9c747dd0a"},"piano":{"appId":"","productionEnv":true,"enabled":false},"pluck":{"theme":"mirror"},"pageInfo":{"articleType":"news","displayInlineAds":"true"},"facebook":{"appId":"552527631473471"},"jotform":{"url":"https://ir9lg0epbj.execute-api.eu-west-1.amazonaws.com/prod/","apikey":""},"mpulse":{"apikey":"6WP99-K3R7A-G87M8-VL8UW-P4Y2P"},"responsiveRequest":true,"optout":{"enabled":false},"cookiePolicy":{"url":"http://www.getbucks.co.uk/cookie-policy/"}};</script>
<script type="text/javascript">!function(a){function b(a){var b=f.createElement("style");b.innerHTML=a.value,f.head.appendChild(b),TMTiming.mark("webfonts")}a=a||{frontendRoot:""};var c,d="marwood-fonts",e="ac346912ea15192ee8100036e316f1d5",f=document,g=window;try{c=JSON.parse(g.localStorage.getItem(d)),c.version!==e?c=null:b(c)}catch(j){}if(!c){var h,i=new XMLHttpRequest;i.open("GET",a.frontendRoot+"/@trinitymirrordigital/marwood/webfonts/scss/webfonts.css?"+a.frontendVersion,!0),i.onload=function(){if(200===this.status||304===this.status)try{h={value:this.response,version:e},b(h),g.localStorage.setItem(d,JSON.stringify(h))}catch(j){}},i.send()}}(window.TMCONFIG);
//# sourceMappingURL=webfonts.min.js.map</script>
<script src="//assets.adobedtm.com/ad708e6ebc3df7970b1e4295ad1877b18b06f04f/satelliteLib-2ce6978cdc0bd4a63a115a542a6fd97a908d0648.js"></script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){!function(){function a(a,b){var c=document.createElement("link");c.rel="stylesheet",c.href=a+"?v="+window.TMCONFIG.frontendVersion,b&&(c.onload=b),document.getElementsByTagName("HEAD")[0].appendChild(c)}window.$css=a}()},{}]},{},[1]);
//# sourceMappingURL=cssloader.min.js.map</script>
<script type="text/javascript">/*!
* $script.js JS loader & dependency manager
* https://github.com/ded/script.js
* (c) Dustin Diaz 2014 | License MIT
*/
(function(e,t){typeof module!="undefined"&&module.exports?module.exports=t():typeof define=="function"&&define.amd?define(t):this[e]=t()})("$script",function(){function p(e,t){for(var n=0,i=e.length;n<i;++n)if(!t(e[n]))return r;return 1}function d(e,t){p(e,function(e){return!t(e)})}function v(e,t,n){function g(e){return e.call?e():u[e]}function y(){if(!--h){u[o]=1,s&&s();for(var e in f)p(e.split("|"),g)&&!d(f[e],g)&&(f[e]=[])}}e=e[i]?e:[e];var r=t&&t.call,s=r?t:n,o=r?e.join(""):t,h=e.length;return setTimeout(function(){d(e,function t(e,n){if(e===null)return y();e=!n&&e.indexOf(".js")===-1&&!/^https?:\/\//.test(e)&&c?c+e+".js":e;if(l[e])return o&&(a[o]=1),l[e]==2?y():setTimeout(function(){t(e,!0)},0);l[e]=1,o&&(a[o]=1),m(e,y)})},0),v}function m(n,r){var i=e.createElement("script"),u;i.onload=i.onerror=i[o]=function(){if(i[s]&&!/^c|loade/.test(i[s])||u)return;i.onload=i[o]=null,u=1,l[n]=2,r()},i.async=1,i.src=h?n+(n.indexOf("?")===-1?"?":"&")+h:n,t.insertBefore(i,t.lastChild)}var e=document,t=e.getElementsByTagName("head")[0],n="string",r=!1,i="push",s="readyState",o="onreadystatechange",u={},a={},f={},l={},c,h;return v.get=m,v.order=function(e,t,n){(function r(i){i=e.shift(),e.length?v(i,r):v(i,t,n)})()},v.path=function(e){c=e},v.urlArgs=function(e){h=e},v.ready=function(e,t,n){e=e[i]?e:[e];var r=[];return!d(e,function(e){u[e]||r[i](e)})&&p(e,function(e){return u[e]})?t():!function(e){f[e]=f[e]||[],f[e][i](t),n&&n(r)}(e.join("|")),v},v.done=function(e){v([null],e)},v})</script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){!function(){function a(a,b){a&&b&&(window.BOOMR_onload=(new Date).getTime(),window.BOOMR.page_ready())}function b(a){j.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()}var c;try{c=window.TMCONFIG.mpulse.apikey}catch(k){console.warn("Couldn't find mpulse api key: "+k)}if(c)if(window.TMCONFIG.mpulse.event){window.BOOMR_config={autorun:!1};var d=!1,e=!1;window.addEventListener(window.TMCONFIG.mpulse.event,function(){d=!0,a(e,d)}),window.BOOMR_lstart=(new Date).getTime(),$script("//c.go-mpulse.net/boomerang/"+c,function(){e=!0,a(e,d)})}else{if(window.BOOMR&&window.BOOMR.version)return;var f,g,h,i=document.createElement("iframe"),j=window;j.addEventListener?j.addEventListener("load",b,!1):j.attachEvent&&j.attachEvent("onload",b),i.src="javascript:void(0)",i.title="",i.role="presentation",(i.frameElement||i).style.cssText="width:0;height:0;border:0;display:none;",h=document.getElementsByTagName("script")[0],h.parentNode.insertBefore(i,h);try{g=i.contentWindow.document}catch(k){f=document.domain,i.src="javascript:var d=document.open();d.domain='"+f+"';void(0);",g=i.contentWindow.document}g.open()._l=function(){var a=this.createElement("script");f&&(this.domain=f),a.id="boomr-if-as",a.src="//c.go-mpulse.net/boomerang/"+c,BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},g.write('<body onload="document._l();">'),g.close()}}()},{}]},{},[1]);
//# sourceMappingURL=mpulse.min.js.map</script>
<meta id="partnerFooterConfig" name="partnerFooterConfig" content="{&quot;partnerContentList&quot;:[]}"/>
</head>
<body class="article-page news" itemscope="itemscope" itemtype="http://schema.org/Article">
<header class="mod-header" data-mod="header" data-immediate="data-immediate"><div class="primary publication-theme-highlight"><a data-link-tracking="Header|MainLogo|Image" id="logo" href="/">getbucks</a><a class="icon" id="hamburger" href="#">Load mobile navigation<span></span></a><nav class="primary"><section><ul data-level="1"><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.getbucks.co.uk/news/">News</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/news/">Latest News</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/news/local-news/">Local News</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/news/business/">Business</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/all-about/crime">Crime</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/all-about/education">Education</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/all-about/politics">Politics</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/news/motoring/">Motors</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/news/uk-world-news/">UK &amp; World News</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/news/news-opinion/">News Opinion</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.getbucks.co.uk/sport/">Sport</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/sport/">Latest Sport</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/sport/football/">Football</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/all-about/wycombe-wanderers-fc">Wycombe Wanderers</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/all-about/beaconsfield-sycob-fc">Beaconsfield SYCOB</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/all-about/chalfont-st-peter-afc">Chalfont St Peter AFC</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/all-about/chesham-united-fc">Chesham United</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/sport/rugby/">Rugby</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/all-about/london-wasps">London Wasps</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/sport/cricket/">Cricket</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/sport/other-sport/">Other Sport</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.getbucks.co.uk/whats-on/">What's On</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/whats-on/whats-on-news/">Latest What's On</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/whats-on/arts-culture-news/">Arts &amp; Culture</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/whats-on/comedy-news/">Comedy</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/whats-on/family-kids-news/">Family &amp; Kids</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/whats-on/film-news/">Film &amp; TV</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/whats-on/food-drink-news/">Food &amp; Drink</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/whats-on/music-nightlife-news/">Music &amp; Nightlife</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.getbucks.co.uk/lifestyle/">Lifestyle</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/lifestyle/">Latest Lifestyle</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/lifestyle/food-drink/">Food &amp; Drink</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/lifestyle/fashion/">Fashion</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/lifestyle/travel/">Travel</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/lifestyle/lifestyle-opinion/">Lifestyle Opinion</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/lifestyle/competitions/">Competitions</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text" href="http://www.getbucks.co.uk/in-your-area/">In Your Area</a></li></ul></section></nav><div id="signin" data-mod="signin" data-immediate="data-immediate"><span class="label">Sign in<span class="icon"></span></span><span class="bubble-wrapper"><span class="name"></span><ul class="bubble"><li> <a href="/profile/email-preferences" id="sso-my-account">My Account</a></li><li class="hidden sso-subscriptions"><a id="sso-subscriptions">Subscriptions</a></li><li> <a id="sso-logout">Sign Out</a></li></ul></span></div><div class="social-sites"><ul><li><a class="icon facebook" data-provider="facebook" href="https://www.facebook.com/getbuckinghamshire">facebook</a></li><li><a class="icon twitter" data-provider="twitter" href="https://twitter.com/get_bucks">twitter</a></li></ul></div></div><nav class="secondary" data-smooth-scroll="data-smooth-scroll"><section><ul data-level="1"><li><a href="http://www.fish4jobs.co.uk/london-and-home-counties/">Jobs</a></li><li><a href="http://www.getbucks.co.uk/news/motoring/">Motors</a></li><li><a href="http://www.getbucks.co.uk/buy-sell-tell/business-directory/">Business Directory</a></li><li><a href="http://www.getbucks.co.uk/buy-sell-tell/family-notices/">Family Notices</a></li><li><a href="http://www.getbucks.co.uk/buysell">BuySell</a></li><li><a href="http://dating.getbucks.co.uk/">Dating</a></li><li><a href="http://www.bookanad.com/regions/southern/">Book an Ad</a></li><li><a href="http://www.newmarket.travel/wlb">Travel</a></li><li><a href="http://trinitymirrorsouthern.newsprints.co.uk/">Buy a Photo</a></li></ul></section></nav><nav class="footer"><section><ul data-level="1"><li><a href="http://www.inyourarea.co.uk/">InYourArea</a></li><li><a href="http://www.getbucks.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.getbucks.co.uk/about-us/">About Us</a></li><li><a href="http://www.getbucks.co.uk/send-a-story/">Send A Story</a></li><li><a href="http://www.getbucks.co.uk/you-tell-us/">You Tell Us</a></li><li><a href="http://www.getbucks.co.uk/rules/">Competition Rules</a></li><li><a href="https://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="http://www.getbucks.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="http://www.getbucks.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.getbucks.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="http://www.getbucks.co.uk/google-survey/">Google Survey</a></li><li><a href="http://www.getbucks.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.getbucks.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.getbucks.co.uk/advertising/">Advertise With Us</a></li><li><a href="http://www.getbucks.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://www.getbucks.co.uk/">© 2017 Trinity Mirror Southern</a></li></ul></section></nav></header>
<main>
<nav class="breadcrumbs" xmlns:vocabulary="http://rdf.data-vocabulary.org/#"><ol><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a class="publication-theme-highlight publication-theme-icon" href="http://www.getbucks.co.uk/" rel="vocabulary:url" property="vocabulary:title">Home</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.getbucks.co.uk/news/" rel="vocabulary:url" property="vocabulary:title">News</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.getbucks.co.uk/news/local-news/" rel="vocabulary:url" property="vocabulary:title">Local News</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.getbucks.co.uk/all-about/thames-valley-police" rel="vocabulary:url" property="vocabulary:title">Thames Valley Police</a></li></ol></nav>
<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization"><meta itemprop="name" content="getbucks"/><meta itemprop="url" content="http://www.getbucks.co.uk/"/><div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-eu-west-1.amazonaws.com/trinity-images/logos/getbucks.png"/><meta itemprop="width" content="171"/><meta itemprop="height" content="60"/></div></div><meta itemprop="mainEntityOfPage" content="http://www.getbucks.co.uk/news/local-news/hit-run-chesham-leaves-pedestrian-12952753"/><article class="article-main channel-news" data-mod="articleSso" data-url="http://www.getbucks.co.uk/news/local-news/hit-run-chesham-leaves-pedestrian-12952753"><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="http://www.getbucks.co.uk/news/">News</a></div><h1 class="section-theme-background-indicator publication-font" itemprop="headline name">Hit and run in Chesham leaves pedestrian in hospital with serious injuries</h1><h2 itemprop="description">A driver of a navy blue van struck a pedestrian on Ashley Green Road in Chesham on Tuesday morning</h2><div class="byline"><div class="sharebar" data-share-image="http://i3.getbucks.co.uk/incoming/article12953178.ece/ALTERNATES/s1200/Ashley-Green-RoadJPG.jpg" data-share-url="http://www.getbucks.co.uk/news/local-news/hit-run-chesham-leaves-pedestrian-12952753" data-context="share-bar-12952753" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="12952753"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " data-provider="facebook" data-title="Hit and run in Chesham leaves pedestrian in hospital with serious injuries" data-social-headline="Hit and run leaves victim with serious injuries" data-url="http://www.getbucks.co.uk/news/local-news/hit-run-chesham-leaves-pedestrian-12952753#ICID=sharebar_facebook" data-leadtext="A driver of a navy blue van struck a pedestrian on Ashley Green Road in Chesham on Tuesday morning" data-content-image="http://i3.getbucks.co.uk/incoming/article12953178.ece/ALTERNATES/s1200/Ashley-Green-RoadJPG.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " data-provider="twitter" data-title="Hit and run in Chesham leaves pedestrian in hospital with serious injuries" data-social-headline="Hit and run leaves victim with serious injuries" data-url="http://www.getbucks.co.uk/news/local-news/hit-run-chesham-leaves-pedestrian-12952753#ICID=sharebar_twitter" data-leadtext="A driver of a navy blue van struck a pedestrian on Ashley Green Road in Chesham on Tuesday morning" data-content-image="http://i3.getbucks.co.uk/incoming/article12953178.ece/ALTERNATES/s1200/Ashley-Green-RoadJPG.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon googleplus " data-provider="googleplus" data-title="Hit and run in Chesham leaves pedestrian in hospital with serious injuries" data-social-headline="Hit and run leaves victim with serious injuries" data-url="http://www.getbucks.co.uk/news/local-news/hit-run-chesham-leaves-pedestrian-12952753#ICID=sharebar_googleplus" data-leadtext="A driver of a navy blue van struck a pedestrian on Ashley Green Road in Chesham on Tuesday morning" data-content-image="http://i3.getbucks.co.uk/incoming/article12953178.ece/ALTERNATES/s1200/Ashley-Green-RoadJPG.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " data-provider="pinterest" data-title="Hit and run in Chesham leaves pedestrian in hospital with serious injuries" data-social-headline="Hit and run leaves victim with serious injuries" data-url="http://www.getbucks.co.uk/news/local-news/hit-run-chesham-leaves-pedestrian-12952753#ICID=sharebar_pinterest" data-leadtext="A driver of a navy blue van struck a pedestrian on Ashley Green Road in Chesham on Tuesday morning" data-content-image="http://i3.getbucks.co.uk/incoming/article12953178.ece/ALTERNATES/s1200/Ashley-Green-RoadJPG.jpg"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li></ul></div><div itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><meta itemprop="name" content="Katy Clifton"/></div><div class="article-information" itemprop="datePublished" content="2017-04-27T14:10:01Z"><div class="author-information-container"><span class="author-label">By</span><span class="author" rel="author">Katy Clifton</span></div><ul class="time-info"><li><time class="date-published" datetime="2017-04-27T14:10:01Z"></time>15:10, 27 APR 2017</li><meta itemprop="dateModified" content="2017-04-27T14:10:01Z"/></ul></div><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="http://www.getbucks.co.uk/news/">News</a></div></div><div class="article-wrapper"><div class="content-column"><div id="top-article-prompt"></div><div id="premium-article-prompt"></div><figure class="in-article-image lead-article-image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://i4.getbucks.co.uk/incoming/article12953178.ece/ALTERNATES/s615/Ashley-Green-RoadJPG.jpg"/><meta itemprop="width" content="615"/><meta itemprop="height" content="409"/><img srcset="http://i4.getbucks.co.uk/incoming/article12953178.ece/ALTERNATES/s508/Ashley-Green-RoadJPG.jpg 508w, http://i4.getbucks.co.uk/incoming/article12953178.ece/ALTERNATES/s810/Ashley-Green-RoadJPG.jpg 810w" src="http://i4.getbucks.co.uk/incoming/article12953178.ece/ALTERNATES/s615/Ashley-Green-RoadJPG.jpg" alt="" content="http://i4.getbucks.co.uk/incoming/article12953178.ece/ALTERNATES/s615/Ashley-Green-RoadJPG.jpg"/><figcaption><span class="caption" itemprop="description">The hit and run happened on Ashley Green Road on Tuesday</span></figcaption></figure><div class="byline side-sharebar"><div class="sharebar" data-share-image="http://i3.getbucks.co.uk/incoming/article12953178.ece/ALTERNATES/s1200/Ashley-Green-RoadJPG.jpg" data-share-url="http://www.getbucks.co.uk/news/local-news/hit-run-chesham-leaves-pedestrian-12952753" data-context="share-bar-12952753" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="12952753"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " data-provider="facebook" data-title="Hit and run in Chesham leaves pedestrian in hospital with serious injuries" data-social-headline="Hit and run leaves victim with serious injuries" data-url="http://www.getbucks.co.uk/news/local-news/hit-run-chesham-leaves-pedestrian-12952753#ICID=sharebar_facebook" data-leadtext="A driver of a navy blue van struck a pedestrian on Ashley Green Road in Chesham on Tuesday morning" data-content-image="http://i3.getbucks.co.uk/incoming/article12953178.ece/ALTERNATES/s1200/Ashley-Green-RoadJPG.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " data-provider="twitter" data-title="Hit and run in Chesham leaves pedestrian in hospital with serious injuries" data-social-headline="Hit and run leaves victim with serious injuries" data-url="http://www.getbucks.co.uk/news/local-news/hit-run-chesham-leaves-pedestrian-12952753#ICID=sharebar_twitter" data-leadtext="A driver of a navy blue van struck a pedestrian on Ashley Green Road in Chesham on Tuesday morning" data-content-image="http://i3.getbucks.co.uk/incoming/article12953178.ece/ALTERNATES/s1200/Ashley-Green-RoadJPG.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon googleplus " data-provider="googleplus" data-title="Hit and run in Chesham leaves pedestrian in hospital with serious injuries" data-social-headline="Hit and run leaves victim with serious injuries" data-url="http://www.getbucks.co.uk/news/local-news/hit-run-chesham-leaves-pedestrian-12952753#ICID=sharebar_googleplus" data-leadtext="A driver of a navy blue van struck a pedestrian on Ashley Green Road in Chesham on Tuesday morning" data-content-image="http://i3.getbucks.co.uk/incoming/article12953178.ece/ALTERNATES/s1200/Ashley-Green-RoadJPG.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " data-provider="pinterest" data-title="Hit and run in Chesham leaves pedestrian in hospital with serious injuries" data-social-headline="Hit and run leaves victim with serious injuries" data-url="http://www.getbucks.co.uk/news/local-news/hit-run-chesham-leaves-pedestrian-12952753#ICID=sharebar_pinterest" data-leadtext="A driver of a navy blue van struck a pedestrian on Ashley Green Road in Chesham on Tuesday morning" data-content-image="http://i3.getbucks.co.uk/incoming/article12953178.ece/ALTERNATES/s1200/Ashley-Green-RoadJPG.jpg"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li></ul></div></div><div class="article-body" itemprop="articleBody"><form class="skinny-signup skinny-signup-top publication-theme-border" data-mod="skinnySignup" data-json="{&quot;mailingListId&quot;:&quot;40406&quot;,&quot;displayName&quot;:&quot;weekly&quot;,&quot;contentId&quot;:9981234,&quot;endpointUrl&quot;:&quot;https://comm-proxy.tm-awx.com/api/publications/getbucks/subscriptions/&quot;}"><span class="skinny-header">Get <strong class="name">weekly</strong> updates directly to your <strong>inbox</strong></span><div class="skinny-form"><input type="text" placeholder="Enter your email"/><button class="publication-theme-button" type="submit">+ Subscribe</button><div class="confirm"><span>Thank you for subscribing!</span></div><span class="warning">Could not subscribe, try again later</span><span class="invalid">Invalid Email</span></div></form><p> Police have launched an appeal after a hit and run in <a data-action="chesham" data-content-type="section-topic" data-track="false" data-type="inline" data-word-count="1" href="http://www.getbucks.co.uk/all-about/chesham" target="_blank">Chesham</a> left a victim in hospital with serious injuries. </p> <p>At around 8.40am on Tuesday (April 25), a pedestrian was crossing Ashley Green Road when they were struck by a navy blue van.</p> <p>The driver failed to stop at the scene near Bellcote Public House.</p> <p> The 53-year-old is still being treated at <a data-action="stoke-mandeville-hospital" data-content-type="section-topic" data-track="false" data-type="inline" data-word-count="3" href="http://www.getbucks.co.uk/all-about/stoke-mandeville-hospital" target="_blank">Stoke Mandeville hospital</a> . </p> <p> <a data-action="thames-valley-police" data-content-type="section-topic" data-track="false" data-type="inline" data-word-count="3" href="http://www.getbucks.co.uk/all-about/thames-valley-police" target="_blank">Thames Valley Police</a> is appealing for anyone who witnesses the hit and run to come forward with information. </p> <div class="embedded-image-grid publication-theme-border">
<h4 class="publication-theme-icon publication-theme-border">Read More</h4>
<h3 class="publication-font">Police appeals</h3>
<div class="wrapper">
<ul>
<li data-type="news"><a href="http://www.getbucks.co.uk/news/local-news/suspected-pick-axe-handle-used-12889791" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image" data-mod="image">
<img data-src="http://i3.getbucks.co.uk/incoming/article12889771.ece/ALTERNATES/s482b/Police.jpg" alt="" itemprop="image" content="http://i3.getbucks.co.uk/incoming/article12889771.ece/ALTERNATES/s482b/Police.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Man attacks police car with weapon </figcaption>
</figure></a></li>
<li data-type="news"><a href="http://www.getsurrey.co.uk/news/surrey-news/thames-valley-police-appeal-missing-12901076" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image" data-mod="image">
<img data-src="http://i4.getsurrey.co.uk/incoming/article12901030.ece/ALTERNATES/s482b/jsr_SAH_160417Willmott.jpg" alt="" itemprop="image" content="http://i4.getsurrey.co.uk/incoming/article12901030.ece/ALTERNATES/s482b/jsr_SAH_160417Willmott.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Police appeal for missing man </figcaption>
</figure></a></li>
<li data-type="news"><a href="http://www.getsurrey.co.uk/news/surrey-news/missing-man-links-leatherhead-esher-12903481" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image" data-mod="image">
<img data-src="http://i2.getsurrey.co.uk/incoming/article12075837.ece/ALTERNATES/s482b/JS90445572.jpg" alt="" itemprop="image" content="http://i2.getsurrey.co.uk/incoming/article12075837.ece/ALTERNATES/s482b/JS90445572.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Missing man found safe
</figcaption>
</figure></a></li>
<li data-type="news"><a href="http://www.getbucks.co.uk/news/local-news/man-dies-after-head-crash-12842779" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image" data-mod="image">
<img data-src="http://i2.getbucks.co.uk/news/local-news/article12842753.ece/ALTERNATES/s482b/A413.png" alt="" itemprop="image" content="http://i2.getbucks.co.uk/news/local-news/article12842753.ece/ALTERNATES/s482b/A413.png" data-height="321" data-width="482" />
</div>
<figcaption>
Police appeal after head-on crash
</figcaption>
</figure></a></li>
</ul>
</div>
</div> <p>They have said that the driver is an Asian male, of stocky build and is aged between 20 and 30.</p> <p>Investigating officer Sargent Mark Ashby said he would like to speak to any witnesses or anyone with dash cam or CCTV footage of the incident.</p> <p>Anyone with information which could assist with the investigation should call the 24-hour Thames Valley Police enquiry centre on 101 – quoting reference URN 272 25/04.</p> <p>The charity Crimestoppers can also be contacted anonymously on 0800 555 111.</p></div><div id="social-follow" data-mod="socialFollow"><ul id="social-headings"><li>Like us on <strong>Facebook</strong></li><li>Follow us on <strong>Twitter</strong></li><li>Weekly <strong>Newsletter</strong></li></ul><div id="social-methods"><div class="facebook-share"><span class="icon facebook large"></span><div class="fb-like" data-href="https://www.facebook.com/getbuckinghamshire" data-layout="button_count" data-action="like" data-size="large" data-width="300" data-show-faces="false" data-share="false"></div></div><div class="twitter-share" data-follow-url="https://twitter.com/intent/follow?screen_name=get_bucks"><span class="icon twitter large"></span><ul><li><span class="icon twitter small"></span><a>Follow @get_bucks</a></li></ul></div><div class="mail-share" data-endpointUrl="https://comm-proxy.tm-awx.com/api/publications/getbucks/subscriptions/" data-mailingListId="40406"><strong><span class="icon mail small"></span>Subscribe to our Weekly newsletter</strong><a id="enter-email">Enter email</a><span class="icon mail large"></span><input type="text" value="Email address..."/><a id="subscribe">Subscribe</a></div></div></div><div style="position:relative;"><a name="comments-section-return" style="position:absolute;top:-100px;"></a><a name="comments-section" style="position:absolute;top:-100px;"></a></div><div class="tag-list"><span class="publication-theme-border publication-theme-icon">More On</span><ul><li><a class="publication-theme-button-highlight" href="http://www.getbucks.co.uk/all-about/thames-valley-police">Thames Valley Police</a></li><li><a class="publication-theme-button-highlight" href="http://www.getbucks.co.uk/all-about/amersham">Amersham</a></li><li><a class="publication-theme-button-highlight" href="http://www.getbucks.co.uk/all-about/ashley-green">Ashley Green</a></li><li><a class="publication-theme-button-highlight" href="http://www.getbucks.co.uk/all-about/chesham">Chesham</a></li></ul></div></div><aside class="related-column base-layout"></aside></div></article>
<!-- start of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->
<section data-mod="mostRead" data-immediate><div class="pancake publication-theme"><div data-mod="tabs"><ul class="tab-triggers section-theme-border"><li><button data-value="news" data-class="channel-news" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">News</button></li><li><button data-value="all" data-class="channel-all" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">all</button></li></ul><div class="tab-content section-theme-inherit-background-indicator" data-value="news" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="news">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="news">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="news"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/hit-run-chesham-leaves-pedestrian-12952753"><img data-src="http://i4.getbucks.co.uk/incoming/article12953178.ece/ALTERNATES/s615/Ashley-Green-RoadJPG.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.getbucks.co.uk/all-about/thames-valley-police">Thames Valley Police</a></em><strong class="publication-font"><a href="http://www.getbucks.co.uk/news/local-news/hit-run-chesham-leaves-pedestrian-12952753">Hit and run in Chesham leaves pedestrian in hospital with serious injuries</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/hit-run-chesham-leaves-pedestrian-12952753">A driver of a navy blue van struck a pedestrian on Ashley Green Road in Chesham on Tuesday morning</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/woman-injured-after-three-vehicle-12948386"><img data-srcset="http://i4.getbucks.co.uk/incoming/article12948433.ece/ALTERNATES/s180/CrashJPG.jpg 180w, http://i4.getbucks.co.uk/incoming/article12948433.ece/ALTERNATES/s458/CrashJPG.jpg 458w" data-src="http://i4.getbucks.co.uk/incoming/article12948433.ece/ALTERNATES/s615/CrashJPG.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/bucks">Bucks</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/woman-injured-after-three-vehicle-12948386">Woman injured after three-vehicle crash on junction of A404 Winchmore Hill</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/woman-injured-after-three-vehicle-12948386">Emergency services were called to the junction after two cars and a van crashed</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/its-not-needed-its-not-12940707"><img data-srcset="http://i4.getbucks.co.uk/news/local-news/article11735269.ece/ALTERNATES/s180/th_nlr_210716_iverstudy.jpg 180w, http://i4.getbucks.co.uk/news/local-news/article11735269.ece/ALTERNATES/s458/th_nlr_210716_iverstudy.jpg 458w" data-src="http://i4.getbucks.co.uk/news/local-news/article11735269.ece/ALTERNATES/s615/th_nlr_210716_iverstudy.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/iver-parish-council">Iver Parish Council</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/its-not-needed-its-not-12940707">'It's not needed and it's not wanted': Furious campaigners slam Iver Parish Council's decision to buy police station</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/its-not-needed-its-not-12940707">Villagers met at the Swan Pub in Iver High Street, where they were able to take the parish council to task over their purchase</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/uk-world-news/teenager-faces-jail-plotting-bomb-12953389"><img data-srcset="http://i4.liverpoolecho.co.uk/incoming/article12953365.ece/ALTERNATES/s180/elton.jpg 180w, http://i4.liverpoolecho.co.uk/incoming/article12953365.ece/ALTERNATES/s458/elton.jpg 458w" data-src="http://i4.liverpoolecho.co.uk/incoming/article12953365.ece/ALTERNATES/s615/elton.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/news/uk-world-news/">UK &amp; World News</a></em><strong><a href="http://www.getbucks.co.uk/news/uk-world-news/teenager-faces-jail-plotting-bomb-12953389">Teenager faces jail for 'plotting to bomb Elton John concert in Hyde Park</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/uk-world-news/teenager-faces-jail-plotting-bomb-12953389">It's thought the teenager snared by secret agents may have been targeting a concert on the 9/11 anniversary</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/hs2-severely-damage-tourism-great-11648059"><img data-srcset="http://i4.getbucks.co.uk/incoming/article6260153.ece/ALTERNATES/s180/roald-dahl-museum.jpg 180w, http://i4.getbucks.co.uk/incoming/article6260153.ece/ALTERNATES/s458/roald-dahl-museum.jpg 458w" data-src="http://i4.getbucks.co.uk/incoming/article6260153.ece/ALTERNATES/s615/roald-dahl-museum.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/great-missenden">Great Missenden</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/hs2-severely-damage-tourism-great-11648059">HS2 will 'severely damage' tourism in Great Missenden, campaigners say</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/hs2-severely-damage-tourism-great-11648059">Campaigners believe that the HS2 haul road in Great Missenden will have a ‘serious negative impact’ on tourism in the village.</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="news"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/hit-run-chesham-leaves-pedestrian-12952753"><img data-src="http://i4.getbucks.co.uk/incoming/article12953178.ece/ALTERNATES/s615/Ashley-Green-RoadJPG.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.getbucks.co.uk/all-about/thames-valley-police">Thames Valley Police</a></em><strong class="publication-font"><a href="http://www.getbucks.co.uk/news/local-news/hit-run-chesham-leaves-pedestrian-12952753">Hit and run in Chesham leaves pedestrian in hospital with serious injuries</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/hit-run-chesham-leaves-pedestrian-12952753">A driver of a navy blue van struck a pedestrian on Ashley Green Road in Chesham on Tuesday morning</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/its-not-needed-its-not-12940707"><img data-srcset="http://i4.getbucks.co.uk/news/local-news/article11735269.ece/ALTERNATES/s180/th_nlr_210716_iverstudy.jpg 180w, http://i4.getbucks.co.uk/news/local-news/article11735269.ece/ALTERNATES/s458/th_nlr_210716_iverstudy.jpg 458w" data-src="http://i4.getbucks.co.uk/news/local-news/article11735269.ece/ALTERNATES/s615/th_nlr_210716_iverstudy.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/iver-parish-council">Iver Parish Council</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/its-not-needed-its-not-12940707">'It's not needed and it's not wanted': Furious campaigners slam Iver Parish Council's decision to buy police station</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/its-not-needed-its-not-12940707">Villagers met at the Swan Pub in Iver High Street, where they were able to take the parish council to task over their purchase</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/woman-injured-after-three-vehicle-12948386"><img data-srcset="http://i4.getbucks.co.uk/incoming/article12948433.ece/ALTERNATES/s180/CrashJPG.jpg 180w, http://i4.getbucks.co.uk/incoming/article12948433.ece/ALTERNATES/s458/CrashJPG.jpg 458w" data-src="http://i4.getbucks.co.uk/incoming/article12948433.ece/ALTERNATES/s615/CrashJPG.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/bucks">Bucks</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/woman-injured-after-three-vehicle-12948386">Woman injured after three-vehicle crash on junction of A404 Winchmore Hill</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/woman-injured-after-three-vehicle-12948386">Emergency services were called to the junction after two cars and a van crashed</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/emergency-services-called-twice-one-12945801"><img data-srcset="http://i4.getbucks.co.uk/news/local-news/article12946461.ece/ALTERNATES/s180/M25-version-2.png 180w, http://i4.getbucks.co.uk/news/local-news/article12946461.ece/ALTERNATES/s458/M25-version-2.png 458w" data-src="http://i4.getbucks.co.uk/news/local-news/article12946461.ece/ALTERNATES/s615/M25-version-2.png"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/beaconsfield">Beaconsfield</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/emergency-services-called-twice-one-12945801">Emergency services called twice in one day to same area of M25 following two crashes on motorway</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/emergency-services-called-twice-one-12945801">Firefighters rescued an injured person from one of the crashes, which happened between junctions 15 and 16</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/thames-valley-police-hunt-escaped-12932988"><img data-srcset="http://i1.getbucks.co.uk/incoming/article12932965.ece/ALTERNATES/s180/James-Delahoyde.jpg 180w, http://i1.getbucks.co.uk/incoming/article12932965.ece/ALTERNATES/s458/James-Delahoyde.jpg 458w" data-src="http://i1.getbucks.co.uk/incoming/article12932965.ece/ALTERNATES/s615/James-Delahoyde.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/thames-valley-police">Thames Valley Police</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/thames-valley-police-hunt-escaped-12932988">Thames Valley Police hunt for escaped prisoner from Buckinghamshire jail</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/thames-valley-police-hunt-escaped-12932988">Have you seen this man? Police are warning members of the public not to approach him</a></div></div></div></div></div></section></div></div><div class="tab-content section-theme-inherit-background-indicator" data-value="all" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="all">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="all">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="all"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/hit-run-chesham-leaves-pedestrian-12952753"><img data-src="http://i4.getbucks.co.uk/incoming/article12953178.ece/ALTERNATES/s615/Ashley-Green-RoadJPG.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.getbucks.co.uk/all-about/thames-valley-police">Thames Valley Police</a></em><strong class="publication-font"><a href="http://www.getbucks.co.uk/news/local-news/hit-run-chesham-leaves-pedestrian-12952753">Hit and run in Chesham leaves pedestrian in hospital with serious injuries</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/hit-run-chesham-leaves-pedestrian-12952753">A driver of a navy blue van struck a pedestrian on Ashley Green Road in Chesham on Tuesday morning</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/woman-injured-after-three-vehicle-12948386"><img data-srcset="http://i4.getbucks.co.uk/incoming/article12948433.ece/ALTERNATES/s180/CrashJPG.jpg 180w, http://i4.getbucks.co.uk/incoming/article12948433.ece/ALTERNATES/s458/CrashJPG.jpg 458w" data-src="http://i4.getbucks.co.uk/incoming/article12948433.ece/ALTERNATES/s615/CrashJPG.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/bucks">Bucks</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/woman-injured-after-three-vehicle-12948386">Woman injured after three-vehicle crash on junction of A404 Winchmore Hill</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/woman-injured-after-three-vehicle-12948386">Emergency services were called to the junction after two cars and a van crashed</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/its-not-needed-its-not-12940707"><img data-srcset="http://i4.getbucks.co.uk/news/local-news/article11735269.ece/ALTERNATES/s180/th_nlr_210716_iverstudy.jpg 180w, http://i4.getbucks.co.uk/news/local-news/article11735269.ece/ALTERNATES/s458/th_nlr_210716_iverstudy.jpg 458w" data-src="http://i4.getbucks.co.uk/news/local-news/article11735269.ece/ALTERNATES/s615/th_nlr_210716_iverstudy.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/iver-parish-council">Iver Parish Council</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/its-not-needed-its-not-12940707">'It's not needed and it's not wanted': Furious campaigners slam Iver Parish Council's decision to buy police station</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/its-not-needed-its-not-12940707">Villagers met at the Swan Pub in Iver High Street, where they were able to take the parish council to task over their purchase</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/uk-world-news/teenager-faces-jail-plotting-bomb-12953389"><img data-srcset="http://i4.liverpoolecho.co.uk/incoming/article12953365.ece/ALTERNATES/s180/elton.jpg 180w, http://i4.liverpoolecho.co.uk/incoming/article12953365.ece/ALTERNATES/s458/elton.jpg 458w" data-src="http://i4.liverpoolecho.co.uk/incoming/article12953365.ece/ALTERNATES/s615/elton.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/news/uk-world-news/">UK &amp; World News</a></em><strong><a href="http://www.getbucks.co.uk/news/uk-world-news/teenager-faces-jail-plotting-bomb-12953389">Teenager faces jail for 'plotting to bomb Elton John concert in Hyde Park</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/uk-world-news/teenager-faces-jail-plotting-bomb-12953389">It's thought the teenager snared by secret agents may have been targeting a concert on the 9/11 anniversary</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/hs2-severely-damage-tourism-great-11648059"><img data-srcset="http://i4.getbucks.co.uk/incoming/article6260153.ece/ALTERNATES/s180/roald-dahl-museum.jpg 180w, http://i4.getbucks.co.uk/incoming/article6260153.ece/ALTERNATES/s458/roald-dahl-museum.jpg 458w" data-src="http://i4.getbucks.co.uk/incoming/article6260153.ece/ALTERNATES/s615/roald-dahl-museum.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/great-missenden">Great Missenden</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/hs2-severely-damage-tourism-great-11648059">HS2 will 'severely damage' tourism in Great Missenden, campaigners say</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/hs2-severely-damage-tourism-great-11648059">Campaigners believe that the HS2 haul road in Great Missenden will have a ‘serious negative impact’ on tourism in the village.</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="all"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/hit-run-chesham-leaves-pedestrian-12952753"><img data-src="http://i4.getbucks.co.uk/incoming/article12953178.ece/ALTERNATES/s615/Ashley-Green-RoadJPG.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.getbucks.co.uk/all-about/thames-valley-police">Thames Valley Police</a></em><strong class="publication-font"><a href="http://www.getbucks.co.uk/news/local-news/hit-run-chesham-leaves-pedestrian-12952753">Hit and run in Chesham leaves pedestrian in hospital with serious injuries</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/hit-run-chesham-leaves-pedestrian-12952753">A driver of a navy blue van struck a pedestrian on Ashley Green Road in Chesham on Tuesday morning</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/its-not-needed-its-not-12940707"><img data-srcset="http://i4.getbucks.co.uk/news/local-news/article11735269.ece/ALTERNATES/s180/th_nlr_210716_iverstudy.jpg 180w, http://i4.getbucks.co.uk/news/local-news/article11735269.ece/ALTERNATES/s458/th_nlr_210716_iverstudy.jpg 458w" data-src="http://i4.getbucks.co.uk/news/local-news/article11735269.ece/ALTERNATES/s615/th_nlr_210716_iverstudy.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/iver-parish-council">Iver Parish Council</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/its-not-needed-its-not-12940707">'It's not needed and it's not wanted': Furious campaigners slam Iver Parish Council's decision to buy police station</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/its-not-needed-its-not-12940707">Villagers met at the Swan Pub in Iver High Street, where they were able to take the parish council to task over their purchase</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/woman-injured-after-three-vehicle-12948386"><img data-srcset="http://i4.getbucks.co.uk/incoming/article12948433.ece/ALTERNATES/s180/CrashJPG.jpg 180w, http://i4.getbucks.co.uk/incoming/article12948433.ece/ALTERNATES/s458/CrashJPG.jpg 458w" data-src="http://i4.getbucks.co.uk/incoming/article12948433.ece/ALTERNATES/s615/CrashJPG.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/bucks">Bucks</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/woman-injured-after-three-vehicle-12948386">Woman injured after three-vehicle crash on junction of A404 Winchmore Hill</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/woman-injured-after-three-vehicle-12948386">Emergency services were called to the junction after two cars and a van crashed</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/emergency-services-called-twice-one-12945801"><img data-srcset="http://i4.getbucks.co.uk/news/local-news/article12946461.ece/ALTERNATES/s180/M25-version-2.png 180w, http://i4.getbucks.co.uk/news/local-news/article12946461.ece/ALTERNATES/s458/M25-version-2.png 458w" data-src="http://i4.getbucks.co.uk/news/local-news/article12946461.ece/ALTERNATES/s615/M25-version-2.png"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/beaconsfield">Beaconsfield</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/emergency-services-called-twice-one-12945801">Emergency services called twice in one day to same area of M25 following two crashes on motorway</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/emergency-services-called-twice-one-12945801">Firefighters rescued an injured person from one of the crashes, which happened between junctions 15 and 16</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/thames-valley-police-hunt-escaped-12932988"><img data-srcset="http://i1.getbucks.co.uk/incoming/article12932965.ece/ALTERNATES/s180/James-Delahoyde.jpg 180w, http://i1.getbucks.co.uk/incoming/article12932965.ece/ALTERNATES/s458/James-Delahoyde.jpg 458w" data-src="http://i1.getbucks.co.uk/incoming/article12932965.ece/ALTERNATES/s615/James-Delahoyde.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/thames-valley-police">Thames Valley Police</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/thames-valley-police-hunt-escaped-12932988">Thames Valley Police hunt for escaped prisoner from Buckinghamshire jail</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/thames-valley-police-hunt-escaped-12932988">Have you seen this man? Police are warning members of the public not to approach him</a></div></div></div></div></div></section></div></div></div></div></section>
<!-- end of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->

<section class="top-stories section-theme-border"><div class="headline"><a class="publication-theme-indicator publication-font publication-theme-hover" href="/">Top Stories</a></div><section data-group="topStories"><div class="pancake quartet" data-group="topStories" data-group-index="0"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/hit-run-chesham-leaves-pedestrian-12952753"><img data-srcset="http://i4.getbucks.co.uk/incoming/article12953178.ece/ALTERNATES/s180/Ashley-Green-RoadJPG.jpg 180w, http://i4.getbucks.co.uk/incoming/article12953178.ece/ALTERNATES/s220b/Ashley-Green-RoadJPG.jpg 220w, http://i4.getbucks.co.uk/incoming/article12953178.ece/ALTERNATES/s270b/Ashley-Green-RoadJPG.jpg 270w" data-src="http://i4.getbucks.co.uk/incoming/article12953178.ece/ALTERNATES/s615/Ashley-Green-RoadJPG.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/thames-valley-police">Thames Valley Police</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/hit-run-chesham-leaves-pedestrian-12952753">Hit and run in Chesham leaves pedestrian in hospital with serious injuries</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/hit-run-chesham-leaves-pedestrian-12952753">A driver of a navy blue van struck a pedestrian on Ashley Green Road in Chesham on Tuesday morning</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/its-not-needed-its-not-12940707"><img data-srcset="http://i4.getbucks.co.uk/news/local-news/article11735269.ece/ALTERNATES/s180/th_nlr_210716_iverstudy.jpg 180w, http://i4.getbucks.co.uk/news/local-news/article11735269.ece/ALTERNATES/s220b/th_nlr_210716_iverstudy.jpg 220w, http://i4.getbucks.co.uk/news/local-news/article11735269.ece/ALTERNATES/s270b/th_nlr_210716_iverstudy.jpg 270w" data-src="http://i4.getbucks.co.uk/news/local-news/article11735269.ece/ALTERNATES/s615/th_nlr_210716_iverstudy.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/iver-parish-council">Iver Parish Council</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/its-not-needed-its-not-12940707">'It's not needed and it's not wanted': Furious campaigners slam Iver Parish Council's decision to buy police station</a></strong><div class="comments-count" data-streamId="getbucks-12940707" data-mod="teaserCounter"><a href="http://www.getbucks.co.uk/news/local-news/its-not-needed-its-not-12940707#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/its-not-needed-its-not-12940707">Villagers met at the Swan Pub in Iver High Street, where they were able to take the parish council to task over their purchase</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/live-near-hs2-find-out-12941432"><img data-srcset="http://i1.getwestlondon.co.uk/incoming/article9764882.ece/ALTERNATES/s180/Untitled.jpg 180w, http://i1.getwestlondon.co.uk/incoming/article9764882.ece/ALTERNATES/s220b/Untitled.jpg 220w, http://i1.getwestlondon.co.uk/incoming/article9764882.ece/ALTERNATES/s270b/Untitled.jpg 270w" data-src="http://i1.getwestlondon.co.uk/incoming/article9764882.ece/ALTERNATES/s615/Untitled.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/news/local-news/">Local News</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/live-near-hs2-find-out-12941432">Live near HS2? Find out how to check if you are eligible for thousands in mitigation payments</a></strong><div class="comments-count" data-streamId="getwestlondon-12941432" data-mod="teaserCounter"><a href="http://www.getbucks.co.uk/news/local-news/live-near-hs2-find-out-12941432#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/live-near-hs2-find-out-12941432">Those in the Homeowner Payment Scheme zones can get a cash payment of as much as £22,500</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/woman-injured-after-three-vehicle-12948386"><img data-srcset="http://i4.getbucks.co.uk/incoming/article12948433.ece/ALTERNATES/s180/CrashJPG.jpg 180w, http://i4.getbucks.co.uk/incoming/article12948433.ece/ALTERNATES/s220b/CrashJPG.jpg 220w, http://i4.getbucks.co.uk/incoming/article12948433.ece/ALTERNATES/s270b/CrashJPG.jpg 270w" data-src="http://i4.getbucks.co.uk/incoming/article12948433.ece/ALTERNATES/s615/CrashJPG.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/bucks">Bucks</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/woman-injured-after-three-vehicle-12948386">Woman injured after three-vehicle crash on junction of A404 Winchmore Hill</a></strong><div class="comments-count" data-streamId="getbucks-12948386" data-mod="teaserCounter"><a href="http://www.getbucks.co.uk/news/local-news/woman-injured-after-three-vehicle-12948386#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/woman-injured-after-three-vehicle-12948386">Emergency services were called to the junction after two cars and a van crashed</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/emergency-services-called-twice-one-12945801"><img data-srcset="http://i4.getbucks.co.uk/news/local-news/article12946461.ece/ALTERNATES/s180/M25-version-2.png 180w, http://i4.getbucks.co.uk/news/local-news/article12946461.ece/ALTERNATES/s220b/M25-version-2.png 220w, http://i4.getbucks.co.uk/news/local-news/article12946461.ece/ALTERNATES/s270b/M25-version-2.png 270w" data-src="http://i4.getbucks.co.uk/news/local-news/article12946461.ece/ALTERNATES/s615/M25-version-2.png"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/beaconsfield">Beaconsfield</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/emergency-services-called-twice-one-12945801">Emergency services called twice in one day to same area of M25 following two crashes on motorway</a></strong><div class="comments-count" data-streamId="getbucks-12945801" data-mod="teaserCounter"><a href="http://www.getbucks.co.uk/news/local-news/emergency-services-called-twice-one-12945801#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/emergency-services-called-twice-one-12945801">Firefighters rescued an injured person from one of the crashes, which happened between junctions 15 and 16</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/thames-valley-police-hunt-escaped-12932988"><img data-srcset="http://i1.getbucks.co.uk/incoming/article12932965.ece/ALTERNATES/s180/James-Delahoyde.jpg 180w, http://i1.getbucks.co.uk/incoming/article12932965.ece/ALTERNATES/s220b/James-Delahoyde.jpg 220w, http://i1.getbucks.co.uk/incoming/article12932965.ece/ALTERNATES/s270b/James-Delahoyde.jpg 270w" data-src="http://i1.getbucks.co.uk/incoming/article12932965.ece/ALTERNATES/s615/James-Delahoyde.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/thames-valley-police">Thames Valley Police</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/thames-valley-police-hunt-escaped-12932988">Thames Valley Police hunt for escaped prisoner from Buckinghamshire jail</a></strong><div class="comments-count" data-streamId="getbucks-12932988" data-mod="teaserCounter"><a href="http://www.getbucks.co.uk/news/local-news/thames-valley-police-hunt-escaped-12932988#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/thames-valley-police-hunt-escaped-12932988">Have you seen this man? Police are warning members of the public not to approach him</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/elderly-man-woman-die-holmer-12935032"><img data-srcset="http://i2.getbucks.co.uk/news/local-news/article12935030.ece/ALTERNATES/s180/skimmers-close.png 180w, http://i2.getbucks.co.uk/news/local-news/article12935030.ece/ALTERNATES/s220b/skimmers-close.png 220w, http://i2.getbucks.co.uk/news/local-news/article12935030.ece/ALTERNATES/s270b/skimmers-close.png 270w" data-src="http://i2.getbucks.co.uk/news/local-news/article12935030.ece/ALTERNATES/s615/skimmers-close.png"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/thames-valley-police">Thames Valley Police</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/elderly-man-woman-die-holmer-12935032">Elderly man and woman die in Holmer Green house fire</a></strong><div class="comments-count" data-streamId="getbucks-12935032" data-mod="teaserCounter"><a href="http://www.getbucks.co.uk/news/local-news/elderly-man-woman-die-holmer-12935032#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/elderly-man-woman-die-holmer-12935032">Firefighters were called to the first floor blaze in the early hours of Monday April 24</a></div></div></div></div></section></section>
<!-- start of widget id: 12531353, name: recirculationTeasers, view: mostReadAndMostRecent -->
<div class="hidden" id="recommendations"><section data-group="mostRead"><div class="pancake duet" data-group="mostRead" data-group-index="0"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/hit-run-chesham-leaves-pedestrian-12952753"><img data-srcset="http://i4.getbucks.co.uk/incoming/article12953178.ece/ALTERNATES/s180/Ashley-Green-RoadJPG.jpg 180w, http://i4.getbucks.co.uk/incoming/article12953178.ece/ALTERNATES/s390/Ashley-Green-RoadJPG.jpg 390w, http://i4.getbucks.co.uk/incoming/article12953178.ece/ALTERNATES/s458/Ashley-Green-RoadJPG.jpg 458w" data-src="http://i4.getbucks.co.uk/incoming/article12953178.ece/ALTERNATES/s615/Ashley-Green-RoadJPG.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/thames-valley-police">Thames Valley Police</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/hit-run-chesham-leaves-pedestrian-12952753">Hit and run in Chesham leaves pedestrian in hospital with serious injuries</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/hit-run-chesham-leaves-pedestrian-12952753">A driver of a navy blue van struck a pedestrian on Ashley Green Road in Chesham on Tuesday morning</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/woman-injured-after-three-vehicle-12948386"><img data-srcset="http://i4.getbucks.co.uk/incoming/article12948433.ece/ALTERNATES/s180/CrashJPG.jpg 180w, http://i4.getbucks.co.uk/incoming/article12948433.ece/ALTERNATES/s390/CrashJPG.jpg 390w, http://i4.getbucks.co.uk/incoming/article12948433.ece/ALTERNATES/s458/CrashJPG.jpg 458w" data-src="http://i4.getbucks.co.uk/incoming/article12948433.ece/ALTERNATES/s615/CrashJPG.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/bucks">Bucks</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/woman-injured-after-three-vehicle-12948386">Woman injured after three-vehicle crash on junction of A404 Winchmore Hill</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/woman-injured-after-three-vehicle-12948386">Emergency services were called to the junction after two cars and a van crashed</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/its-not-needed-its-not-12940707"><img data-srcset="http://i4.getbucks.co.uk/news/local-news/article11735269.ece/ALTERNATES/s180/th_nlr_210716_iverstudy.jpg 180w, http://i4.getbucks.co.uk/news/local-news/article11735269.ece/ALTERNATES/s390/th_nlr_210716_iverstudy.jpg 390w, http://i4.getbucks.co.uk/news/local-news/article11735269.ece/ALTERNATES/s458/th_nlr_210716_iverstudy.jpg 458w" data-src="http://i4.getbucks.co.uk/news/local-news/article11735269.ece/ALTERNATES/s615/th_nlr_210716_iverstudy.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/iver-parish-council">Iver Parish Council</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/its-not-needed-its-not-12940707">'It's not needed and it's not wanted': Furious campaigners slam Iver Parish Council's decision to buy police station</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/its-not-needed-its-not-12940707">Villagers met at the Swan Pub in Iver High Street, where they were able to take the parish council to task over their purchase</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/uk-world-news/teenager-faces-jail-plotting-bomb-12953389"><img data-srcset="http://i4.liverpoolecho.co.uk/incoming/article12953365.ece/ALTERNATES/s180/elton.jpg 180w, http://i4.liverpoolecho.co.uk/incoming/article12953365.ece/ALTERNATES/s390/elton.jpg 390w, http://i4.liverpoolecho.co.uk/incoming/article12953365.ece/ALTERNATES/s458/elton.jpg 458w" data-src="http://i4.liverpoolecho.co.uk/incoming/article12953365.ece/ALTERNATES/s615/elton.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/news/uk-world-news/">UK &amp; World News</a></em><strong><a href="http://www.getbucks.co.uk/news/uk-world-news/teenager-faces-jail-plotting-bomb-12953389">Teenager faces jail for 'plotting to bomb Elton John concert in Hyde Park</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/uk-world-news/teenager-faces-jail-plotting-bomb-12953389">It's thought the teenager snared by secret agents may have been targeting a concert on the 9/11 anniversary</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/hs2-severely-damage-tourism-great-11648059"><img data-srcset="http://i4.getbucks.co.uk/incoming/article6260153.ece/ALTERNATES/s180/roald-dahl-museum.jpg 180w, http://i4.getbucks.co.uk/incoming/article6260153.ece/ALTERNATES/s390/roald-dahl-museum.jpg 390w, http://i4.getbucks.co.uk/incoming/article6260153.ece/ALTERNATES/s458/roald-dahl-museum.jpg 458w" data-src="http://i4.getbucks.co.uk/incoming/article6260153.ece/ALTERNATES/s615/roald-dahl-museum.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/great-missenden">Great Missenden</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/hs2-severely-damage-tourism-great-11648059">HS2 will 'severely damage' tourism in Great Missenden, campaigners say</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/hs2-severely-damage-tourism-great-11648059">Campaigners believe that the HS2 haul road in Great Missenden will have a ‘serious negative impact’ on tourism in the village.</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/live-near-hs2-find-out-12941432"><img data-srcset="http://i1.getwestlondon.co.uk/incoming/article9764882.ece/ALTERNATES/s180/Untitled.jpg 180w, http://i1.getwestlondon.co.uk/incoming/article9764882.ece/ALTERNATES/s390/Untitled.jpg 390w, http://i1.getwestlondon.co.uk/incoming/article9764882.ece/ALTERNATES/s458/Untitled.jpg 458w" data-src="http://i1.getwestlondon.co.uk/incoming/article9764882.ece/ALTERNATES/s615/Untitled.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/news/local-news/">Local News</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/live-near-hs2-find-out-12941432">Live near HS2? Find out how to check if you are eligible for thousands in mitigation payments</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/live-near-hs2-find-out-12941432">Those in the Homeowner Payment Scheme zones can get a cash payment of as much as £22,500</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/uk-world-news/police-whitehall-arrest-man-armed-12954490"><img data-srcset="http://i2.liverpoolecho.co.uk/incoming/article12954460.ece/ALTERNATES/s180/whitehalla.jpg 180w, http://i2.liverpoolecho.co.uk/incoming/article12954460.ece/ALTERNATES/s390/whitehalla.jpg 390w, http://i2.liverpoolecho.co.uk/incoming/article12954460.ece/ALTERNATES/s458/whitehalla.jpg 458w" data-src="http://i2.liverpoolecho.co.uk/incoming/article12954460.ece/ALTERNATES/s615/whitehalla.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/news/uk-world-news/">UK &amp; World News</a></em><strong><a href="http://www.getbucks.co.uk/news/uk-world-news/police-whitehall-arrest-man-armed-12954490">Police in Whitehall arrest man armed with knives over suspected terror attack</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/uk-world-news/police-whitehall-arrest-man-armed-12954490">Suspect was carrying a rucksack containing at least three knives when he was detained, say Metropolitan Police</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/elderly-man-woman-die-holmer-12935032"><img data-srcset="http://i2.getbucks.co.uk/news/local-news/article12935030.ece/ALTERNATES/s180/skimmers-close.png 180w, http://i2.getbucks.co.uk/news/local-news/article12935030.ece/ALTERNATES/s390/skimmers-close.png 390w, http://i2.getbucks.co.uk/news/local-news/article12935030.ece/ALTERNATES/s458/skimmers-close.png 458w" data-src="http://i2.getbucks.co.uk/news/local-news/article12935030.ece/ALTERNATES/s615/skimmers-close.png"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/thames-valley-police">Thames Valley Police</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/elderly-man-woman-die-holmer-12935032">Elderly man and woman die in Holmer Green house fire</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/elderly-man-woman-die-holmer-12935032">Firefighters were called to the first floor blaze in the early hours of Monday April 24</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/chesham-group-fight-leaves-young-12925312"><img data-srcset="http://i2.getbucks.co.uk/incoming/article12774596.ece/ALTERNATES/s180/Thames-Valley-Police.jpg 180w, http://i2.getbucks.co.uk/incoming/article12774596.ece/ALTERNATES/s390/Thames-Valley-Police.jpg 390w, http://i2.getbucks.co.uk/incoming/article12774596.ece/ALTERNATES/s458/Thames-Valley-Police.jpg 458w" data-src="http://i2.getbucks.co.uk/incoming/article12774596.ece/ALTERNATES/s615/Thames-Valley-Police.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/chesham">Chesham</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/chesham-group-fight-leaves-young-12925312">Chesham group fight leaves young victim hospitalised prompting Thames Valley Police appeal</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/chesham-group-fight-leaves-young-12925312">The 23-year-old victim was struck in the face during a group altercation in Deansway</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/news-opinion/animals-world-war-one-camels-6945814"><img data-srcset="http://i2.getbucks.co.uk/incoming/article7221348.ece/ALTERNATES/s180/JS31527071.jpg 180w, http://i2.getbucks.co.uk/incoming/article7221348.ece/ALTERNATES/s390/JS31527071.jpg 390w, http://i2.getbucks.co.uk/incoming/article7221348.ece/ALTERNATES/s458/JS31527071.jpg 458w" data-src="http://i2.getbucks.co.uk/incoming/article7221348.ece/ALTERNATES/s615/JS31527071.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/world-war-1">World War 1</a></em><strong><a href="http://www.getbucks.co.uk/news/news-opinion/animals-world-war-one-camels-6945814">The Animals of World War One: Camels</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/news-opinion/animals-world-war-one-camels-6945814">Auxiliary veterinary nurse LAURA BROWN writes about the unsung animals that took part in World War One - here she concentrates on camels</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/winslow-man-charged-sexual-assault-12483523"><img data-srcset="http://i3.getbucks.co.uk/incoming/article10353824.ece/ALTERNATES/s180/JS36307652.jpg 180w, http://i3.getbucks.co.uk/incoming/article10353824.ece/ALTERNATES/s390/JS36307652.jpg 390w, http://i3.getbucks.co.uk/incoming/article10353824.ece/ALTERNATES/s458/JS36307652.jpg 458w" data-src="http://i3.getbucks.co.uk/incoming/article10353824.ece/ALTERNATES/s615/JS36307652.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/news/local-news/">Local News</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/winslow-man-charged-sexual-assault-12483523">Winslow man charged with sexual assault and exposure</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/winslow-man-charged-sexual-assault-12483523">Greg Laird,29, of Old Station Close, Winslow has been arrested and charged relating to three incidents in the last three months.</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/high-wycombe-man-charged-four-12926590"><img data-srcset="http://i3.getbucks.co.uk/incoming/article12889771.ece/ALTERNATES/s180/Police.jpg 180w, http://i3.getbucks.co.uk/incoming/article12889771.ece/ALTERNATES/s390/Police.jpg 390w, http://i3.getbucks.co.uk/incoming/article12889771.ece/ALTERNATES/s458/Police.jpg 458w" data-src="http://i3.getbucks.co.uk/incoming/article12889771.ece/ALTERNATES/s615/Police.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/chesham">Chesham</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/high-wycombe-man-charged-four-12926590">High Wycombe man charged with four counts of rape after incident in Chesham</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/high-wycombe-man-charged-four-12926590">The 30-year-old was arrested and charged in connection with an incident which occurred in Elm Tree Hill last year</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/thames-valley-police-hunt-escaped-12932988"><img data-srcset="http://i1.getbucks.co.uk/incoming/article12932965.ece/ALTERNATES/s180/James-Delahoyde.jpg 180w, http://i1.getbucks.co.uk/incoming/article12932965.ece/ALTERNATES/s390/James-Delahoyde.jpg 390w, http://i1.getbucks.co.uk/incoming/article12932965.ece/ALTERNATES/s458/James-Delahoyde.jpg 458w" data-src="http://i1.getbucks.co.uk/incoming/article12932965.ece/ALTERNATES/s615/James-Delahoyde.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/thames-valley-police">Thames Valley Police</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/thames-valley-police-hunt-escaped-12932988">Thames Valley Police hunt for escaped prisoner from Buckinghamshire jail</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/thames-valley-police-hunt-escaped-12932988">Have you seen this man? Police are warning members of the public not to approach him</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/buckinghamshires-best-schools-dr-challoners-10766521"><img data-srcset="http://i3.getbucks.co.uk/incoming/article8834279.ece/ALTERNATES/s180/mary-4.jpg 180w, http://i3.getbucks.co.uk/incoming/article8834279.ece/ALTERNATES/s390/mary-4.jpg 390w, http://i3.getbucks.co.uk/incoming/article8834279.ece/ALTERNATES/s458/mary-4.jpg 458w" data-src="http://i3.getbucks.co.uk/incoming/article8834279.ece/ALTERNATES/s615/mary-4.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/aylesbury-grammar-school">Aylesbury Grammar School</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/buckinghamshires-best-schools-dr-challoners-10766521">Buckinghamshire's best schools - and Dr Challoner's High also rated one of the best in England</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/buckinghamshires-best-schools-dr-challoners-10766521">We list the 10 best schools in Bucks - and Dr Challoner's is the seventh best school in England with 100% of its pupils  achieving at least five GCSEs at A* to C</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/new-gcse-grading-system-introduced-12924840"><img data-srcset="http://i3.getbucks.co.uk/incoming/article12924978.ece/ALTERNATES/s180/CS27661711.jpg 180w, http://i3.getbucks.co.uk/incoming/article12924978.ece/ALTERNATES/s390/CS27661711.jpg 390w, http://i3.getbucks.co.uk/incoming/article12924978.ece/ALTERNATES/s458/CS27661711.jpg 458w" data-src="http://i3.getbucks.co.uk/incoming/article12924978.ece/ALTERNATES/s615/CS27661711.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/news/local-news/">Local News</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/new-gcse-grading-system-introduced-12924840">New GCSE grading system to be introduced in England from summer 2017</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/new-gcse-grading-system-introduced-12924840">Year 11 students in England will see the changes introduced as early as this summer</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/news-opinion/animals-world-war-one-donkeys-7222713"><img data-srcset="http://i2.getbucks.co.uk/incoming/article7222954.ece/ALTERNATES/s180/msr_nwl_300414donkey_1.jpg 180w, http://i2.getbucks.co.uk/incoming/article7222954.ece/ALTERNATES/s390/msr_nwl_300414donkey_1.jpg 390w, http://i2.getbucks.co.uk/incoming/article7222954.ece/ALTERNATES/s458/msr_nwl_300414donkey_1.jpg 458w" data-src="http://i2.getbucks.co.uk/incoming/article7222954.ece/ALTERNATES/s615/msr_nwl_300414donkey_1.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/news/news-opinion/">News Opinion</a></em><strong><a href="http://www.getbucks.co.uk/news/news-opinion/animals-world-war-one-donkeys-7222713">The animals of World War One: Donkeys</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/news-opinion/animals-world-war-one-donkeys-7222713">Auxiliary veterinary nurse LAURA BROWN tells the story of an Australian stretcher bearer who used a donkey to rescue wounded soldiers</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/family-13-receive-30000-compensation-12147576"><img data-srcset="http://i1.getbucks.co.uk/incoming/article12147536.ece/ALTERNATES/s180/th_nlr_081116_compo.jpg 180w, http://i1.getbucks.co.uk/incoming/article12147536.ece/ALTERNATES/s390/th_nlr_081116_compo.jpg 390w, http://i1.getbucks.co.uk/incoming/article12147536.ece/ALTERNATES/s458/th_nlr_081116_compo.jpg 458w" data-src="http://i1.getbucks.co.uk/incoming/article12147536.ece/ALTERNATES/s615/th_nlr_081116_compo.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/thomson">Thomson</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/family-13-receive-30000-compensation-12147576">Family of 13 receive £30,000 compensation after crippling stomach bug leaves some on IV drips during five star Egyptian holiday</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/family-13-receive-30000-compensation-12147576">Brian and Pamela Pilling flew to Egypt in 2015 but they, along with 13 other members of the family were struck down by a stomach bug</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/dramatic-picture-shows-fire-destroys-12925114"><img data-srcset="http://i1.getbucks.co.uk/incoming/article12925133.ece/ALTERNATES/s180/th_nlr_210416_iverfire.jpg 180w, http://i1.getbucks.co.uk/incoming/article12925133.ece/ALTERNATES/s390/th_nlr_210416_iverfire.jpg 390w, http://i1.getbucks.co.uk/incoming/article12925133.ece/ALTERNATES/s458/th_nlr_210416_iverfire.jpg 458w" data-src="http://i1.getbucks.co.uk/incoming/article12925133.ece/ALTERNATES/s615/th_nlr_210416_iverfire.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/news/local-news/">Local News</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/dramatic-picture-shows-fire-destroys-12925114">Dramatic picture shows fire crew tackling blaze which destroyed multiple vehicles in Iver </a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/dramatic-picture-shows-fire-destroys-12925114">The fire happened in the early hours of April 20, and police have confirmed no arrests have been made so far</a></div></div></div><div class="teaser" data-noimage><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/high-wycombe-opticians-celebrate-world-12707049"><img data-src="#"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/news/local-news/">Local News</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/high-wycombe-opticians-celebrate-world-12707049">High Wycombe opticians celebrate World Book Day with book sale for Alzheimers</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/high-wycombe-opticians-celebrate-world-12707049">Scrivens Opticians &amp; Hearing Care staff turned book worms for the day.</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/inquest-delayed-death-30-year-12873341"><img data-srcset="http://i4.getbucks.co.uk/news/local-news/article12070126.ece/ALTERNATES/s180/gurpreet_kaur_1.jpg 180w, http://i4.getbucks.co.uk/news/local-news/article12070126.ece/ALTERNATES/s390/gurpreet_kaur_1.jpg 390w, http://i4.getbucks.co.uk/news/local-news/article12070126.ece/ALTERNATES/s458/gurpreet_kaur_1.jpg 458w" data-src="http://i4.getbucks.co.uk/news/local-news/article12070126.ece/ALTERNATES/s615/gurpreet_kaur_1.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/thames-valley-police">Thames Valley Police</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/inquest-delayed-death-30-year-12873341">Inquest delayed into death of 30-year-old found dead at £1m Gerrards Cross home</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/inquest-delayed-death-30-year-12873341">Police launched a murder investigation following the discovery of Gurpreet Kaur's body</a></div></div></div></div></section></div>
<!-- end of widget id: 12531353, name: recirculationTeasers, view: mostReadAndMostRecent -->

</main>
<div class="widget code html widget-editable viziwyg-section-39129 inpage-widget-12079270" >
<div id="gpt-top-lb"></div>
</div>
<footer><ul id="section-links"><li><a href="http://www.getbucks.co.uk/news/">News</a></li><li><a href="http://www.getbucks.co.uk/whats-on/">What's On</a></li><li><a href="http://www.getbucks.co.uk/sport/">Sport</a></li><li><a href="http://www.getbucks.co.uk/lifestyle/">Lifestyle</a></li></ul><div class="social-links"><h4>Follow us<ul><li><a class="icon facebook" href="https://www.facebook.com/getbuckinghamshire">facebook</a></li><li><a class="icon twitter" href="https://twitter.com/get_bucks">twitter</a></li></ul></h4></div><ul id="utility-links"><li><a href="http://www.inyourarea.co.uk/">InYourArea</a></li><li><a href="http://www.getbucks.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.getbucks.co.uk/about-us/">About Us</a></li><li><a href="http://www.getbucks.co.uk/send-a-story/">Send A Story</a></li><li><a href="http://www.getbucks.co.uk/you-tell-us/">You Tell Us</a></li><li><a href="http://www.getbucks.co.uk/rules/">Competition Rules</a></li><li><a href="https://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="http://www.getbucks.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="http://www.getbucks.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.getbucks.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="http://www.getbucks.co.uk/google-survey/">Google Survey</a></li><li><a href="http://www.getbucks.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.getbucks.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.getbucks.co.uk/advertising/">Advertise With Us</a></li><li><a href="http://www.getbucks.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://www.getbucks.co.uk/">© 2017 Trinity Mirror Southern</a></li><li></li></ul></footer>
<div class="mod-cookiepolicy publication-theme-border" data-mod="cookiepolicy" data-immediate><div class="inner"><span>This website uses cookies. Using this website means you are okay with this but you can find out more and learn how to manage your cookie choices <a class="send-event" id="agree-policy" target="_blank" href="http://www.getbucks.co.uk/cookie-policy/">here</a>.</span><a class="close icon send-event" href="#close-overlay">Close cookie policy overlay</a></div></div>
<div id="bottom-article-message"></div>
<style>
#bottom-article-message {
bottom: 0;
left: 0;
position: fixed;
transition: opacity .5s;
width: 100% !important;
z-index: 3
}
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 80px
}
@media all and (min-width: 728px) {
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 70px
}
}
@media all and (min-width: 1240px) {
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 60px
}
}
.active+.active+#bottom-article-message {
bottom: 160px
}
@media all and (min-width: 728px) {
.active+.active+#bottom-article-message {
bottom: 120px
}
}
@media all and (min-width: 1240px) {
.active+.active+#bottom-article-message {
bottom: 110px
}
}
</style>
<script src="https://s2-prod.getbucks.co.uk/@trinitymirrordigital/marwood/TM/js/homepage.min.js?v=24a04ff1808d091b94584d28509c702f" type="text/javascript" ></script>
<script src="https://s2-prod.getbucks.co.uk/@trinitymirrordigital/chameleon-static-html/js/chameleon-static-html.min.js?v=876d3eee7134397c36f0f1e3eda7e6d4" type="text/javascript" ></script>
<script src="https://s2-prod.getbucks.co.uk/@trinitymirrordigital/withnail/scriptsCore/js/withnail.min.js?v=432cc572d375b278793df7e1b6e2ab6b" type="text/javascript" ></script>
<script>_satellite.pageBottom();</script>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://stats.getbucks.co.uk?rt=1&ctxId=14607&pubId=35&cat=&meta=read-news&objId=12952753&type=article&title=Hit+and+run+in+Chesham+leaves+pedestrian+in+hospital+with+serious+injuries&url=http%3a%2f%2fwww.getbucks.co.uk%2fnews%2flocal-news%2fhit-run-chesham-leaves-pedestrian-12952753&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://stats.getbucks.co.uk?rt=1&amp;ctxId=14607&amp;pubId=35&amp;cat=&amp;meta=read-news&amp;objId=12952753&amp;type=article&amp;title=Hit+and+run+in+Chesham+leaves+pedestrian+in+hospital+with+serious+injuries&amp;url=http%3a%2f%2fwww.getbucks.co.uk%2fnews%2flocal-news%2fhit-run-chesham-leaves-pedestrian-12952753" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
</body>
</html>
