<!DOCTYPE html>
<html>
<!--
page generated at: Thu May 18 06:29:27 BST 2017
page generated by escenic.server/hostname: reg-pres14.tm-aws.com/reg-pres14.tm-aws.com
-->
<head>
<meta name="smartBanner" content="enabled" data-mod="smartBanner" data-immediate data-src="">
<title>Chesham Bois dementia care home 'requires improvement' after inspection finds failings - Get Bucks</title><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no"><meta name="description" content="&#xa; Residents &#x27;were not always protected from avoidable harm&#x27; and some staff were overheard using insensitive and patronising language&#xa; "><meta name="robots" content="noarchive"><meta name="keywords" content="Chesham,Amersham"><meta name="news_keywords" content="Chesham,Amersham"><meta name="author" content="Katy Clifton"><meta name="google-site-verification" content="b5V3J7JtTqZzi5JhZwseFN_BgTZSlJIKA1ulaDZ0FK4"><meta property="fb:app_id" content="552527631473471"><meta property="fb:page_id" content="407651465938815"><meta property="fb:pages" content="164355950442211"><link rel="canonical" href="http://www.getbucks.co.uk/news/local-news/chesham-bois-dementia-care-home-13044848"><link rel="amphtml" href="http://www.getbucks.co.uk/news/local-news/chesham-bois-dementia-care-home-13044848.amp">
<meta property="og:site_name" content="getbucks"><meta property="og:language" content="en"><meta property="og:type" content="article"><meta property="og:title" content="Dementia care home in Chesham Bois 'requires improvement'"><meta property="og:url" content="http://www.getbucks.co.uk/news/local-news/chesham-bois-dementia-care-home-13044848"><meta property="og:description" content="Residents 'were not always protected from avoidable harm' and some staff were overheard using insensitive and patronising language"><meta property="og:image" content="http://i3.getbucks.co.uk/incoming/article13044803.ece/ALTERNATES/s1200/Chesham-Bois-Manor.jpg"><meta property="og:section" content="Local News"><meta property="article:tag" content="Amersham"><meta property="article:tag" content="Chesham"><meta property="article:author" content="Katy Clifton"><meta property="article:published_time" content="2017-05-18T05:00:00Z"><meta property="article:modified_time" content="2017-05-17T12:42:19Z"><meta property="article:expiration_time" content="2017-06-16T12:42:19Z"><meta property="article:section" content="Local News"><meta property="article:id" content="getbucks-13044848">
<meta name="twitter:card" value="summary_large_image"><meta name="twitter:site" value="@get_bucks"><meta name="twitter:creator" value="@get_bucks"><meta name="twitter:image" value="http://i3.getbucks.co.uk/incoming/article13044803.ece/ALTERNATES/s1200/Chesham-Bois-Manor.jpg">
<script type="text/javascript">!function(){var a,b={timers:{}},c=window.performance;c?(b.timers.start=c.timing.navigationStart,a=function(){return c.now()}):(b.timers.start=(new Date).getTime(),a=function(){return(new Date).getTime()-b.timers.start}),b.mark=function(c){return b.timers[c]=a(),b.timers[c]},window.TMTiming=b}();
//# sourceMappingURL=timing.min.js.map</script>
<meta name="advertisingConfig" id="advertisingConfig" content="{&quot;desktop&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;adFreeEnabled&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;type&quot;:&quot;inArticleMPU6&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;footer&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;weather-widget&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;type&quot;:&quot;weather&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:4},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:5},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:3},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}],&quot;configMeta&quot;:[{&quot;name&quot;:&quot;article&quot;,&quot;componentType&quot;:&quot;meta&quot;,&quot;type&quot;:&quot;configMetadata&quot;}],&quot;page&quot;:{&quot;storymeta&quot;:&quot;amersham,chesham&quot;,&quot;templ&quot;:&quot;article&quot;,&quot;oid&quot;:&quot;13044848&quot;,&quot;configPageType&quot;:&quot;article&quot;,&quot;adUnitId&quot;:&quot;/5293/getbucks.co.uk/news/local-news&quot;},&quot;tabletPortraitUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[728,90],[300,250],[728,91],[300,251],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPagePortrait&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-of-type(7)&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;,&quot;relativePos2&quot;:&quot;after&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;adFreeEnabled&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;footer&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;weather-widget&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;type&quot;:&quot;weather&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;after&quot;}],&quot;baseLayout&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[320,100],[320,50],[320,51],[300,250],[300,251],[300,100],[300,50],[250,250]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[320,50],[320,51],[300,50]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPageMobile&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-of-type(7)&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;,&quot;relativePos2&quot;:&quot;after&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;adFreeEnabled&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;footer&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;weather-widget&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;type&quot;:&quot;weather&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;after&quot;}],&quot;tabletLandscapeUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[728,90],[728,91]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;adFreeEnabled&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;type&quot;:&quot;inArticleMPU6&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;footer&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;weather-widget&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;type&quot;:&quot;weather&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:4},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:5},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:3},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}]}"/><meta name="scriptConfig" id="scriptConfig" content="{&quot;skimlinks&quot;:{&quot;enabled&quot;:true,&quot;publisherId&quot;:&quot;76202X1536632&quot;},&quot;googleConsumerSurvey&quot;:{&quot;accountId&quot;:&quot;_4djyfwi3ud5yzouj5sgxmrbc5i&quot;,&quot;enabled&quot;:true,&quot;hideOnSensitiveArticle&quot;:true},&quot;performSemanticPlayer&quot;:{&quot;enabled&quot;:true},&quot;googleAnalytics&quot;:{&quot;accountId&quot;:&quot;UA-47740725-15&quot;,&quot;enabled&quot;:true},&quot;visualDNA&quot;:{&quot;apiKey&quot;:&quot;mirror&quot;,&quot;enabled&quot;:true},&quot;lotame&quot;:{&quot;tagNumber&quot;:&quot;9458&quot;,&quot;enabled&quot;:true},&quot;onScroll&quot;:{&quot;enabled&quot;:true},&quot;pageUrl&quot;:&quot;http://www.getbucks.co.uk/news/local-news/chesham-bois-dementia-care-home-13044848&quot;,&quot;grapeshot&quot;:{&quot;zone&quot;:&quot;national&quot;,&quot;enabled&quot;:true},&quot;performRHCPlayer&quot;:{&quot;enabled&quot;:false},&quot;timestamp&quot;:1495085367242,&quot;adYouLike&quot;:{&quot;enabled&quot;:true}}"/>
<meta id="dataLayer" name="dataLayer" content="{&quot;page&quot;:{&quot;attributes&quot;:{&quot;application&quot;:&quot;Responsive Web&quot;,&quot;channel&quot;:&quot;news&quot;,&quot;channelId&quot;:&quot;14606&quot;,&quot;sectionId&quot;:&quot;14607&quot;,&quot;publicationName&quot;:&quot;getbucks&quot;,&quot;publicationId&quot;:&quot;35&quot;,&quot;environment&quot;:&quot;prod&quot;,&quot;platform&quot;:&quot;regionals&quot;,&quot;pageName&quot;:&quot;buckinghamshireadvertiser:news:local-news:article:chesham-bois-dementia-care-home:13044848&quot;,&quot;pageType&quot;:&quot;article:news:grid:readmore&quot;,&quot;ownerSite&quot;:&quot;buckinghamshireadvertiser&quot;,&quot;ownerSiteDomain&quot;:&quot;www.getbucks.co.uk&quot;,&quot;subSectionOne&quot;:&quot;news&quot;,&quot;subSectionTwo&quot;:&quot;local-news&quot;},&quot;info&quot;:{&quot;url&quot;:&quot;http://www.getbucks.co.uk/news/local-news/chesham-bois-dementia-care-home-13044848&quot;}},&quot;article&quot;:{&quot;attributes&quot;:{&quot;allTags&quot;:&quot;Amersham|Chesham&quot;,&quot;articleAuthor&quot;:&quot;Katy Clifton&quot;,&quot;articleId&quot;:&quot;13044848&quot;,&quot;articleTitle&quot;:&quot;Chesham Bois dementia care home 'requires improvement' after inspection finds failings&quot;,&quot;articleUrl&quot;:&quot;http://www.getbucks.co.uk/news/local-news/chesham-bois-dementia-care-home-13044848&quot;,&quot;headline&quot;:&quot;buckinghamshireadvertiser_chesham-bois-dementia-care-home&quot;,&quot;primaryTag&quot;:&quot;Chesham&quot;,&quot;publishDate&quot;:&quot;2017-05-18&quot;,&quot;firstPublishDate&quot;:&quot;2017-05-18|06:00&quot;,&quot;objectType&quot;:&quot;article&quot;,&quot;ownerSite&quot;:&quot;buckinghamshireadvertiser&quot;},&quot;info&quot;:{&quot;hoursSincePublication&quot;:&quot;0&quot;,&quot;videos&quot;:[]},&quot;interaction&quot;:{&quot;nameId&quot;:&quot;13044848&quot;}}}">
<link rel="shortcut icon" href="https://s2-prod.getbucks.co.uk/@trinitymirrordigital/marwood/TM/publications/getbucks/img/favicon.ico" type="image/x-icon"><link rel="stylesheet" type="text/css" href="https://s2-prod.getbucks.co.uk/@trinitymirrordigital/marwood/TM/scss/marwood.css?v=1494930742"><link rel="stylesheet" type="text/css" href="https://s2-prod.getbucks.co.uk/@trinitymirrordigital/chameleon-static-html/scss/chameleon-static-html.css?v=1494930742"><link rel="stylesheet" type="text/css" href="https://s2-prod.getbucks.co.uk/@trinitymirrordigital/marwood/TM/publications/getbucks/scss/getbucks.css?v=1494930742">
<script>TMCONFIG = {"platform":"regionals","publicationId":35,"topSectionId":14606,"homepageId":14589,"sectionAncestorsIDs":[14607,14606,14589],"publication":"getbucks","frontendRoot":"https://s2-prod.getbucks.co.uk","frontendVersion":"1494930742","gigya":{"apikey":"3_TKmpEVUV13omt7g1F6F5dEkwfXfZIOkR_7XfPqUSwZFMpb7aT1oyULRfBuYKzATH","uniquifierUrl":"http://gigya-client.tm-awx.com/api/nicknameUniqueness"},"publicSectionParams":{"optaLiveFootballScoreCss":"http://widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css","commercial.integrations.taboola.enabled":"true","partner.weather.targetUrl":"https://weather.com/redir?par=tm_getbucks_widget&page=today&locale=en-GB&id=51.813707,-0.80947","communicatorEndpoint":"https://comm-proxy.tm-awx.com/api/","commentsCssBundled":"true","partner.weather.apiKey":"d57dc3d50c821ac13ed5ee0d9efd3b01","optaLiveFootballScoreJs":"http://widget.cloud.opta.net/v3/v3.opta-widgets.js","partner.madgex.hot-job-url":"http://www.getbucks.co.uk/fish4data","pancake.modifications.section":"[{\"group\":\"featuredStories\",\"index\":0,\"max\":7},{\"group\":\"featuredStories\",\"index\":1,\"max\":7}]","partner.weather.weather-partnership-bar":"true","chronos.live-centre.url":"http://livecentreps-prod.eu-west-1.elasticbeanstalk.com","partner.madgex.hot-jobs":"true","partner.weather.apiUrl":"http://api.weather.com/v1/geocode/51.813707/-0.80947/observations/current.json?language=en-GB&units=m","optaSubscriptionId":"a0388ad77c1977dc16697ca9c747dd0a"},"piano":{"appId":"","productionEnv":true,"enabled":false},"pluck":{"theme":"mirror"},"pageInfo":{"articleType":"news","displayInlineAds":"true"},"facebook":{"appId":"552527631473471"},"jotform":{"url":"https://ir9lg0epbj.execute-api.eu-west-1.amazonaws.com/prod/","apikey":""},"mpulse":{"apikey":"6WP99-K3R7A-G87M8-VL8UW-P4Y2P"},"responsiveRequest":true,"optout":{"enabled":false},"cookiePolicy":{"url":"http://www.getbucks.co.uk/cookie-policy/"}};</script>
<script type="text/javascript">!function(a){function b(a){var b=f.createElement("style");b.innerHTML=a.value,f.head.appendChild(b),TMTiming.mark("webfonts")}a=a||{frontendRoot:""};var c,d="marwood-fonts",e="8c86e3df2e8aa6c8deaa06534eb2a17f",f=document,g=window;try{c=JSON.parse(g.localStorage.getItem(d)),c.version!==e?c=null:b(c)}catch(j){}if(!c){var h,i=new XMLHttpRequest;i.open("GET",a.frontendRoot+"/@trinitymirrordigital/marwood/webfonts/scss/webfonts.css?"+a.frontendVersion,!0),i.onload=function(){if(200===this.status||304===this.status)try{h={value:this.response,version:e},b(h),g.localStorage.setItem(d,JSON.stringify(h))}catch(j){}},i.send()}}(window.TMCONFIG);
//# sourceMappingURL=webfonts.min.js.map</script>
<script src="//assets.adobedtm.com/ad708e6ebc3df7970b1e4295ad1877b18b06f04f/satelliteLib-2ce6978cdc0bd4a63a115a542a6fd97a908d0648.js"></script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){!function(){function a(a,b){var c=document.createElement("link");c.rel="stylesheet",c.href=a+"?v="+window.TMCONFIG.frontendVersion,b&&(c.onload=b),document.getElementsByTagName("HEAD")[0].appendChild(c)}window.$css=a}()},{}]},{},[1]);
//# sourceMappingURL=cssloader.min.js.map</script>
<script type="text/javascript">/*!
* $script.js JS loader & dependency manager
* https://github.com/ded/script.js
* (c) Dustin Diaz 2014 | License MIT
*/
(function(e,t){typeof module!="undefined"&&module.exports?module.exports=t():typeof define=="function"&&define.amd?define(t):this[e]=t()})("$script",function(){function p(e,t){for(var n=0,i=e.length;n<i;++n)if(!t(e[n]))return r;return 1}function d(e,t){p(e,function(e){return!t(e)})}function v(e,t,n){function g(e){return e.call?e():u[e]}function y(){if(!--h){u[o]=1,s&&s();for(var e in f)p(e.split("|"),g)&&!d(f[e],g)&&(f[e]=[])}}e=e[i]?e:[e];var r=t&&t.call,s=r?t:n,o=r?e.join(""):t,h=e.length;return setTimeout(function(){d(e,function t(e,n){if(e===null)return y();e=!n&&e.indexOf(".js")===-1&&!/^https?:\/\//.test(e)&&c?c+e+".js":e;if(l[e])return o&&(a[o]=1),l[e]==2?y():setTimeout(function(){t(e,!0)},0);l[e]=1,o&&(a[o]=1),m(e,y)})},0),v}function m(n,r){var i=e.createElement("script"),u;i.onload=i.onerror=i[o]=function(){if(i[s]&&!/^c|loade/.test(i[s])||u)return;i.onload=i[o]=null,u=1,l[n]=2,r()},i.async=1,i.src=h?n+(n.indexOf("?")===-1?"?":"&")+h:n,t.insertBefore(i,t.lastChild)}var e=document,t=e.getElementsByTagName("head")[0],n="string",r=!1,i="push",s="readyState",o="onreadystatechange",u={},a={},f={},l={},c,h;return v.get=m,v.order=function(e,t,n){(function r(i){i=e.shift(),e.length?v(i,r):v(i,t,n)})()},v.path=function(e){c=e},v.urlArgs=function(e){h=e},v.ready=function(e,t,n){e=e[i]?e:[e];var r=[];return!d(e,function(e){u[e]||r[i](e)})&&p(e,function(e){return u[e]})?t():!function(e){f[e]=f[e]||[],f[e][i](t),n&&n(r)}(e.join("|")),v},v.done=function(e){v([null],e)},v})</script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){!function(){function a(a,b){a&&b&&(window.BOOMR_onload=(new Date).getTime(),window.BOOMR.page_ready())}function b(a){j.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()}var c;try{c=window.TMCONFIG.mpulse.apikey}catch(k){console.warn("Couldn't find mpulse api key: "+k)}if(c)if(window.TMCONFIG.mpulse.event){window.BOOMR_config={autorun:!1};var d=!1,e=!1;window.addEventListener(window.TMCONFIG.mpulse.event,function(){d=!0,a(e,d)}),window.BOOMR_lstart=(new Date).getTime(),$script("//c.go-mpulse.net/boomerang/"+c,function(){e=!0,a(e,d)})}else{if(window.BOOMR&&window.BOOMR.version)return;var f,g,h,i=document.createElement("iframe"),j=window;j.addEventListener?j.addEventListener("load",b,!1):j.attachEvent&&j.attachEvent("onload",b),i.src="javascript:void(0)",i.title="",i.role="presentation",(i.frameElement||i).style.cssText="width:0;height:0;border:0;display:none;",h=document.getElementsByTagName("script")[0],h.parentNode.insertBefore(i,h);try{g=i.contentWindow.document}catch(k){f=document.domain,i.src="javascript:var d=document.open();d.domain='"+f+"';void(0);",g=i.contentWindow.document}g.open()._l=function(){var a=this.createElement("script");f&&(this.domain=f),a.id="boomr-if-as",a.src="//c.go-mpulse.net/boomerang/"+c,BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},g.write('<body onload="document._l();">'),g.close()}}()},{}]},{},[1]);
//# sourceMappingURL=mpulse.min.js.map</script>
<meta id="partnerFooterConfig" name="partnerFooterConfig" content="{&quot;partnerContentList&quot;:[]}"/>
</head>
<body class="article-page news" itemscope="itemscope" itemtype="http://schema.org/Article">
<header class="mod-header" data-mod="header" data-immediate="data-immediate"><div class="primary publication-theme-highlight"><a data-link-tracking="Header|MainLogo|Image" id="logo" href="/">getbucks</a><a class="icon" id="hamburger" href="#">Load mobile navigation<span></span></a><nav class="primary"><section><ul data-level="1"><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.getbucks.co.uk/news/">News</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/news/">Latest News</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/news/local-news/">Local News</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/news/business/">Business</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/all-about/crime">Crime</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/all-about/education">Education</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/all-about/politics">Politics</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/news/motoring/">Motors</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/news/uk-world-news/">UK &amp; World News</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/news/news-opinion/">News Opinion</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.getbucks.co.uk/sport/">Sport</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/sport/">Latest Sport</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/sport/football/">Football</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/all-about/wycombe-wanderers-fc">Wycombe Wanderers</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/all-about/beaconsfield-sycob-fc">Beaconsfield SYCOB</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/all-about/chalfont-st-peter-afc">Chalfont St Peter AFC</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/all-about/chesham-united-fc">Chesham United</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/sport/rugby/">Rugby</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/all-about/london-wasps">London Wasps</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/sport/cricket/">Cricket</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/sport/other-sport/">Other Sport</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.getbucks.co.uk/whats-on/">What's On</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/whats-on/whats-on-news/">Latest What's On</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/whats-on/arts-culture-news/">Arts &amp; Culture</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/whats-on/comedy-news/">Comedy</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/whats-on/family-kids-news/">Family &amp; Kids</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/whats-on/film-news/">Film &amp; TV</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/whats-on/food-drink-news/">Food &amp; Drink</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/whats-on/music-nightlife-news/">Music &amp; Nightlife</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.getbucks.co.uk/lifestyle/">Lifestyle</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/lifestyle/">Latest Lifestyle</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/lifestyle/food-drink/">Food &amp; Drink</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/lifestyle/fashion/">Fashion</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/lifestyle/travel/">Travel</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/lifestyle/lifestyle-opinion/">Lifestyle Opinion</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/lifestyle/competitions/">Competitions</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text" href="http://www.getbucks.co.uk/in-your-area/">In Your Area</a></li></ul></section></nav><div id="signin" data-mod="signin" data-immediate="data-immediate"><span class="label"><span class="icon"></span></span><span class="bubble-wrapper"><span class="name"></span><ul class="bubble"><li> <a href="/profile/email-preferences" id="sso-my-account">My Account</a></li><li class="hidden sso-subscriptions"><a id="sso-subscriptions">Subscriptions</a></li><li> <a id="sso-logout">Sign Out</a></li></ul></span></div><div class="social-sites"><ul><li><a class="icon facebook" data-provider="facebook" href="https://www.facebook.com/getbuckinghamshire">facebook</a></li><li><a class="icon twitter" data-provider="twitter" href="https://twitter.com/get_bucks">twitter</a></li></ul></div></div><nav class="secondary" data-smooth-scroll="data-smooth-scroll"><section><ul data-level="1"><li><a href="http://www.fish4jobs.co.uk/london-and-home-counties/">Jobs</a></li><li><a href="http://www.getbucks.co.uk/news/motoring/">Motors</a></li><li><a href="http://www.getbucks.co.uk/buy-sell-tell/business-directory/">Business Directory</a></li><li><a href="http://www.getbucks.co.uk/buy-sell-tell/family-notices/">Family Notices</a></li><li><a href="http://www.getbucks.co.uk/buysell">BuySell</a></li><li><a href="http://dating.getbucks.co.uk/">Dating</a></li><li><a href="http://www.bookanad.com/regions/southern/">Book an Ad</a></li><li><a href="http://www.newmarket.travel/wlb">Travel</a></li><li><a href="http://trinitymirrorsouthern.newsprints.co.uk/">Buy a Photo</a></li></ul></section></nav><nav class="footer"><section><ul data-level="1"><li><a href="https://www.inyourarea.co.uk/">InYourArea</a></li><li><a href="http://www.getbucks.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.getbucks.co.uk/about-us/">About Us</a></li><li><a href="http://www.getbucks.co.uk/send-a-story/">Send A Story</a></li><li><a href="http://www.getbucks.co.uk/you-tell-us/">You Tell Us</a></li><li><a href="http://www.getbucks.co.uk/rules/">Competition Rules</a></li><li><a href="https://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="http://www.getbucks.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="http://www.getbucks.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.getbucks.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="http://www.getbucks.co.uk/google-survey/">Google Survey</a></li><li><a href="http://www.getbucks.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.getbucks.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.getbucks.co.uk/advertising/">Advertise With Us</a></li><li><a href="http://www.getbucks.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://www.getbucks.co.uk/">© 2017 Trinity Mirror Southern</a></li></ul></section></nav></header>
<main>
<nav class="breadcrumbs" xmlns:vocabulary="http://rdf.data-vocabulary.org/#"><ol><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a class="publication-theme-highlight publication-theme-icon" href="http://www.getbucks.co.uk/" rel="vocabulary:url" property="vocabulary:title">Home</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.getbucks.co.uk/news/" rel="vocabulary:url" property="vocabulary:title">News</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.getbucks.co.uk/news/local-news/" rel="vocabulary:url" property="vocabulary:title">Local News</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.getbucks.co.uk/all-about/chesham" rel="vocabulary:url" property="vocabulary:title">Chesham</a></li></ol></nav>
<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization"><meta itemprop="name" content="getbucks"/><meta itemprop="url" content="http://www.getbucks.co.uk/"/><div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-eu-west-1.amazonaws.com/trinity-images/logos/getbucks.png"/><meta itemprop="width" content="171"/><meta itemprop="height" content="60"/></div></div><meta itemprop="mainEntityOfPage" content="http://www.getbucks.co.uk/news/local-news/chesham-bois-dementia-care-home-13044848"/><article class="article-main channel-news" data-mod="articleSso" data-url="http://www.getbucks.co.uk/news/local-news/chesham-bois-dementia-care-home-13044848"><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="http://www.getbucks.co.uk/news/">News</a></div><h1 class="section-theme-background-indicator publication-font" itemprop="headline name">Chesham Bois dementia care home 'requires improvement' after inspection finds failings</h1><p itemprop="description">Residents 'were not always protected from avoidable harm' and some staff were overheard using insensitive and patronising language</p><div class="byline"><div class="sharebar" data-share-image="http://i3.getbucks.co.uk/incoming/article13044803.ece/ALTERNATES/s1200/Chesham-Bois-Manor.jpg" data-share-url="http://www.getbucks.co.uk/news/local-news/chesham-bois-dementia-care-home-13044848" data-context="share-bar-13044848" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="13044848" data-stream-id="getbucks-13044848"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " title="Facebook" data-provider="facebook" data-title="Chesham Bois dementia care home 'requires improvement' after inspection finds failings" data-social-headline="Dementia care home in Chesham Bois 'requires improvement'" data-url="http://www.getbucks.co.uk/news/local-news/chesham-bois-dementia-care-home-13044848#ICID=sharebar_facebook" data-leadtext="Residents 'were not always protected from avoidable harm' and some staff were overheard using insensitive and patronising language" data-content-image="http://i3.getbucks.co.uk/incoming/article13044803.ece/ALTERNATES/s1200/Chesham-Bois-Manor.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " title="Twitter" data-provider="twitter" data-title="Chesham Bois dementia care home 'requires improvement' after inspection finds failings" data-social-headline="Dementia care home in Chesham Bois 'requires improvement'" data-url="http://www.getbucks.co.uk/news/local-news/chesham-bois-dementia-care-home-13044848#ICID=sharebar_twitter" data-leadtext="Residents 'were not always protected from avoidable harm' and some staff were overheard using insensitive and patronising language" data-content-image="http://i3.getbucks.co.uk/incoming/article13044803.ece/ALTERNATES/s1200/Chesham-Bois-Manor.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon googleplus " title="Googleplus" data-provider="googleplus" data-title="Chesham Bois dementia care home 'requires improvement' after inspection finds failings" data-social-headline="Dementia care home in Chesham Bois 'requires improvement'" data-url="http://www.getbucks.co.uk/news/local-news/chesham-bois-dementia-care-home-13044848#ICID=sharebar_googleplus" data-leadtext="Residents 'were not always protected from avoidable harm' and some staff were overheard using insensitive and patronising language" data-content-image="http://i3.getbucks.co.uk/incoming/article13044803.ece/ALTERNATES/s1200/Chesham-Bois-Manor.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " title="Pinterest" data-provider="pinterest" data-title="Chesham Bois dementia care home 'requires improvement' after inspection finds failings" data-social-headline="Dementia care home in Chesham Bois 'requires improvement'" data-url="http://www.getbucks.co.uk/news/local-news/chesham-bois-dementia-care-home-13044848#ICID=sharebar_pinterest" data-leadtext="Residents 'were not always protected from avoidable harm' and some staff were overheard using insensitive and patronising language" data-content-image="http://i3.getbucks.co.uk/incoming/article13044803.ece/ALTERNATES/s1200/Chesham-Bois-Manor.jpg"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a class="sharebar-icon icon comments" href="#comments-section" title="Comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div><div itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><meta itemprop="name" content="Katy Clifton"/></div><div class="article-information" itemprop="datePublished" content="2017-05-18T05:00:00Z"><div class="author-information-container"><span class="author-label">By</span><span class="author" rel="author">Katy Clifton</span></div><ul class="time-info"><li><time class="date-published" datetime="2017-05-18T05:00:00Z"></time>06:00, 18 MAY 2017</li><meta itemprop="dateModified" content="2017-05-18T05:00:00Z"/></ul></div><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="http://www.getbucks.co.uk/news/">News</a></div></div><div class="article-wrapper"><div class="content-column"><div id="top-article-prompt"></div><div id="premium-article-prompt"></div><figure class="in-article-image lead-article-image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://i4.getbucks.co.uk/incoming/article13044803.ece/ALTERNATES/s615/Chesham-Bois-Manor.jpg"/><meta itemprop="width" content="615"/><meta itemprop="height" content="409"/><img srcset="http://i4.getbucks.co.uk/incoming/article13044803.ece/ALTERNATES/s508/Chesham-Bois-Manor.jpg 508w, http://i4.getbucks.co.uk/incoming/article13044803.ece/ALTERNATES/s810/Chesham-Bois-Manor.jpg 810w" src="http://i4.getbucks.co.uk/incoming/article13044803.ece/ALTERNATES/s615/Chesham-Bois-Manor.jpg" alt="" content="http://i4.getbucks.co.uk/incoming/article13044803.ece/ALTERNATES/s615/Chesham-Bois-Manor.jpg"/><figcaption><span class="caption" itemprop="description">Chesham Bois Manor care home has now been rated as 'requires improvement'</span><span class="credit" itemprop="author"> (Photo: Google Maps)</span></figcaption></figure><div class="byline side-sharebar"><div class="sharebar" data-share-image="http://i3.getbucks.co.uk/incoming/article13044803.ece/ALTERNATES/s1200/Chesham-Bois-Manor.jpg" data-share-url="http://www.getbucks.co.uk/news/local-news/chesham-bois-dementia-care-home-13044848" data-context="share-bar-13044848" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="13044848" data-stream-id="getbucks-13044848"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " title="Facebook" data-provider="facebook" data-title="Chesham Bois dementia care home 'requires improvement' after inspection finds failings" data-social-headline="Dementia care home in Chesham Bois 'requires improvement'" data-url="http://www.getbucks.co.uk/news/local-news/chesham-bois-dementia-care-home-13044848#ICID=sharebar_facebook" data-leadtext="Residents 'were not always protected from avoidable harm' and some staff were overheard using insensitive and patronising language" data-content-image="http://i3.getbucks.co.uk/incoming/article13044803.ece/ALTERNATES/s1200/Chesham-Bois-Manor.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " title="Twitter" data-provider="twitter" data-title="Chesham Bois dementia care home 'requires improvement' after inspection finds failings" data-social-headline="Dementia care home in Chesham Bois 'requires improvement'" data-url="http://www.getbucks.co.uk/news/local-news/chesham-bois-dementia-care-home-13044848#ICID=sharebar_twitter" data-leadtext="Residents 'were not always protected from avoidable harm' and some staff were overheard using insensitive and patronising language" data-content-image="http://i3.getbucks.co.uk/incoming/article13044803.ece/ALTERNATES/s1200/Chesham-Bois-Manor.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon googleplus " title="Googleplus" data-provider="googleplus" data-title="Chesham Bois dementia care home 'requires improvement' after inspection finds failings" data-social-headline="Dementia care home in Chesham Bois 'requires improvement'" data-url="http://www.getbucks.co.uk/news/local-news/chesham-bois-dementia-care-home-13044848#ICID=sharebar_googleplus" data-leadtext="Residents 'were not always protected from avoidable harm' and some staff were overheard using insensitive and patronising language" data-content-image="http://i3.getbucks.co.uk/incoming/article13044803.ece/ALTERNATES/s1200/Chesham-Bois-Manor.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " title="Pinterest" data-provider="pinterest" data-title="Chesham Bois dementia care home 'requires improvement' after inspection finds failings" data-social-headline="Dementia care home in Chesham Bois 'requires improvement'" data-url="http://www.getbucks.co.uk/news/local-news/chesham-bois-dementia-care-home-13044848#ICID=sharebar_pinterest" data-leadtext="Residents 'were not always protected from avoidable harm' and some staff were overheard using insensitive and patronising language" data-content-image="http://i3.getbucks.co.uk/incoming/article13044803.ece/ALTERNATES/s1200/Chesham-Bois-Manor.jpg"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a class="sharebar-icon icon comments" href="#comments-section" title="Comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div></div><div class="article-body" itemprop="articleBody"><form class="skinny-signup skinny-signup-top publication-theme-border" data-mod="skinnySignup" data-json="{&quot;mailingListId&quot;:&quot;40406&quot;,&quot;displayName&quot;:&quot;weekly&quot;,&quot;contentId&quot;:9981234,&quot;endpointUrl&quot;:&quot;https://comm-proxy.tm-awx.com/api/publications/getbucks/subscriptions/&quot;}"><span class="skinny-header">Get <strong class="name">weekly</strong> updates directly to your <strong>inbox</strong></span><div class="skinny-form"><input type="text" placeholder="Enter your email"/><button class="publication-theme-button" type="submit">+ Subscribe</button><div class="confirm"><span>Thank you for subscribing!</span></div><span class="warning">Could not subscribe, try again later</span><span class="invalid">Invalid Email</span></div></form><p>A care home for dementia sufferers in Chesham Bois has been rated as &quot;requires improvements&quot; after inspectors found residents “were not always protected from avoidable harm”.</p> <p>Chesham Bois Manor, in Amersham Road, was inspected by the Care Quality Commission (CQC) during three unannounced visits to the service in December 2016.</p> <p>During the visits, inspectors found some risk assessments “were not always accurate” and residents were not always protected from the risk of fire.</p> <figure class="in-article-image" data-mod="image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="http://i3.getbucks.co.uk/incoming/article13044804.ece/ALTERNATES/s615b/Chesham-Bois-Manor.jpg" />
<meta itemprop="width" content="615" />
<meta itemprop="height" content="379" />
<div class="outer">
<div class="spacer" style="padding-top:61.63%;"></div>
<div class="mod-image">
<img data-src="http://i3.getbucks.co.uk/incoming/article13044804.ece/ALTERNATES/s615b/Chesham-Bois-Manor.jpg" alt="" content="http://i3.getbucks.co.uk/incoming/article13044804.ece/ALTERNATES/s615b/Chesham-Bois-Manor.jpg" />
</div>
</div>
<figcaption>
<span class="caption" itemprop="description">The care home has been found to require improvement</span>
</figcaption>
</figure> <p>The report said the “service was not always well led” and the home failed to notify the CQC of some serious events when it was legally required to do so.</p> <p>The service was found to not always be safe or effective and the home did not always follow core principles of the Mental Capacity Act 2005.</p> <p>The inspection outlined one occasion where staff were moving a resident in a manner which could potentially cause them harm.</p> <div class="embedded-image-grid publication-theme-border">
<h4 class="publication-theme-icon publication-theme-border">Read More</h4>
<h3 class="publication-font">Latest news</h3>
<div class="wrapper">
<ul>
<li data-type="news"><a href="http://www.getbucks.co.uk/news/local-news/bbc-star-chalfont-st-peter-13047336" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image" data-mod="image">
<img data-src="http://i4.getbucks.co.uk/incoming/article13047321.ece/ALTERNATES/s482b/Adeel-Akhtar.jpg" alt="" itemprop="image" content="http://i4.getbucks.co.uk/incoming/article13047321.ece/ALTERNATES/s482b/Adeel-Akhtar.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Man from Bucks makes BAFTA history
</figcaption>
</figure></a></li>
<li data-type="news"><a href="http://www.getbucks.co.uk/news/local-news/former-teacher-wooburn-green-banned-13043032" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image" data-mod="image">
<img data-src="http://i2.getbucks.co.uk/incoming/article13042934.ece/ALTERNATES/s482b/Westfield-School.png" alt="" itemprop="image" content="http://i2.getbucks.co.uk/incoming/article13042934.ece/ALTERNATES/s482b/Westfield-School.png" data-height="321" data-width="482" />
</div>
<figcaption>
Teacher banned for assaulting child
</figcaption>
</figure></a></li>
<li data-type="news"><a href="http://www.getbucks.co.uk/news/local-news/general-election-chesham-amersham-candidates-13040993" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image" data-mod="image">
<img data-src="http://i2.getbucks.co.uk/incoming/article8551724.ece/ALTERNATES/s482b/ballot.jpg" alt="" itemprop="image" content="http://i2.getbucks.co.uk/incoming/article8551724.ece/ALTERNATES/s482b/ballot.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Chesham and Amersham election candidates
</figcaption>
</figure></a></li>
<li data-type="news"><a href="http://www.getbucks.co.uk/news/local-news/thief-convicted-after-stealing-handbags-13038428" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image" data-mod="image">
<img data-src="http://i3.getbucks.co.uk/incoming/article13038368.ece/ALTERNATES/s482b/Chesham-burglaryJPG.jpg" alt="" itemprop="image" content="http://i3.getbucks.co.uk/incoming/article13038368.ece/ALTERNATES/s482b/Chesham-burglaryJPG.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Thief found stealing from the elderly </figcaption>
</figure></a></li>
</ul>
</div>
</div> <p>“Staff did not follow the care plan and used a technique to move the person that had potential to cause harm,” the report said.</p> <p>“We asked the assistant manager to supervise staff while they were supporting people to change position as we were so concerned that harm could be caused.</p> <p>“On all days of the inspection we overheard staff using insensitive language towards people.</p> <p>&quot;Some people were spoken to like they were children and called 'good boy’.&quot;</p> <p>The CQC has made three recommendations to the care home about the areas where improvements are needed and took up their issues with managers.</p> <aside class="read-more-links">
<h5 class="publication-theme-icon publication-theme-border">Read More</h5>
<ul>
<li><a href="http://www.getbucks.co.uk/news/local-news/amersham-pensioner-burgled-after-thieves-12979451">Amersham pensioner burgled after thieves claimed to be from Thames Water</a></li>
</ul>
</aside> <p>Although Chesham Bois Manor is now under the &quot;requires improvement&quot; rating, the inspection found the care home is &quot;good&quot; in the caring and responsive categories</p> <p>The CQC inspectors heard positive feedback from the residents and relatives.</p> <p>One resident said “I feel safe and they check on me during the night,” another added, “I'm safe here and I'm not shouted at”.</p> <p>Comments from relatives included &quot;I'm pleased with his care, I don't have any issues, they don't talk down to him&quot; and &quot;my sister is treated with respect.&quot;</p> <p>The CQC will reexamine the care home to ensure the improvements have been made.</p> <p>Angela Hunt, a spokesman for Chesham Bois Manor, said: &quot;The inspection took place in December 2016, all points raised were actioned immediately by home at the time.</p> <p>&quot;All ‘requires Improvement’ points raised were completed before the report was actually published on the CQC website.&quot;</p></div><div id="social-follow" data-mod="socialFollow"><ul id="social-headings"><li>Like us on <strong>Facebook</strong></li><li>Follow us on <strong>Twitter</strong></li><li>Weekly <strong>Newsletter</strong></li></ul><div id="social-methods"><div class="facebook-share"><span class="icon facebook large"></span><div class="fb-like" data-href="https://www.facebook.com/getbuckinghamshire" data-layout="button_count" data-action="like" data-size="large" data-width="300" data-show-faces="false" data-share="false"></div></div><div class="twitter-share" data-follow-url="https://twitter.com/intent/follow?screen_name=get_bucks"><span class="icon twitter large"></span><ul><li><span class="icon twitter small"></span><a>Follow @get_bucks</a></li></ul></div><div class="mail-share" data-endpointUrl="https://comm-proxy.tm-awx.com/api/publications/getbucks/subscriptions/" data-mailingListId="40406"><strong><span class="icon mail small"></span>Subscribe to our Weekly newsletter</strong><a id="enter-email">Enter email</a><span class="icon mail large"></span><input type="text" value="Email address..."/><a id="subscribe">Subscribe</a></div></div></div><div style="position:relative;"><a name="comments-section-return" style="position:absolute;top:-100px;"></a><a name="comments-section" style="position:absolute;top:-100px;"></a></div><div class="loading state-logout" id="comments-wrapper" data-stream-id="getbucks-13044848" data-article-id="13044848" data-category-id="News" data-publication-url="http://www.mirror.co.uk/"><div class="comments-header"><span class="comment-count"></span><span id="comment-num"></span><span class="comments-header-title">Comments</span><div class="comments-loader"></div></div><div id="gigyaCommentPlugin-getbucks-13044848"></div><div class="comments-footer"><span class="hidden" id="btn-show-more-comments">Show more comments</span></div></div><div class="tag-list"><span class="publication-theme-border publication-theme-icon">More On</span><ul><li><a class="publication-theme-button-highlight" href="http://www.getbucks.co.uk/all-about/amersham">Amersham</a></li><li><a class="publication-theme-button-highlight" href="http://www.getbucks.co.uk/all-about/chesham">Chesham</a></li></ul></div></div><aside class="related-column base-layout"></aside></div></article>
<!-- start of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->
<section data-mod="mostRead" data-immediate><div class="pancake publication-theme"><div data-mod="tabs"><ul class="tab-triggers section-theme-border"><li><button data-value="news" data-class="channel-news" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">News</button></li><li><button data-value="all" data-class="channel-all" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">all</button></li></ul><div class="tab-content section-theme-inherit-background-indicator" data-value="news" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="news">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="news">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="news"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/bbc-star-chalfont-st-peter-13047336"><img data-src="http://i4.getbucks.co.uk/incoming/article13047321.ece/ALTERNATES/s615/Adeel-Akhtar.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.getbucks.co.uk/all-about/chalfont-st-peter">Chalfont St Peter</a></em><strong class="publication-font"><a href="http://www.getbucks.co.uk/news/local-news/bbc-star-chalfont-st-peter-13047336">BBC star from Chalfont St Peter makes history as he takes home Best Actor at BAFTA Awards</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/bbc-star-chalfont-st-peter-13047336">Adeel Akhtar made history on Sunday by becoming the first non-white winner of the Best Actor category in BAFTA's 62-year history</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/six-people-injured-vehicle-collision-13049851"><img data-srcset="http://i3.getbucks.co.uk/incoming/article13049800.ece/ALTERNATES/s180/CrashJPG.jpg 180w, http://i3.getbucks.co.uk/incoming/article13049800.ece/ALTERNATES/s458/CrashJPG.jpg 458w" data-src="http://i3.getbucks.co.uk/incoming/article13049800.ece/ALTERNATES/s615/CrashJPG.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/great-missenden">Great Missenden</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/six-people-injured-vehicle-collision-13049851">Six people injured in multiple car crash off A413 near Great Missenden</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/six-people-injured-vehicle-collision-13049851">Emergency services helped the injured at the scene and the road currently remains closed at this time</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/pinewood-studios-iver-heath-granted-13014877"><img data-srcset="http://i3.getbucks.co.uk/incoming/article13014513.ece/ALTERNATES/s180/Pinewood-Studios.jpg 180w, http://i3.getbucks.co.uk/incoming/article13014513.ece/ALTERNATES/s458/Pinewood-Studios.jpg 458w" data-src="http://i3.getbucks.co.uk/incoming/article13014513.ece/ALTERNATES/s615/Pinewood-Studios.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/pinewood-studios">Pinewood Studios</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/pinewood-studios-iver-heath-granted-13014877">Pinewood Studios in Iver Heath granted outline planning permission for further expansions by South Bucks District Council</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/pinewood-studios-iver-heath-granted-13014877">The world-famous Pinewood Studios is to build new stages, offices and other buildings on its site in Iver Heath</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/burglars-shatter-window-pane-steal-13047727"><img data-srcset="http://i3.getbucks.co.uk/incoming/article13047685.ece/ALTERNATES/s180/CaptureJPG.jpg 180w, http://i3.getbucks.co.uk/incoming/article13047685.ece/ALTERNATES/s458/CaptureJPG.jpg 458w" data-src="http://i3.getbucks.co.uk/incoming/article13047685.ece/ALTERNATES/s615/CaptureJPG.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/chesham">Chesham</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/burglars-shatter-window-pane-steal-13047727">Burglars shatter window pane to steal laptop, jewellery and cash from Chesham home</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/burglars-shatter-window-pane-steal-13047727">Police are appealing for witnesses after burglars targeted the house on Chessmount Rise on Thursday (May 11).</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/uk-world-news/no-likelihood-ian-bradys-ashes-13050715"><img data-srcset="http://i3.liverpoolecho.co.uk/incoming/article13041207.ece/ALTERNATES/s180/JS119704189.jpg 180w, http://i3.liverpoolecho.co.uk/incoming/article13041207.ece/ALTERNATES/s458/JS119704189.jpg 458w" data-src="http://i3.liverpoolecho.co.uk/incoming/article13041207.ece/ALTERNATES/s615/JS119704189.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/news/uk-world-news/">UK &amp; World News</a></em><strong><a href="http://www.getbucks.co.uk/news/uk-world-news/no-likelihood-ian-bradys-ashes-13050715">'No likelihood' of Ian Brady's ashes being spread on Moors, inquest told</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/uk-world-news/no-likelihood-ian-bradys-ashes-13050715">Inquest told child killer's body is being held under police guard until it is release</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="news"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/burglars-shatter-window-pane-steal-13047727"><img data-src="http://i3.getbucks.co.uk/incoming/article13047685.ece/ALTERNATES/s615/CaptureJPG.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.getbucks.co.uk/all-about/chesham">Chesham</a></em><strong class="publication-font"><a href="http://www.getbucks.co.uk/news/local-news/burglars-shatter-window-pane-steal-13047727">Burglars shatter window pane to steal laptop, jewellery and cash from Chesham home</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/burglars-shatter-window-pane-steal-13047727">Police are appealing for witnesses after burglars targeted the house on Chessmount Rise on Thursday (May 11).</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/six-people-injured-vehicle-collision-13049851"><img data-srcset="http://i3.getbucks.co.uk/incoming/article13049800.ece/ALTERNATES/s180/CrashJPG.jpg 180w, http://i3.getbucks.co.uk/incoming/article13049800.ece/ALTERNATES/s458/CrashJPG.jpg 458w" data-src="http://i3.getbucks.co.uk/incoming/article13049800.ece/ALTERNATES/s615/CrashJPG.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/great-missenden">Great Missenden</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/six-people-injured-vehicle-collision-13049851">Six people injured in multiple car crash off A413 near Great Missenden</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/six-people-injured-vehicle-collision-13049851">Emergency services helped the injured at the scene and the road currently remains closed at this time</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/general-election-chesham-amersham-candidates-13040993"><img data-srcset="http://i2.getbucks.co.uk/incoming/article8551724.ece/ALTERNATES/s180/ballot.jpg 180w, http://i2.getbucks.co.uk/incoming/article8551724.ece/ALTERNATES/s458/ballot.jpg 458w" data-src="http://i2.getbucks.co.uk/incoming/article8551724.ece/ALTERNATES/s615/ballot.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/general-election">General election</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/general-election-chesham-amersham-candidates-13040993">General Election: Here are the candidates standing in Chesham and Amersham</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/general-election-chesham-amersham-candidates-13040993">Voters across Bucks will head to the polls on June 8 to vote in Theresa May's snap general election</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/bbc-star-chalfont-st-peter-13047336"><img data-srcset="http://i4.getbucks.co.uk/incoming/article13047321.ece/ALTERNATES/s180/Adeel-Akhtar.jpg 180w, http://i4.getbucks.co.uk/incoming/article13047321.ece/ALTERNATES/s458/Adeel-Akhtar.jpg 458w" data-src="http://i4.getbucks.co.uk/incoming/article13047321.ece/ALTERNATES/s615/Adeel-Akhtar.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/chalfont-st-peter">Chalfont St Peter</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/bbc-star-chalfont-st-peter-13047336">BBC star from Chalfont St Peter makes history as he takes home Best Actor at BAFTA Awards</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/bbc-star-chalfont-st-peter-13047336">Adeel Akhtar made history on Sunday by becoming the first non-white winner of the Best Actor category in BAFTA's 62-year history</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/former-teacher-wooburn-green-banned-13043032"><img data-srcset="http://i2.getbucks.co.uk/incoming/article13042934.ece/ALTERNATES/s180/Westfield-School.png 180w, http://i2.getbucks.co.uk/incoming/article13042934.ece/ALTERNATES/s458/Westfield-School.png 458w" data-src="http://i2.getbucks.co.uk/incoming/article13042934.ece/ALTERNATES/s615/Westfield-School.png"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/crime">Crime</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/former-teacher-wooburn-green-banned-13043032">Former teacher in Wooburn Green banned from teaching after assaulting a 'particularly vulnerable' pupil at special school</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/former-teacher-wooburn-green-banned-13043032">Sarah Clements &quot;targeted one pupil who was particularly vulnerable&quot; and told him &quot;you deserve them&quot; when he complained of injury</a></div></div></div></div></div></section></div></div><div class="tab-content section-theme-inherit-background-indicator" data-value="all" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="all">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="all">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="all"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/bbc-star-chalfont-st-peter-13047336"><img data-src="http://i4.getbucks.co.uk/incoming/article13047321.ece/ALTERNATES/s615/Adeel-Akhtar.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.getbucks.co.uk/all-about/chalfont-st-peter">Chalfont St Peter</a></em><strong class="publication-font"><a href="http://www.getbucks.co.uk/news/local-news/bbc-star-chalfont-st-peter-13047336">BBC star from Chalfont St Peter makes history as he takes home Best Actor at BAFTA Awards</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/bbc-star-chalfont-st-peter-13047336">Adeel Akhtar made history on Sunday by becoming the first non-white winner of the Best Actor category in BAFTA's 62-year history</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/six-people-injured-vehicle-collision-13049851"><img data-srcset="http://i3.getbucks.co.uk/incoming/article13049800.ece/ALTERNATES/s180/CrashJPG.jpg 180w, http://i3.getbucks.co.uk/incoming/article13049800.ece/ALTERNATES/s458/CrashJPG.jpg 458w" data-src="http://i3.getbucks.co.uk/incoming/article13049800.ece/ALTERNATES/s615/CrashJPG.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/great-missenden">Great Missenden</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/six-people-injured-vehicle-collision-13049851">Six people injured in multiple car crash off A413 near Great Missenden</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/six-people-injured-vehicle-collision-13049851">Emergency services helped the injured at the scene and the road currently remains closed at this time</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/pinewood-studios-iver-heath-granted-13014877"><img data-srcset="http://i3.getbucks.co.uk/incoming/article13014513.ece/ALTERNATES/s180/Pinewood-Studios.jpg 180w, http://i3.getbucks.co.uk/incoming/article13014513.ece/ALTERNATES/s458/Pinewood-Studios.jpg 458w" data-src="http://i3.getbucks.co.uk/incoming/article13014513.ece/ALTERNATES/s615/Pinewood-Studios.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/pinewood-studios">Pinewood Studios</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/pinewood-studios-iver-heath-granted-13014877">Pinewood Studios in Iver Heath granted outline planning permission for further expansions by South Bucks District Council</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/pinewood-studios-iver-heath-granted-13014877">The world-famous Pinewood Studios is to build new stages, offices and other buildings on its site in Iver Heath</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/burglars-shatter-window-pane-steal-13047727"><img data-srcset="http://i3.getbucks.co.uk/incoming/article13047685.ece/ALTERNATES/s180/CaptureJPG.jpg 180w, http://i3.getbucks.co.uk/incoming/article13047685.ece/ALTERNATES/s458/CaptureJPG.jpg 458w" data-src="http://i3.getbucks.co.uk/incoming/article13047685.ece/ALTERNATES/s615/CaptureJPG.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/chesham">Chesham</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/burglars-shatter-window-pane-steal-13047727">Burglars shatter window pane to steal laptop, jewellery and cash from Chesham home</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/burglars-shatter-window-pane-steal-13047727">Police are appealing for witnesses after burglars targeted the house on Chessmount Rise on Thursday (May 11).</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/uk-world-news/no-likelihood-ian-bradys-ashes-13050715"><img data-srcset="http://i3.liverpoolecho.co.uk/incoming/article13041207.ece/ALTERNATES/s180/JS119704189.jpg 180w, http://i3.liverpoolecho.co.uk/incoming/article13041207.ece/ALTERNATES/s458/JS119704189.jpg 458w" data-src="http://i3.liverpoolecho.co.uk/incoming/article13041207.ece/ALTERNATES/s615/JS119704189.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/news/uk-world-news/">UK &amp; World News</a></em><strong><a href="http://www.getbucks.co.uk/news/uk-world-news/no-likelihood-ian-bradys-ashes-13050715">'No likelihood' of Ian Brady's ashes being spread on Moors, inquest told</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/uk-world-news/no-likelihood-ian-bradys-ashes-13050715">Inquest told child killer's body is being held under police guard until it is release</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="all"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/burglars-shatter-window-pane-steal-13047727"><img data-src="http://i3.getbucks.co.uk/incoming/article13047685.ece/ALTERNATES/s615/CaptureJPG.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.getbucks.co.uk/all-about/chesham">Chesham</a></em><strong class="publication-font"><a href="http://www.getbucks.co.uk/news/local-news/burglars-shatter-window-pane-steal-13047727">Burglars shatter window pane to steal laptop, jewellery and cash from Chesham home</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/burglars-shatter-window-pane-steal-13047727">Police are appealing for witnesses after burglars targeted the house on Chessmount Rise on Thursday (May 11).</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/six-people-injured-vehicle-collision-13049851"><img data-srcset="http://i3.getbucks.co.uk/incoming/article13049800.ece/ALTERNATES/s180/CrashJPG.jpg 180w, http://i3.getbucks.co.uk/incoming/article13049800.ece/ALTERNATES/s458/CrashJPG.jpg 458w" data-src="http://i3.getbucks.co.uk/incoming/article13049800.ece/ALTERNATES/s615/CrashJPG.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/great-missenden">Great Missenden</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/six-people-injured-vehicle-collision-13049851">Six people injured in multiple car crash off A413 near Great Missenden</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/six-people-injured-vehicle-collision-13049851">Emergency services helped the injured at the scene and the road currently remains closed at this time</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/general-election-chesham-amersham-candidates-13040993"><img data-srcset="http://i2.getbucks.co.uk/incoming/article8551724.ece/ALTERNATES/s180/ballot.jpg 180w, http://i2.getbucks.co.uk/incoming/article8551724.ece/ALTERNATES/s458/ballot.jpg 458w" data-src="http://i2.getbucks.co.uk/incoming/article8551724.ece/ALTERNATES/s615/ballot.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/general-election">General election</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/general-election-chesham-amersham-candidates-13040993">General Election: Here are the candidates standing in Chesham and Amersham</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/general-election-chesham-amersham-candidates-13040993">Voters across Bucks will head to the polls on June 8 to vote in Theresa May's snap general election</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/bbc-star-chalfont-st-peter-13047336"><img data-srcset="http://i4.getbucks.co.uk/incoming/article13047321.ece/ALTERNATES/s180/Adeel-Akhtar.jpg 180w, http://i4.getbucks.co.uk/incoming/article13047321.ece/ALTERNATES/s458/Adeel-Akhtar.jpg 458w" data-src="http://i4.getbucks.co.uk/incoming/article13047321.ece/ALTERNATES/s615/Adeel-Akhtar.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/chalfont-st-peter">Chalfont St Peter</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/bbc-star-chalfont-st-peter-13047336">BBC star from Chalfont St Peter makes history as he takes home Best Actor at BAFTA Awards</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/bbc-star-chalfont-st-peter-13047336">Adeel Akhtar made history on Sunday by becoming the first non-white winner of the Best Actor category in BAFTA's 62-year history</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/former-teacher-wooburn-green-banned-13043032"><img data-srcset="http://i2.getbucks.co.uk/incoming/article13042934.ece/ALTERNATES/s180/Westfield-School.png 180w, http://i2.getbucks.co.uk/incoming/article13042934.ece/ALTERNATES/s458/Westfield-School.png 458w" data-src="http://i2.getbucks.co.uk/incoming/article13042934.ece/ALTERNATES/s615/Westfield-School.png"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/crime">Crime</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/former-teacher-wooburn-green-banned-13043032">Former teacher in Wooburn Green banned from teaching after assaulting a 'particularly vulnerable' pupil at special school</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/former-teacher-wooburn-green-banned-13043032">Sarah Clements &quot;targeted one pupil who was particularly vulnerable&quot; and told him &quot;you deserve them&quot; when he complained of injury</a></div></div></div></div></div></section></div></div></div></div></section>
<!-- end of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->

<section class="top-stories section-theme-border"><div class="headline"><a class="publication-theme-indicator publication-font publication-theme-hover" href="/">Top Stories</a></div><section data-group="topStories"><div class="pancake quartet" data-group="topStories" data-group-index="0"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/chesham-bois-dementia-care-home-13044848"><img data-srcset="http://i4.getbucks.co.uk/incoming/article13044803.ece/ALTERNATES/s180/Chesham-Bois-Manor.jpg 180w, http://i4.getbucks.co.uk/incoming/article13044803.ece/ALTERNATES/s220b/Chesham-Bois-Manor.jpg 220w, http://i4.getbucks.co.uk/incoming/article13044803.ece/ALTERNATES/s270b/Chesham-Bois-Manor.jpg 270w" data-src="http://i4.getbucks.co.uk/incoming/article13044803.ece/ALTERNATES/s615/Chesham-Bois-Manor.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/chesham">Chesham</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/chesham-bois-dementia-care-home-13044848">Chesham Bois dementia care home 'requires improvement' after inspection finds failings</a></strong><div class="comments-count" data-streamId="getbucks-13044848" data-mod="teaserCounter"><a href="http://www.getbucks.co.uk/news/local-news/chesham-bois-dementia-care-home-13044848#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/chesham-bois-dementia-care-home-13044848">Residents 'were not always protected from avoidable harm' and some staff were overheard using insensitive and patronising language</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/six-people-injured-vehicle-collision-13049851"><img data-srcset="http://i3.getbucks.co.uk/incoming/article13049800.ece/ALTERNATES/s180/CrashJPG.jpg 180w, http://i3.getbucks.co.uk/incoming/article13049800.ece/ALTERNATES/s220b/CrashJPG.jpg 220w, http://i3.getbucks.co.uk/incoming/article13049800.ece/ALTERNATES/s270b/CrashJPG.jpg 270w" data-src="http://i3.getbucks.co.uk/incoming/article13049800.ece/ALTERNATES/s615/CrashJPG.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/great-missenden">Great Missenden</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/six-people-injured-vehicle-collision-13049851">Six people injured in multiple car crash off A413 near Great Missenden</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/six-people-injured-vehicle-collision-13049851">Emergency services helped the injured at the scene and the road currently remains closed at this time</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/burglars-shatter-window-pane-steal-13047727"><img data-srcset="http://i3.getbucks.co.uk/incoming/article13047685.ece/ALTERNATES/s180/CaptureJPG.jpg 180w, http://i3.getbucks.co.uk/incoming/article13047685.ece/ALTERNATES/s220b/CaptureJPG.jpg 220w, http://i3.getbucks.co.uk/incoming/article13047685.ece/ALTERNATES/s270b/CaptureJPG.jpg 270w" data-src="http://i3.getbucks.co.uk/incoming/article13047685.ece/ALTERNATES/s615/CaptureJPG.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/chesham">Chesham</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/burglars-shatter-window-pane-steal-13047727">Burglars shatter window pane to steal laptop, jewellery and cash from Chesham home</a></strong><div class="comments-count" data-streamId="getbucks-13047727" data-mod="teaserCounter"><a href="http://www.getbucks.co.uk/news/local-news/burglars-shatter-window-pane-steal-13047727#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/burglars-shatter-window-pane-steal-13047727">Police are appealing for witnesses after burglars targeted the house on Chessmount Rise on Thursday (May 11).</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/former-teacher-wooburn-green-banned-13043032"><img data-srcset="http://i2.getbucks.co.uk/incoming/article13042934.ece/ALTERNATES/s180/Westfield-School.png 180w, http://i2.getbucks.co.uk/incoming/article13042934.ece/ALTERNATES/s220b/Westfield-School.png 220w, http://i2.getbucks.co.uk/incoming/article13042934.ece/ALTERNATES/s270b/Westfield-School.png 270w" data-src="http://i2.getbucks.co.uk/incoming/article13042934.ece/ALTERNATES/s615/Westfield-School.png"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/crime">Crime</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/former-teacher-wooburn-green-banned-13043032">Former teacher in Wooburn Green banned from teaching after assaulting a 'particularly vulnerable' pupil at special school</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/former-teacher-wooburn-green-banned-13043032">Sarah Clements 'targeted one pupil who was particularly vulnerable' and told him 'you deserve them' when he complained of injury</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/general-election-chesham-amersham-candidates-13040993"><img data-srcset="http://i2.getbucks.co.uk/incoming/article8551724.ece/ALTERNATES/s180/ballot.jpg 180w, http://i2.getbucks.co.uk/incoming/article8551724.ece/ALTERNATES/s220b/ballot.jpg 220w, http://i2.getbucks.co.uk/incoming/article8551724.ece/ALTERNATES/s270b/ballot.jpg 270w" data-src="http://i2.getbucks.co.uk/incoming/article8551724.ece/ALTERNATES/s615/ballot.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/general-election">General election</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/general-election-chesham-amersham-candidates-13040993">General Election: Here are the candidates standing in Chesham and Amersham</a></strong><div class="comments-count" data-streamId="getbucks-13040993" data-mod="teaserCounter"><a href="http://www.getbucks.co.uk/news/local-news/general-election-chesham-amersham-candidates-13040993#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/general-election-chesham-amersham-candidates-13040993">Voters across Bucks will head to the polls on June 8 to vote in Theresa May's snap general election</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/bbc-star-chalfont-st-peter-13047336"><img data-srcset="http://i4.getbucks.co.uk/incoming/article13047321.ece/ALTERNATES/s180/Adeel-Akhtar.jpg 180w, http://i4.getbucks.co.uk/incoming/article13047321.ece/ALTERNATES/s220b/Adeel-Akhtar.jpg 220w, http://i4.getbucks.co.uk/incoming/article13047321.ece/ALTERNATES/s270b/Adeel-Akhtar.jpg 270w" data-src="http://i4.getbucks.co.uk/incoming/article13047321.ece/ALTERNATES/s615/Adeel-Akhtar.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/chalfont-st-peter">Chalfont St Peter</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/bbc-star-chalfont-st-peter-13047336">BBC star from Chalfont St Peter makes history as he takes home Best Actor at BAFTA Awards</a></strong><div class="comments-count" data-streamId="getbucks-13047336" data-mod="teaserCounter"><a href="http://www.getbucks.co.uk/news/local-news/bbc-star-chalfont-st-peter-13047336#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/bbc-star-chalfont-st-peter-13047336">Adeel Akhtar made history on Sunday by becoming the first non-white winner of the Best Actor category in BAFTA's 62-year history</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/thief-convicted-after-stealing-handbags-13038428"><img data-srcset="http://i3.getbucks.co.uk/incoming/article13038368.ece/ALTERNATES/s180/Chesham-burglaryJPG.jpg 180w, http://i3.getbucks.co.uk/incoming/article13038368.ece/ALTERNATES/s220b/Chesham-burglaryJPG.jpg 220w, http://i3.getbucks.co.uk/incoming/article13038368.ece/ALTERNATES/s270b/Chesham-burglaryJPG.jpg 270w" data-src="http://i3.getbucks.co.uk/incoming/article13038368.ece/ALTERNATES/s615/Chesham-burglaryJPG.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/thames-valley-police">Thames Valley Police</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/thief-convicted-after-stealing-handbags-13038428">Thief convicted after stealing handbags from elderly victims and burgling Chesham property</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/thief-convicted-after-stealing-handbags-13038428">Ian Walker targeted three female victims in Chesham after he burgled a property in Riverside Court</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/buckinghamshire-county-council-receives-more-13018580"><img data-srcset="http://i4.getbucks.co.uk/news/local-news/article11495627.ece/ALTERNATES/s180/polling-station-3.jpg 180w, http://i4.getbucks.co.uk/news/local-news/article11495627.ece/ALTERNATES/s220b/polling-station-3.jpg 220w, http://i4.getbucks.co.uk/news/local-news/article11495627.ece/ALTERNATES/s270b/polling-station-3.jpg 270w" data-src="http://i4.getbucks.co.uk/news/local-news/article11495627.ece/ALTERNATES/s615/polling-station-3.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/buckinghamshire-county-council">Buckinghamshire County Council</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/buckinghamshire-county-council-receives-more-13018580">Buckinghamshire County Council receives more votes in local election than in 2013</a></strong><div class="comments-count" data-streamId="getbucks-13018580" data-mod="teaserCounter"><a href="http://www.getbucks.co.uk/news/local-news/buckinghamshire-county-council-receives-more-13018580#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/buckinghamshire-county-council-receives-more-13018580">The turnout at the election was up since last time, but with 65.2% of the electorate still not voting, Get Bucks is joining a campaign to get more young people involved in the General Election</a></div></div></div></div></section></section>
<!-- start of widget id: 12531353, name: recirculationTeasers, view: mostReadAndMostRecent -->
<div class="hidden" id="recommendations"><section data-group="mostRead"><div class="pancake duet" data-group="mostRead" data-group-index="0"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/bbc-star-chalfont-st-peter-13047336"><img data-srcset="http://i4.getbucks.co.uk/incoming/article13047321.ece/ALTERNATES/s180/Adeel-Akhtar.jpg 180w, http://i4.getbucks.co.uk/incoming/article13047321.ece/ALTERNATES/s390/Adeel-Akhtar.jpg 390w, http://i4.getbucks.co.uk/incoming/article13047321.ece/ALTERNATES/s458/Adeel-Akhtar.jpg 458w" data-src="http://i4.getbucks.co.uk/incoming/article13047321.ece/ALTERNATES/s615/Adeel-Akhtar.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/chalfont-st-peter">Chalfont St Peter</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/bbc-star-chalfont-st-peter-13047336">BBC star from Chalfont St Peter makes history as he takes home Best Actor at BAFTA Awards</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/bbc-star-chalfont-st-peter-13047336">Adeel Akhtar made history on Sunday by becoming the first non-white winner of the Best Actor category in BAFTA's 62-year history</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/six-people-injured-vehicle-collision-13049851"><img data-srcset="http://i3.getbucks.co.uk/incoming/article13049800.ece/ALTERNATES/s180/CrashJPG.jpg 180w, http://i3.getbucks.co.uk/incoming/article13049800.ece/ALTERNATES/s390/CrashJPG.jpg 390w, http://i3.getbucks.co.uk/incoming/article13049800.ece/ALTERNATES/s458/CrashJPG.jpg 458w" data-src="http://i3.getbucks.co.uk/incoming/article13049800.ece/ALTERNATES/s615/CrashJPG.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/great-missenden">Great Missenden</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/six-people-injured-vehicle-collision-13049851">Six people injured in multiple car crash off A413 near Great Missenden</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/six-people-injured-vehicle-collision-13049851">Emergency services helped the injured at the scene and the road currently remains closed at this time</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/burglars-shatter-window-pane-steal-13047727"><img data-srcset="http://i3.getbucks.co.uk/incoming/article13047685.ece/ALTERNATES/s180/CaptureJPG.jpg 180w, http://i3.getbucks.co.uk/incoming/article13047685.ece/ALTERNATES/s390/CaptureJPG.jpg 390w, http://i3.getbucks.co.uk/incoming/article13047685.ece/ALTERNATES/s458/CaptureJPG.jpg 458w" data-src="http://i3.getbucks.co.uk/incoming/article13047685.ece/ALTERNATES/s615/CaptureJPG.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/chesham">Chesham</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/burglars-shatter-window-pane-steal-13047727">Burglars shatter window pane to steal laptop, jewellery and cash from Chesham home</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/burglars-shatter-window-pane-steal-13047727">Police are appealing for witnesses after burglars targeted the house on Chessmount Rise on Thursday (May 11).</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/pinewood-studios-iver-heath-granted-13014877"><img data-srcset="http://i3.getbucks.co.uk/incoming/article13014513.ece/ALTERNATES/s180/Pinewood-Studios.jpg 180w, http://i3.getbucks.co.uk/incoming/article13014513.ece/ALTERNATES/s390/Pinewood-Studios.jpg 390w, http://i3.getbucks.co.uk/incoming/article13014513.ece/ALTERNATES/s458/Pinewood-Studios.jpg 458w" data-src="http://i3.getbucks.co.uk/incoming/article13014513.ece/ALTERNATES/s615/Pinewood-Studios.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/pinewood-studios">Pinewood Studios</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/pinewood-studios-iver-heath-granted-13014877">Pinewood Studios in Iver Heath granted outline planning permission for further expansions by South Bucks District Council</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/pinewood-studios-iver-heath-granted-13014877">The world-famous Pinewood Studios is to build new stages, offices and other buildings on its site in Iver Heath</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/uk-world-news/no-likelihood-ian-bradys-ashes-13050715"><img data-srcset="http://i3.liverpoolecho.co.uk/incoming/article13041207.ece/ALTERNATES/s180/JS119704189.jpg 180w, http://i3.liverpoolecho.co.uk/incoming/article13041207.ece/ALTERNATES/s390/JS119704189.jpg 390w, http://i3.liverpoolecho.co.uk/incoming/article13041207.ece/ALTERNATES/s458/JS119704189.jpg 458w" data-src="http://i3.liverpoolecho.co.uk/incoming/article13041207.ece/ALTERNATES/s615/JS119704189.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/news/uk-world-news/">UK &amp; World News</a></em><strong><a href="http://www.getbucks.co.uk/news/uk-world-news/no-likelihood-ian-bradys-ashes-13050715">'No likelihood' of Ian Brady's ashes being spread on Moors, inquest told</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/uk-world-news/no-likelihood-ian-bradys-ashes-13050715">Inquest told child killer's body is being held under police guard until it is release</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/former-teacher-wooburn-green-banned-13043032"><img data-srcset="http://i2.getbucks.co.uk/incoming/article13042934.ece/ALTERNATES/s180/Westfield-School.png 180w, http://i2.getbucks.co.uk/incoming/article13042934.ece/ALTERNATES/s390/Westfield-School.png 390w, http://i2.getbucks.co.uk/incoming/article13042934.ece/ALTERNATES/s458/Westfield-School.png 458w" data-src="http://i2.getbucks.co.uk/incoming/article13042934.ece/ALTERNATES/s615/Westfield-School.png"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/crime">Crime</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/former-teacher-wooburn-green-banned-13043032">Former teacher in Wooburn Green banned from teaching after assaulting a 'particularly vulnerable' pupil at special school</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/former-teacher-wooburn-green-banned-13043032">Sarah Clements &quot;targeted one pupil who was particularly vulnerable&quot; and told him &quot;you deserve them&quot; when he complained of injury</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/general-election-chesham-amersham-candidates-13040993"><img data-srcset="http://i2.getbucks.co.uk/incoming/article8551724.ece/ALTERNATES/s180/ballot.jpg 180w, http://i2.getbucks.co.uk/incoming/article8551724.ece/ALTERNATES/s390/ballot.jpg 390w, http://i2.getbucks.co.uk/incoming/article8551724.ece/ALTERNATES/s458/ballot.jpg 458w" data-src="http://i2.getbucks.co.uk/incoming/article8551724.ece/ALTERNATES/s615/ballot.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/general-election">General election</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/general-election-chesham-amersham-candidates-13040993">General Election: Here are the candidates standing in Chesham and Amersham</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/general-election-chesham-amersham-candidates-13040993">Voters across Bucks will head to the polls on June 8 to vote in Theresa May's snap general election</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/chesham-bois-dementia-care-home-13044848"><img data-srcset="http://i4.getbucks.co.uk/incoming/article13044803.ece/ALTERNATES/s180/Chesham-Bois-Manor.jpg 180w, http://i4.getbucks.co.uk/incoming/article13044803.ece/ALTERNATES/s390/Chesham-Bois-Manor.jpg 390w, http://i4.getbucks.co.uk/incoming/article13044803.ece/ALTERNATES/s458/Chesham-Bois-Manor.jpg 458w" data-src="http://i4.getbucks.co.uk/incoming/article13044803.ece/ALTERNATES/s615/Chesham-Bois-Manor.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/chesham">Chesham</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/chesham-bois-dementia-care-home-13044848">Chesham Bois dementia care home 'requires improvement' after inspection finds failings</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/chesham-bois-dementia-care-home-13044848">Residents 'were not always protected from avoidable harm' and some staff were overheard using insensitive and patronising language</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/news-opinion/animals-world-war-one-donkeys-7222713"><img data-srcset="http://i2.getbucks.co.uk/incoming/article7222954.ece/ALTERNATES/s180/msr_nwl_300414donkey_1.jpg 180w, http://i2.getbucks.co.uk/incoming/article7222954.ece/ALTERNATES/s390/msr_nwl_300414donkey_1.jpg 390w, http://i2.getbucks.co.uk/incoming/article7222954.ece/ALTERNATES/s458/msr_nwl_300414donkey_1.jpg 458w" data-src="http://i2.getbucks.co.uk/incoming/article7222954.ece/ALTERNATES/s615/msr_nwl_300414donkey_1.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/news/news-opinion/">News Opinion</a></em><strong><a href="http://www.getbucks.co.uk/news/news-opinion/animals-world-war-one-donkeys-7222713">The animals of World War One: Donkeys</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/news-opinion/animals-world-war-one-donkeys-7222713">Auxiliary veterinary nurse LAURA BROWN tells the story of an Australian stretcher bearer who used a donkey to rescue wounded soldiers</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/police-launch-appeal-find-missing-12598125"><img data-srcset="http://i3.getbucks.co.uk/incoming/article12598119.ece/ALTERNATES/s180/tom_cooper.jpg 180w, http://i3.getbucks.co.uk/incoming/article12598119.ece/ALTERNATES/s390/tom_cooper.jpg 390w, http://i3.getbucks.co.uk/incoming/article12598119.ece/ALTERNATES/s458/tom_cooper.jpg 458w" data-src="http://i3.getbucks.co.uk/incoming/article12598119.ece/ALTERNATES/s615/tom_cooper.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/thames-valley-police">Thames Valley Police</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/police-launch-appeal-find-missing-12598125">Police launch appeal to find missing Chalfont St Giles teen</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/police-launch-appeal-find-missing-12598125">Tom Cooper, 16, was last seen in Chalfont St Giles</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/former-chesham-mayor-takes-starring-11573270"><img data-srcset="http://i3.getbucks.co.uk/news/local-news/article11573265.ece/ALTERNATES/s180/Peter-Hudson2.jpg 180w, http://i3.getbucks.co.uk/news/local-news/article11573265.ece/ALTERNATES/s390/Peter-Hudson2.jpg 390w, http://i3.getbucks.co.uk/news/local-news/article11573265.ece/ALTERNATES/s458/Peter-Hudson2.jpg 458w" data-src="http://i3.getbucks.co.uk/news/local-news/article11573265.ece/ALTERNATES/s615/Peter-Hudson2.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/chesham-town-council">Chesham Town Council</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/former-chesham-mayor-takes-starring-11573270">Former Chesham Mayor takes starring role in comedy show Taskmaster</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/former-chesham-mayor-takes-starring-11573270">Among the many engagements last year's Mayor of Chesham Cllr Peter Hudson undertook was a starring role in the hit television comedy show Taskmaster</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/families-bucks-over-4000-each-9855129"><img data-srcset="http://i1.getbucks.co.uk/incoming/article6071809.ece/ALTERNATES/s180/money-generic.jpg 180w, http://i1.getbucks.co.uk/incoming/article6071809.ece/ALTERNATES/s390/money-generic.jpg 390w, http://i1.getbucks.co.uk/incoming/article6071809.ece/ALTERNATES/s458/money-generic.jpg 458w" data-src="http://i1.getbucks.co.uk/incoming/article6071809.ece/ALTERNATES/s615/money-generic.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/news/local-news/">Local News</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/families-bucks-over-4000-each-9855129">Families in Bucks have over £4,000 EACH stashed away in savings</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/families-bucks-over-4000-each-9855129">Average household in Bucks and the South East does save for a rainy day - unlike 25 per cent of the rest of the country.</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/uk-world-news/donald-trump-contradicts-previous-explanations-13024428"><img data-srcset="http://i1.liverpoolecho.co.uk/incoming/article13012160.ece/ALTERNATES/s180/tc.jpg 180w, http://i1.liverpoolecho.co.uk/incoming/article13012160.ece/ALTERNATES/s390/tc.jpg 390w, http://i1.liverpoolecho.co.uk/incoming/article13012160.ece/ALTERNATES/s458/tc.jpg 458w" data-src="http://i1.liverpoolecho.co.uk/incoming/article13012160.ece/ALTERNATES/s615/tc.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/news/uk-world-news/">UK &amp; World News</a></em><strong><a href="http://www.getbucks.co.uk/news/uk-world-news/donald-trump-contradicts-previous-explanations-13024428">Donald Trump contradicts previous explanations for for FBI chief Comey sacking</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/uk-world-news/donald-trump-contradicts-previous-explanations-13024428">Trump says he planned to fire James Comey all along and insisted he is not under investigation for his alleged links to Russia</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/prospective-parliamentary-chesham-amersham-candidates-9068658"><img data-srcset="http://i2.getbucks.co.uk/incoming/article9081942.ece/ALTERNATES/s180/stmarychesham.jpg 180w, http://i2.getbucks.co.uk/incoming/article9081942.ece/ALTERNATES/s390/stmarychesham.jpg 390w, http://i2.getbucks.co.uk/incoming/article9081942.ece/ALTERNATES/s458/stmarychesham.jpg 458w" data-src="http://i2.getbucks.co.uk/incoming/article9081942.ece/ALTERNATES/s615/stmarychesham.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/chesham">Chesham</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/prospective-parliamentary-chesham-amersham-candidates-9068658">Prospective parliamentary Chesham and Amersham candidates to attend hustings event</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/prospective-parliamentary-chesham-amersham-candidates-9068658">St Mary’s Church, in Church Street, Chesham, is holding the event titled Chesham Election Special - Meet the Candidates on Wednesday (Apr 22) at 7.30pm.</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/chesham-town-council-launches-plan-12263031"><img data-srcset="http://i4.getbucks.co.uk/incoming/article12262942.ece/ALTERNATES/s180/codmore-2.jpg 180w, http://i4.getbucks.co.uk/incoming/article12262942.ece/ALTERNATES/s390/codmore-2.jpg 390w, http://i4.getbucks.co.uk/incoming/article12262942.ece/ALTERNATES/s458/codmore-2.jpg 458w" data-src="http://i4.getbucks.co.uk/incoming/article12262942.ece/ALTERNATES/s615/codmore-2.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/bill-richards">Bill Richards</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/chesham-town-council-launches-plan-12263031">Chesham Town Council launches plan to improve playing fields with Lottery funding win</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/chesham-town-council-launches-plan-12263031">Codmore Pavilion won £10,000 from the Big Lottery Fund for crucial renovations and improvements</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/sikh-school-debate-religious-freedom-8532175"><img data-srcset="http://i4.getbucks.co.uk/news/local-news/article7945329.ece/ALTERNATES/s180/khalsa.jpg 180w, http://i4.getbucks.co.uk/news/local-news/article7945329.ece/ALTERNATES/s390/khalsa.jpg 390w, http://i4.getbucks.co.uk/news/local-news/article7945329.ece/ALTERNATES/s458/khalsa.jpg 458w" data-src="http://i4.getbucks.co.uk/news/local-news/article7945329.ece/ALTERNATES/s615/khalsa.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/bbc">BBC</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/sikh-school-debate-religious-freedom-8532175">Sikh school debate is about religious freedom rather than race, BBC trust rule </a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/sikh-school-debate-religious-freedom-8532175">The BBC Trust has upheld a complaint over BBC's coverage of the Khalsa free school</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/great-britain-hockey-goalkeeper-opened-10384554"><img data-srcset="http://i3.getbucks.co.uk/incoming/article10384494.ece/ALTERNATES/s180/hocker-1.jpg 180w, http://i3.getbucks.co.uk/incoming/article10384494.ece/ALTERNATES/s390/hocker-1.jpg 390w, http://i3.getbucks.co.uk/incoming/article10384494.ece/ALTERNATES/s458/hocker-1.jpg 458w" data-src="http://i3.getbucks.co.uk/incoming/article10384494.ece/ALTERNATES/s615/hocker-1.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/pipers-corner-school">Pipers Corner School</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/great-britain-hockey-goalkeeper-opened-10384554">Great Britain hockey goalkeeper opened a school’s £200,000 all weather multi use games area</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/great-britain-hockey-goalkeeper-opened-10384554">On Monday, November 2 staff and students at Pipers Corner School in Great Kingshill welcomed Maddie Hinch to the official opening of their new games area.</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/beaconsfield-high-school-pupils-stand-10596354"><img data-srcset="http://i4.getbucks.co.uk/news/local-news/article10596325.ece/ALTERNATES/s180/Bex-High.jpg 180w, http://i4.getbucks.co.uk/news/local-news/article10596325.ece/ALTERNATES/s390/Bex-High.jpg 390w, http://i4.getbucks.co.uk/news/local-news/article10596325.ece/ALTERNATES/s458/Bex-High.jpg 458w" data-src="http://i4.getbucks.co.uk/news/local-news/article10596325.ece/ALTERNATES/s615/Bex-High.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/beaconsfield-high-school">Beaconsfield High School</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/beaconsfield-high-school-pupils-stand-10596354">Beaconsfield High School pupils stand together against terrorism</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/beaconsfield-high-school-pupils-stand-10596354">Pupils have had lessons following recent terrorism atrocities</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/chesham-mayor-high-hopes-raise-9789062"><img data-srcset="http://i4.getbucks.co.uk/incoming/article9789130.ece/ALTERNATES/s180/JS66692409.jpg 180w, http://i4.getbucks.co.uk/incoming/article9789130.ece/ALTERNATES/s390/JS66692409.jpg 390w, http://i4.getbucks.co.uk/incoming/article9789130.ece/ALTERNATES/s458/JS66692409.jpg 458w" data-src="http://i4.getbucks.co.uk/incoming/article9789130.ece/ALTERNATES/s615/JS66692409.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/chesham">Chesham</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/chesham-mayor-high-hopes-raise-9789062">Chesham mayor has high hopes to raise cash for charity</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/chesham-mayor-high-hopes-raise-9789062">Chesham’s mayor Peter Hudson is going to abseil down a 170m tall building to raise funds for one of his mayoral charities Dreamflight, based in Amersham.</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.getbucks.co.uk/news/local-news/generous-donors-help-raise-funds-8581537"><img data-srcset="http://i1.getbucks.co.uk/news/local-news/article8581599.ece/ALTERNATES/s180/Gelardi-family.jpg 180w, http://i1.getbucks.co.uk/news/local-news/article8581599.ece/ALTERNATES/s390/Gelardi-family.jpg 390w, http://i1.getbucks.co.uk/news/local-news/article8581599.ece/ALTERNATES/s458/Gelardi-family.jpg 458w" data-src="http://i1.getbucks.co.uk/news/local-news/article8581599.ece/ALTERNATES/s615/Gelardi-family.jpg"></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/news/local-news/">Local News</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/generous-donors-help-raise-funds-8581537">Generous donors help raise funds for two-year-old with Rett Syndrome</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/generous-donors-help-raise-funds-8581537">Parents speak of their surprise as fundraising for daughter's computer to help her communicate takes off</a></div></div></div></div></section></div>
<!-- end of widget id: 12531353, name: recirculationTeasers, view: mostReadAndMostRecent -->

</main>
<div class="widget code html widget-editable viziwyg-section-39129 inpage-widget-12079270" >
<div id="gpt-top-lb"></div>
</div>
<footer><ul id="section-links"><li><a href="http://www.getbucks.co.uk/news/">News</a></li><li><a href="http://www.getbucks.co.uk/whats-on/">What's On</a></li><li><a href="http://www.getbucks.co.uk/sport/">Sport</a></li><li><a href="http://www.getbucks.co.uk/lifestyle/">Lifestyle</a></li></ul><div class="social-links"><h4>Follow us<ul><li><a class="icon facebook" href="https://www.facebook.com/getbuckinghamshire">facebook</a></li><li><a class="icon twitter" href="https://twitter.com/get_bucks">twitter</a></li></ul></h4></div><ul id="utility-links"><li><a href="https://www.inyourarea.co.uk/">InYourArea</a></li><li><a href="http://www.getbucks.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.getbucks.co.uk/about-us/">About Us</a></li><li><a href="http://www.getbucks.co.uk/send-a-story/">Send A Story</a></li><li><a href="http://www.getbucks.co.uk/you-tell-us/">You Tell Us</a></li><li><a href="http://www.getbucks.co.uk/rules/">Competition Rules</a></li><li><a href="https://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="http://www.getbucks.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="http://www.getbucks.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.getbucks.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="http://www.getbucks.co.uk/google-survey/">Google Survey</a></li><li><a href="http://www.getbucks.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.getbucks.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.getbucks.co.uk/advertising/">Advertise With Us</a></li><li><a href="http://www.getbucks.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://www.getbucks.co.uk/">© 2017 Trinity Mirror Southern</a></li><li></li></ul></footer>
<div class="mod-cookiepolicy publication-theme-border" data-mod="cookiepolicy" data-immediate><div class="inner"><span>This website uses cookies. Using this website means you are okay with this but you can find out more and learn how to manage your cookie choices <a class="send-event" id="agree-policy" target="_blank" href="http://www.getbucks.co.uk/cookie-policy/">here</a>.</span><a class="close icon send-event" href="#close-overlay">Close cookie policy overlay</a></div></div>
<div id="bottom-article-message"></div>
<style>
#bottom-article-message {
bottom: 0;
left: 0;
position: fixed;
transition: opacity .5s;
width: 100% !important;
z-index: 3
}
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 80px
}
@media all and (min-width: 728px) {
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 70px
}
}
@media all and (min-width: 1240px) {
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 60px
}
}
.active+.active+#bottom-article-message {
bottom: 160px
}
@media all and (min-width: 728px) {
.active+.active+#bottom-article-message {
bottom: 120px
}
}
@media all and (min-width: 1240px) {
.active+.active+#bottom-article-message {
bottom: 110px
}
}
</style>
<script src="https://s2-prod.getbucks.co.uk/@trinitymirrordigital/marwood/TM/js/homepage.min.js?v=97b461ea273098ff1a9a79dbe530fb2f"></script>
<script src="https://s2-prod.getbucks.co.uk/@trinitymirrordigital/chameleon-static-html/js/chameleon-static-html.min.js?v=7d5eea5f325316e1727466714d87743a"></script>
<script src="https://s2-prod.getbucks.co.uk/@trinitymirrordigital/withnail/scriptsCore/js/withnail.min.js?v=91571e72dce6264200fafe8701159861"></script>
<script>_satellite.pageBottom();</script>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://stats.getbucks.co.uk?rt=1&ctxId=14607&pubId=35&cat=&meta=read-news&objId=13044848&type=article&title=Chesham+Bois+dementia+care+home+%26%23039%3brequires+improvement%26%23039%3b+after+inspection+finds+failings&url=http%3a%2f%2fwww.getbucks.co.uk%2fnews%2flocal-news%2fchesham-bois-dementia-care-home-13044848&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://stats.getbucks.co.uk?rt=1&amp;ctxId=14607&amp;pubId=35&amp;cat=&amp;meta=read-news&amp;objId=13044848&amp;type=article&amp;title=Chesham+Bois+dementia+care+home+%26%23039%3brequires+improvement%26%23039%3b+after+inspection+finds+failings&amp;url=http%3a%2f%2fwww.getbucks.co.uk%2fnews%2flocal-news%2fchesham-bois-dementia-care-home-13044848" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
</body>
</html>
