<!DOCTYPE html>
<html>
<!--
page generated at: Tue Feb 07 22:01:43 GMT 2017
page generated by escenic.server/hostname: reg-pres5.tm-aws.com/reg-pres5.tm-aws.com
-->
<head>
<title>The wheels are back in motion on the Great Pottery Throw Down and this year we have a Bucks potter to root for - Get Bucks</title><meta charset="utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no"/><meta name="description" content="&#xa; Chesham Bois based Elaine Wells chats to Get Bucks about all things pottery&#xa; "/><meta name="robots" content="noarchive"/><meta name="keywords" content="Chesham,BBC,The Great British Bake Off,Amersham,Bucks"/><meta name="news_keywords" content="Chesham,BBC,The Great British Bake Off,Amersham,Bucks"/><meta name="author" content="Katy Clifton"/><meta name="google-site-verification" content="b5V3J7JtTqZzi5JhZwseFN_BgTZSlJIKA1ulaDZ0FK4"/><meta property="fb:app_id" content="552527631473471"/><meta property="fb:page_id" content="407651465938815"/><meta property="fb:pages" content="164355950442211"/><link rel="canonical" href="http://www.getbucks.co.uk/incoming/wheels-back-motion-great-pottery-12567879"/><link rel="amphtml" href="http://www.getbucks.co.uk/incoming/wheels-back-motion-great-pottery-12567879.amp"/>
<meta property="og:site_name" content="getbucks"/><meta property="og:language" content="en"/><meta property="og:type" content="article"/><meta property="og:title" content="The Great Pottery Throw Down is back and we have a Bucks potter to root for"/><meta property="og:url" content="http://www.getbucks.co.uk/incoming/wheels-back-motion-great-pottery-12567879"/><meta property="og:description" content="Chesham Bois based Elaine Wells chats to Get Bucks about all things pottery"/><meta property="og:image" content="http://i1.getbucks.co.uk/incoming/article12567722.ece/ALTERNATES/s1200/Elaine.jpg"/><meta property="og:section" content="New Articles"/><meta property="article:tag" content="BBC"/><meta property="article:tag" content="The Great British Bake Off"/><meta property="article:tag" content="Amersham"/><meta property="article:tag" content="Chesham"/><meta property="article:tag" content="Bucks"/><meta property="article:author" content="Katy Clifton"/><meta property="article:published_time" content="2017-02-07T12:53:57Z"/><meta property="article:modified_time" content="2017-02-07T13:15:48Z"/><meta property="article:expiration_time" content="2017-03-09T13:15:48Z"/><meta property="article:section" content="New Articles"/><meta property="article:id" content="getbucks-12567879"/>
<meta name="twitter:card" value="summary_large_image"/><meta name="twitter:site" value="@get_bucks"/><meta name="twitter:creator" value="@get_bucks"/>
<script type="text/javascript">!function(){var a,b={timers:{}},c=window.performance;c?(b.timers.start=c.timing.navigationStart,a=function(){return c.now()}):(b.timers.start=(new Date).getTime(),a=function(){return(new Date).getTime()-b.timers.start}),b.mark=function(c){return b.timers[c]=a(),b.timers[c]},window.TMTiming=b}();
//# sourceMappingURL=timing.min.js.map</script>
<meta name="advertisingConfig" id="advertisingConfig" content="{&quot;desktop&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-last-of-type(3)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;type&quot;:&quot;inArticleMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-top&quot;,&quot;type&quot;:&quot;seldonTop&quot;,&quot;items&quot;:10},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;seldon-top&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-primary&quot;,&quot;type&quot;:&quot;seldonBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-secondary&quot;,&quot;type&quot;:&quot;seldonBottomSecondary&quot;,&quot;items&quot;:3},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-tertiary&quot;,&quot;type&quot;:&quot;seldonBottomTertiary&quot;,&quot;items&quot;:4},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;seldon-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}],&quot;configMeta&quot;:[{&quot;name&quot;:&quot;article&quot;,&quot;componentType&quot;:&quot;meta&quot;,&quot;type&quot;:&quot;configMetadata&quot;}],&quot;page&quot;:{&quot;storymeta&quot;:&quot;bbc,the-great-british-bake-off,amersham,chesham,bucks&quot;,&quot;templ&quot;:&quot;article&quot;,&quot;oid&quot;:&quot;12567879&quot;,&quot;configPageType&quot;:&quot;article&quot;,&quot;adUnitId&quot;:&quot;/5293/getbucks.co.uk/incoming&quot;},&quot;tabletPortraitUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[728,90],[300,250],[728,91],[300,251],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPagePortrait&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(7)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article&quot;,&quot;type&quot;:&quot;inArticleMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-in-article&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;after&quot;}],&quot;baseLayout&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[320,100],[320,50],[300,250],[300,251],[300,100],[300,50],[250,250]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[300,50],[320,50]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(7)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article&quot;,&quot;type&quot;:&quot;inArticleMPU&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-in-article&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;after&quot;}],&quot;tabletLandscapeUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[728,90]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-last-of-type(3)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;type&quot;:&quot;inArticleMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-top&quot;,&quot;type&quot;:&quot;seldonTop&quot;,&quot;items&quot;:10},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;seldon-top&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-primary&quot;,&quot;type&quot;:&quot;seldonBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-secondary&quot;,&quot;type&quot;:&quot;seldonBottomSecondary&quot;,&quot;items&quot;:3},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-tertiary&quot;,&quot;type&quot;:&quot;seldonBottomTertiary&quot;,&quot;items&quot;:4},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;seldon-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}]}"/><meta name="scriptConfig" id="scriptConfig" content="{&quot;skimlinks&quot;:{&quot;enabled&quot;:true,&quot;publisherId&quot;:&quot;76202X1536632&quot;},&quot;googleConsumerSurvey&quot;:{&quot;accountId&quot;:&quot;_4djyfwi3ud5yzouj5sgxmrbc5i&quot;,&quot;enabled&quot;:true,&quot;hideOnSensitiveArticle&quot;:true},&quot;performSemanticPlayer&quot;:{&quot;enabled&quot;:true},&quot;googleAnalytics&quot;:{&quot;accountId&quot;:&quot;UA-47740725-15&quot;,&quot;enabled&quot;:true},&quot;visualDNA&quot;:{&quot;apiKey&quot;:&quot;mirror&quot;,&quot;enabled&quot;:true},&quot;lotame&quot;:{&quot;tagNumber&quot;:&quot;9458&quot;,&quot;enabled&quot;:true},&quot;pageUrl&quot;:&quot;http://www.getbucks.co.uk/incoming/wheels-back-motion-great-pottery-12567879&quot;,&quot;grapeshot&quot;:{&quot;zone&quot;:&quot;national&quot;,&quot;enabled&quot;:true},&quot;performRHCPlayer&quot;:{&quot;enabled&quot;:false},&quot;timestamp&quot;:1486504903471,&quot;adYouLike&quot;:{&quot;enabled&quot;:true}}"/>
<meta id="dataLayer" name="dataLayer" content="{&quot;page&quot;:{&quot;attributes&quot;:{&quot;application&quot;:&quot;Responsive Web&quot;,&quot;channel&quot;:&quot;ece_incoming&quot;,&quot;channelId&quot;:&quot;14590&quot;,&quot;sectionId&quot;:&quot;14590&quot;,&quot;publicationId&quot;:&quot;35&quot;,&quot;platform&quot;:&quot;regionals&quot;,&quot;pageName&quot;:&quot;buckinghamshireadvertiser:ece_incoming:home:article:wheels-back-motion-great-pottery:12567879&quot;,&quot;pageType&quot;:&quot;article:news&quot;,&quot;ownerSite&quot;:&quot;buckinghamshireadvertiser&quot;,&quot;ownerSiteDomain&quot;:&quot;www.getbucks.co.uk&quot;,&quot;subSectionOne&quot;:&quot;ece_incoming&quot;},&quot;info&quot;:{&quot;url&quot;:&quot;http://www.getbucks.co.uk/incoming/wheels-back-motion-great-pottery-12567879&quot;}},&quot;article&quot;:{&quot;attributes&quot;:{&quot;allTags&quot;:&quot;BBC|The Great British Bake Off|Amersham|Chesham|Bucks&quot;,&quot;articleAuthor&quot;:&quot;Katy Clifton&quot;,&quot;articleId&quot;:&quot;12567879&quot;,&quot;articleTitle&quot;:&quot;The wheels are back in motion on the Great Pottery Throw Down and this year we have a Bucks potter to root for&quot;,&quot;articleUrl&quot;:&quot;http://www.getbucks.co.uk/incoming/wheels-back-motion-great-pottery-12567879&quot;,&quot;headline&quot;:&quot;buckinghamshireadvertiser_wheels-back-motion-great-pottery&quot;,&quot;primaryTag&quot;:&quot;Chesham&quot;,&quot;publishDate&quot;:&quot;2017-02-07&quot;,&quot;firstPublishDate&quot;:&quot;2017-02-07|12:53&quot;,&quot;objectType&quot;:&quot;article&quot;,&quot;ownerSite&quot;:&quot;buckinghamshireadvertiser&quot;},&quot;info&quot;:{&quot;hoursSincePublication&quot;:&quot;9&quot;,&quot;videos&quot;:[]},&quot;interaction&quot;:{&quot;nameId&quot;:&quot;12567879&quot;}}}"/>
<link rel="shortcut icon" href="http://s.getbucks.co.uk/@trinitymirrordigital/marwood/TM/publications/getbucks/img/favicon.ico" type="image/x-icon"/><link rel="stylesheet" type="text/css" href="http://s.getbucks.co.uk/@trinitymirrordigital/marwood/TM/scss/marwood.css?v=1486465558"/><link rel="stylesheet" type="text/css" href="http://s.getbucks.co.uk/@trinitymirrordigital/chameleon-static-html/scss/chameleon-static-html.css?v=1486465558"/><link rel="stylesheet" type="text/css" href="http://s.getbucks.co.uk/@trinitymirrordigital/marwood/TM/publications/getbucks/scss/getbucks.css?v=1486465558"/>
<script>TMCONFIG = {"platform":"regionals","publicationId":35,"publication":"getbucks","frontendRoot":"http://s.getbucks.co.uk","frontendVersion":"1486465558","gigya":{"apikey":"3_TKmpEVUV13omt7g1F6F5dEkwfXfZIOkR_7XfPqUSwZFMpb7aT1oyULRfBuYKzATH","uniquifierUrl":"http://gigya-client.tm-awx.com/api/nicknameUniqueness"},"publicSectionParams":{"optaLiveFootballScoreJs":"http://widget.cloud.opta.net/v3/v3.opta-widgets.js","partner.madgex.hot-job-url":"http://www.getbucks.co.uk/fish4data","optaLiveFootballScoreCss":"http://widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css","commercial.integrations.taboola.enabled":"true","chronos.live-centre.url":"http://livecentreps-prod.eu-west-1.elasticbeanstalk.com","partner.madgex.hot-jobs":"true","communicatorEndpoint":"https://comm-proxy.tm-awx.com/api/","commentsCssBundled":"true","optaSubscriptionId":"a0388ad77c1977dc16697ca9c747dd0a"},"piano":{"appId":"","productionEnv":true,"enabled":false},"pluck":{"theme":"mirror"},"pageInfo":{"articleType":"news","displayInlineAds":"true"},"facebook":{"appId":"552527631473471"},"jotform":{"url":"https://ir9lg0epbj.execute-api.eu-west-1.amazonaws.com/prod/","apikey":""},"mpulse":{"apikey":"6WP99-K3R7A-G87M8-VL8UW-P4Y2P"},"responsiveRequest":true,"optout":{"enabled":false},"cookiePolicy":{"url":"http://www.getbucks.co.uk/cookie-policy/"}};</script>
<script type="text/javascript">!function(){if(!window.BOOMR||!window.BOOMR.version){var a,b,c,d=document.createElement("iframe");d.src="javascript:false",d.title="",d.role="presentation",(d.frameElement||d).style.cssText="width:0;height:0;border:0;display:none;",c=document.getElementsByTagName("script")[0],c.parentNode.insertBefore(d,c);try{b=d.contentWindow.document}catch(e){a=document.domain,d.src="javascript:var d=document.open();d.domain='"+a+"';void(0);",b=d.contentWindow.document}b.open()._l=function(){var b=this.createElement("script");a&&(this.domain=a),b.id="boomr-if-as",b.src="//c.go-mpulse.net/boomerang/"+TMCONFIG.mpulse.apikey,BOOMR_lstart=(new Date).getTime(),this.body.appendChild(b)},b.write('<body onload="document._l();">'),b.close()}}();</script>
<script type="text/javascript">!function(a){function b(a){var b=f.createElement("style");b.innerHTML=a.value,f.head.appendChild(b),TMTiming.mark("webfonts")}a=a||{frontendRoot:""};var c,d="marwood-fonts",e="881d8ae31e4efb2ee65d8dda1fda1198",f=document,g=window;try{c=JSON.parse(g.localStorage.getItem(d)),c.version!==e?c=null:b(c)}catch(h){}if(!c){var i,j=new XMLHttpRequest;j.open("GET",a.frontendRoot+"/marwood/webfonts/scss/webfonts.css?"+a.frontendVersion,!0),j.onload=function(){if(200===this.status||304===this.status)try{i={value:this.response,version:e},b(i),g.localStorage.setItem(d,JSON.stringify(i))}catch(a){}},j.send()}}(window.TMCONFIG);
//# sourceMappingURL=webfonts.min.js.map</script>
<script src="//assets.adobedtm.com/ad708e6ebc3df7970b1e4295ad1877b18b06f04f/satelliteLib-2ce6978cdc0bd4a63a115a542a6fd97a908d0648.js"></script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c?c:a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){!function(){function a(a,b){var c=document.createElement("link");c.rel="stylesheet",c.href=a+"?v="+window.TMCONFIG.frontendVersion,b&&(c.onload=b),document.getElementsByTagName("HEAD")[0].appendChild(c)}window.$css=a}()},{}]},{},[1]);
//# sourceMappingURL=cssloader.min.js.map</script>
<script type="text/javascript">/*!
* $script.js JS loader & dependency manager
* https://github.com/ded/script.js
* (c) Dustin Diaz 2014 | License MIT
*/
(function(e,t){typeof module!="undefined"&&module.exports?module.exports=t():typeof define=="function"&&define.amd?define(t):this[e]=t()})("$script",function(){function p(e,t){for(var n=0,i=e.length;n<i;++n)if(!t(e[n]))return r;return 1}function d(e,t){p(e,function(e){return!t(e)})}function v(e,t,n){function g(e){return e.call?e():u[e]}function y(){if(!--h){u[o]=1,s&&s();for(var e in f)p(e.split("|"),g)&&!d(f[e],g)&&(f[e]=[])}}e=e[i]?e:[e];var r=t&&t.call,s=r?t:n,o=r?e.join(""):t,h=e.length;return setTimeout(function(){d(e,function t(e,n){if(e===null)return y();e=!n&&e.indexOf(".js")===-1&&!/^https?:\/\//.test(e)&&c?c+e+".js":e;if(l[e])return o&&(a[o]=1),l[e]==2?y():setTimeout(function(){t(e,!0)},0);l[e]=1,o&&(a[o]=1),m(e,y)})},0),v}function m(n,r){var i=e.createElement("script"),u;i.onload=i.onerror=i[o]=function(){if(i[s]&&!/^c|loade/.test(i[s])||u)return;i.onload=i[o]=null,u=1,l[n]=2,r()},i.async=1,i.src=h?n+(n.indexOf("?")===-1?"?":"&")+h:n,t.insertBefore(i,t.lastChild)}var e=document,t=e.getElementsByTagName("head")[0],n="string",r=!1,i="push",s="readyState",o="onreadystatechange",u={},a={},f={},l={},c,h;return v.get=m,v.order=function(e,t,n){(function r(i){i=e.shift(),e.length?v(i,r):v(i,t,n)})()},v.path=function(e){c=e},v.urlArgs=function(e){h=e},v.ready=function(e,t,n){e=e[i]?e:[e];var r=[];return!d(e,function(e){u[e]||r[i](e)})&&p(e,function(e){return u[e]})?t():!function(e){f[e]=f[e]||[],f[e][i](t),n&&n(r)}(e.join("|")),v},v.done=function(e){v([null],e)},v})</script>
</head>
<body class="article-page news" itemscope="itemscope" itemtype="http://schema.org/Article">
<header class="mod-header" data-mod="header" data-immediate="data-immediate"><div class="primary publication-theme-highlight"><a data-link-tracking="Header|MainLogo|Image" id="logo" href="/">getbucks</a><a class="icon" id="hamburger" href="#">Load mobile navigation<span></span></a><nav class="primary"><section><ul data-level="1"><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.getbucks.co.uk/news/">News</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/news/">Latest News</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/news/local-news/">Local News</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/news/business/">Business</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/all-about/crime">Crime</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/all-about/education">Education</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/all-about/politics">Politics</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/news/motoring/">Motors</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/news/uk-world-news/">UK &amp; World News</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/news/news-opinion/">News Opinion</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.getbucks.co.uk/sport/">Sport</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/sport/">Latest Sport</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/sport/football/">Football</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/all-about/wycombe-wanderers-fc">Wycombe Wanderers</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/all-about/beaconsfield-sycob-fc">Beaconsfield SYCOB</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/all-about/chalfont-st-peter-afc">Chalfont St Peter AFC</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/all-about/chesham-united-fc">Chesham United</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/sport/rugby/">Rugby</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/all-about/london-wasps">London Wasps</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/sport/cricket/">Cricket</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/sport/other-sport/">Other Sport</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.getbucks.co.uk/whats-on/">What's On</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/whats-on/whats-on-news/">Latest What's On</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/whats-on/arts-culture-news/">Arts &amp; Culture</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/whats-on/comedy-news/">Comedy</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/whats-on/family-kids-news/">Family &amp; Kids</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/whats-on/film-news/">Film &amp; TV</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/whats-on/food-drink-news/">Food &amp; Drink</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/whats-on/music-nightlife-news/">Music &amp; Nightlife</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.getbucks.co.uk/lifestyle/">Lifestyle</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/lifestyle/">Latest Lifestyle</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/lifestyle/food-drink/">Food &amp; Drink</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/lifestyle/fashion/">Fashion</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/lifestyle/travel/">Travel</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/lifestyle/lifestyle-opinion/">Lifestyle Opinion</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.getbucks.co.uk/lifestyle/competitions/">Competitions</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text" href="http://www.getbucks.co.uk/in-your-area/">In Your Area</a></li></ul></section></nav><div class="mod-signin" id="signin" data-modules="signin"><span class="label">Sign in<span class="icon"></span></span><span class="bubble-wrapper"><span class="name"></span><ul class="bubble"><li> <a href="/profile/email-preferences" id="sso-my-account">My Account</a></li><li> <a id="sso-logout">Sign Out</a></li></ul></span></div><div class="social-sites"><ul><li><a class="icon facebook" data-provider="facebook" href="https://www.facebook.com/getbuckinghamshire">facebook</a></li><li><a class="icon twitter" data-provider="twitter" href="https://twitter.com/get_bucks">twitter</a></li></ul></div></div><nav class="secondary" data-smooth-scroll="data-smooth-scroll"><section><ul data-level="1"><li><a href="http://www.fish4jobs.co.uk/london-and-home-counties/">Jobs</a></li><li><a href="http://www.getbucks.co.uk/news/motoring/">Motors</a></li><li><a href="http://www.getbucks.co.uk/buy-sell-tell/business-directory/">Business Directory</a></li><li><a href="http://www.getbucks.co.uk/buy-sell-tell/family-notices/">Family Notices</a></li><li><a href="http://www.getbucks.co.uk/buysell">BuySell</a></li><li><a href="http://dating.getbucks.co.uk/">Dating</a></li><li><a href="http://www.bookanad.com/regions/southern/">Book an Ad</a></li><li><a href="http://www.newmarket.travel/wlb">Travel</a></li><li><a href="http://trinitymirrorsouthern.newsprints.co.uk/">Buy a Photo</a></li></ul></section></nav><nav class="footer"><section><ul data-level="1"><li><a href="http://www.getbucks.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.getbucks.co.uk/about-us/">About Us</a></li><li><a href="http://www.getbucks.co.uk/send-a-story/">Send A Story</a></li><li><a href="http://www.getbucks.co.uk/you-tell-us/">You Tell Us</a></li><li><a href="http://www.getbucks.co.uk/rules/">Competition Rules</a></li><li><a href="https://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="http://www.getbucks.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="http://www.getbucks.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.getbucks.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="http://www.getbucks.co.uk/google-survey/">Google Survey</a></li><li><a href="http://www.getbucks.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.getbucks.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.getbucks.co.uk/advertising/">Advertise With Us</a></li><li><a href="http://www.getbucks.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://www.getbucks.co.uk/">© 2016 Trinity Mirror Southern</a></li></ul></section></nav></header>
<main>
<nav class="breadcrumbs" xmlns:vocabulary="http://rdf.data-vocabulary.org/#"><ol><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a class="publication-theme-highlight publication-theme-icon" href="http://www.getbucks.co.uk/" rel="vocabulary:url" property="vocabulary:title">Home</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.getbucks.co.uk/incoming/" rel="vocabulary:url" property="vocabulary:title">New Articles</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.getbucks.co.uk/all-about/chesham" rel="vocabulary:url" property="vocabulary:title">Chesham</a></li></ol></nav>
<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization"><meta itemprop="name" content="getbucks"/><meta itemprop="url" content="http://www.getbucks.co.uk/"/><div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-eu-west-1.amazonaws.com/trinity-images/logos/getbucks.png"/><meta itemprop="width" content="171"/><meta itemprop="height" content="60"/></div></div><meta itemprop="mainEntityOfPage" content="http://www.getbucks.co.uk/incoming/wheels-back-motion-great-pottery-12567879"/><article class="mod-article article-main channel-ece_incoming"><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="http://www.getbucks.co.uk/incoming/">New Articles</a></div><h1 class="section-theme-background-indicator publication-font" itemprop="headline name">The wheels are back in motion on the Great Pottery Throw Down and this year we have a Bucks potter to root for</h1><h2 itemprop="description">Chesham Bois based Elaine Wells chats to Get Bucks about all things pottery</h2><div class="byline"><div class="sharebar" data-share-image="http://i1.getbucks.co.uk/incoming/article12567722.ece/ALTERNATES/s1200/Elaine.jpg" data-share-url="http://www.getbucks.co.uk/incoming/wheels-back-motion-great-pottery-12567879" data-context="share-bar-12567879" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="12567879" data-stream-id="getbucks-12567879"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " data-provider="facebook" data-title="The wheels are back in motion on the Great Pottery Throw Down and this year we have a Bucks potter to root for" data-social-headline="The Great Pottery Throw Down is back and we have a Bucks potter to root for" data-url="http://www.getbucks.co.uk/incoming/wheels-back-motion-great-pottery-12567879#ICID=sharebar_facebook" data-leadtext="Chesham Bois based Elaine Wells chats to Get Bucks about all things pottery" data-content-image="http://i1.getbucks.co.uk/incoming/article12567722.ece/ALTERNATES/s1200/Elaine.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " data-provider="twitter" data-title="The wheels are back in motion on the Great Pottery Throw Down and this year we have a Bucks potter to root for" data-social-headline="The Great Pottery Throw Down is back and we have a Bucks potter to root for" data-url="http://www.getbucks.co.uk/incoming/wheels-back-motion-great-pottery-12567879#ICID=sharebar_twitter" data-leadtext="Chesham Bois based Elaine Wells chats to Get Bucks about all things pottery" data-content-image="http://i1.getbucks.co.uk/incoming/article12567722.ece/ALTERNATES/s1200/Elaine.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon googleplus " data-provider="googleplus" data-title="The wheels are back in motion on the Great Pottery Throw Down and this year we have a Bucks potter to root for" data-social-headline="The Great Pottery Throw Down is back and we have a Bucks potter to root for" data-url="http://www.getbucks.co.uk/incoming/wheels-back-motion-great-pottery-12567879#ICID=sharebar_googleplus" data-leadtext="Chesham Bois based Elaine Wells chats to Get Bucks about all things pottery" data-content-image="http://i1.getbucks.co.uk/incoming/article12567722.ece/ALTERNATES/s1200/Elaine.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " data-provider="pinterest" data-title="The wheels are back in motion on the Great Pottery Throw Down and this year we have a Bucks potter to root for" data-social-headline="The Great Pottery Throw Down is back and we have a Bucks potter to root for" data-url="http://www.getbucks.co.uk/incoming/wheels-back-motion-great-pottery-12567879#ICID=sharebar_pinterest" data-leadtext="Chesham Bois based Elaine Wells chats to Get Bucks about all things pottery" data-content-image="http://i1.getbucks.co.uk/incoming/article12567722.ece/ALTERNATES/s1200/Elaine.jpg"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a class="sharebar-icon icon comments" href="#comments-section" title="Comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div><div itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><meta itemprop="name" content="Katy Clifton"/></div><div class="article-information" itemprop="datePublished" content="2017-02-07T12:53:57Z"><div class="author-information-container"><span class="author-label">By</span><span class="author" rel="author">Katy Clifton</span></div><ul class="time-info"><li><time class="date-published" datetime="2017-02-07T12:53:57Z"></time>12:53, 7 FEB 2017</li><li><span>Updated</span><time class="date-updated" itemprop="dateModified" content="2017-02-07T13:15:48Z" datetime="2017-02-07T13:15:48Z"></time>13:15, 7 FEB 2017</li></ul></div><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="http://www.getbucks.co.uk/incoming/">New Articles</a></div></div><div class="article-wrapper"><div class="content-column"><div id="top-article-prompt"></div><figure class="in-article-image lead-article-image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://i2.getbucks.co.uk/incoming/article12567722.ece/ALTERNATES/s615/Elaine.jpg"/><meta itemprop="width" content="615"/><meta itemprop="height" content="409"/><img srcset="http://i2.getbucks.co.uk/incoming/article12567722.ece/ALTERNATES/s508/Elaine.jpg 508w, http://i2.getbucks.co.uk/incoming/article12567722.ece/ALTERNATES/s810/Elaine.jpg 810w" src="http://i2.getbucks.co.uk/incoming/article12567722.ece/ALTERNATES/s615/Elaine.jpg" alt="" content="http://i2.getbucks.co.uk/incoming/article12567722.ece/ALTERNATES/s615/Elaine.jpg"/><figcaption><span class="caption" itemprop="description">The Great Pottery Throw Down contestants</span><span class="credit" itemprop="author"> (Photo: BBC Pictures)</span></figcaption></figure><div class="byline side-sharebar"><div class="sharebar" data-share-image="http://i1.getbucks.co.uk/incoming/article12567722.ece/ALTERNATES/s1200/Elaine.jpg" data-share-url="http://www.getbucks.co.uk/incoming/wheels-back-motion-great-pottery-12567879" data-context="share-bar-12567879" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="12567879" data-stream-id="getbucks-12567879"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " data-provider="facebook" data-title="The wheels are back in motion on the Great Pottery Throw Down and this year we have a Bucks potter to root for" data-social-headline="The Great Pottery Throw Down is back and we have a Bucks potter to root for" data-url="http://www.getbucks.co.uk/incoming/wheels-back-motion-great-pottery-12567879#ICID=sharebar_facebook" data-leadtext="Chesham Bois based Elaine Wells chats to Get Bucks about all things pottery" data-content-image="http://i1.getbucks.co.uk/incoming/article12567722.ece/ALTERNATES/s1200/Elaine.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " data-provider="twitter" data-title="The wheels are back in motion on the Great Pottery Throw Down and this year we have a Bucks potter to root for" data-social-headline="The Great Pottery Throw Down is back and we have a Bucks potter to root for" data-url="http://www.getbucks.co.uk/incoming/wheels-back-motion-great-pottery-12567879#ICID=sharebar_twitter" data-leadtext="Chesham Bois based Elaine Wells chats to Get Bucks about all things pottery" data-content-image="http://i1.getbucks.co.uk/incoming/article12567722.ece/ALTERNATES/s1200/Elaine.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon googleplus " data-provider="googleplus" data-title="The wheels are back in motion on the Great Pottery Throw Down and this year we have a Bucks potter to root for" data-social-headline="The Great Pottery Throw Down is back and we have a Bucks potter to root for" data-url="http://www.getbucks.co.uk/incoming/wheels-back-motion-great-pottery-12567879#ICID=sharebar_googleplus" data-leadtext="Chesham Bois based Elaine Wells chats to Get Bucks about all things pottery" data-content-image="http://i1.getbucks.co.uk/incoming/article12567722.ece/ALTERNATES/s1200/Elaine.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " data-provider="pinterest" data-title="The wheels are back in motion on the Great Pottery Throw Down and this year we have a Bucks potter to root for" data-social-headline="The Great Pottery Throw Down is back and we have a Bucks potter to root for" data-url="http://www.getbucks.co.uk/incoming/wheels-back-motion-great-pottery-12567879#ICID=sharebar_pinterest" data-leadtext="Chesham Bois based Elaine Wells chats to Get Bucks about all things pottery" data-content-image="http://i1.getbucks.co.uk/incoming/article12567722.ece/ALTERNATES/s1200/Elaine.jpg"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a class="sharebar-icon icon comments" href="#comments-section" title="Comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div></div><div class="article-body" itemprop="articleBody"><form class="skinny-signup skinny-signup-top mod-skinnySignup publication-theme-border" data-json="{&quot;mailingListId&quot;:&quot;40406&quot;,&quot;displayName&quot;:&quot;weekly&quot;,&quot;contentId&quot;:9981234,&quot;endpointUrl&quot;:&quot;https://comm-proxy.tm-awx.com/api/publications/getbucks/subscriptions/&quot;}"><span class="skinny-header">Get <strong class="name">weekly</strong> updates directly to your <strong>inbox</strong></span><div class="skinny-form"><input type="text" placeholder="Enter your email"/><button class="publication-theme-button" type="submit">+ Subscribe</button><div class="confirm"><span>Thank you for subscribing!</span></div><span class="warning">Could not subscribe, try again later</span><span class="invalid">Invalid Email</span></div></form><p>We've been kiln time for a whole year waiting for the Great Pottery Throw Down to return – but the wait is finally over and this season we have a Bucks potter to root for.</p> <p>Elaine Wells, who was born in Chesham and now lives Chesham Bois, set the bar high in the first episode as she produced some top-quality banana themed pottery.</p> <p>The programme, a Love Productions creation, involves a group of potters competing in a series of challenges and attempting to impress judges Kate Malone and Keith Brymer Jones.</p> <p>The show, which is the younger sibling of The Great British Bake Off, has kick-started with 10 contestants and is hosted by Sara Cox.</p> <p>We spoke to Elaine to find out a little more about her.</p> <figure class="in-article-image" data-mod="image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="http://i3.getbucks.co.uk/incoming/article12567688.ece/ALTERNATES/s615b/Elaine.jpg" />
<meta itemprop="width" content="615" />
<meta itemprop="height" content="615" />
<div class="outer">
<div class="spacer" style="padding-top:100.00%"></div>
<div class="mod-image">
<img data-src="http://i3.getbucks.co.uk/incoming/article12567688.ece/ALTERNATES/s615b/Elaine.jpg" alt="" content="http://i3.getbucks.co.uk/incoming/article12567688.ece/ALTERNATES/s615b/Elaine.jpg" />
</div>
</div>
<figcaption>
<span class="caption" itemprop="description">Elaine Wells, Bucks contestant on The Great Pottery Throw Down</span>
</figcaption>
</figure> <p> <strong>What first inspired you to start making pottery?</strong> </p> <p>I was first inspired to start making pottery by the BBC programme ‘The Craft of the Potter’ but it was a few years before I was able to start. In 1991 I started an evening class at Chesham and Amersham College.</p> <p> <strong>What inspired you to compete on The Great Pottery Throw Down?</strong> </p> <p>When I saw the first series of The Great Pottery Throw Down I thought what fun, something I could have a go at. The outcome was in my hands alone and I didn’t have to do it as a mother or wife, it was just Elaine that was auditioning.</p> <p> <strong>Was there a particular challenge were you most nervous for?</strong> </p> <p>I am normally quite confident but every challenge was nerve-wracking as each one covered different processes and making challenges that I had not experienced before and with the added pressure of being timed, but that’s what made it fun.</p> <figure class="in-article-image" data-mod="image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="http://i4.getbucks.co.uk/incoming/article12567691.ece/ALTERNATES/s615b/Elaine-2.jpg" />
<meta itemprop="width" content="615" />
<meta itemprop="height" content="820" />
<div class="outer">
<div class="spacer" style="padding-top:133.33%"></div>
<div class="mod-image">
<img data-src="http://i4.getbucks.co.uk/incoming/article12567691.ece/ALTERNATES/s615b/Elaine-2.jpg" alt="" content="http://i4.getbucks.co.uk/incoming/article12567691.ece/ALTERNATES/s615b/Elaine-2.jpg" />
</div>
</div>
<figcaption>
<span class="caption" itemprop="description">Pottery made by Elaine Wells</span>
</figcaption>
</figure> <p> <strong>Where in Buckinghamshire did you work on your pottery?</strong> </p> <p>My first space for pottery was a lean-to on the side of the house that I shared with our vast array of cats who seemed to find pottery interesting – or they were just waiting for me to feed them.</p> <p> <strong>Have you ever done any exhibitions in Buckinghamshire?</strong> </p> <p>I belong to a lovely local group Buckinghamshire Pottery &amp; Sculpture Society, we meet monthly and invite professional potters and sculptors to show us how they work, so inspiring. We get together once a year locally to put on a show but I have also opened my studio to the Public during Bucks Open Studios for the last two years.</p> <p> <strong>Do you have a pottery speciality – if so, what?</strong> </p> <p>Since starting to take my Pottery seriously in the last 12 months I have concentrated on wheel-thrown stoneware pottery with a variety of slip trailed decoration with a glossy white glazed finish that is oven, microwave and dishwasher proof.</p> <p> <strong>Is there anywhere in Bucks that you particularly draw inspiration from?</strong> </p> <p>We are so lucky to have infinite stretches of woodland and soaring fields in the Chiltern Hills - who wouldn’t be inspired?</p> <figure class="in-article-image" data-mod="image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="http://i2.getbucks.co.uk/incoming/article12567805.ece/ALTERNATES/s615b/Elaine.jpg" />
<meta itemprop="width" content="615" />
<meta itemprop="height" content="409" />
<div class="outer">
<div class="spacer" style="padding-top:66.50%"></div>
<div class="mod-image">
<img data-src="http://i2.getbucks.co.uk/incoming/article12567805.ece/ALTERNATES/s615b/Elaine.jpg" alt="" content="http://i2.getbucks.co.uk/incoming/article12567805.ece/ALTERNATES/s615b/Elaine.jpg" />
</div>
</div>
<figcaption>
<span class="caption" itemprop="description">Pottery making</span>
<span class="credit" itemprop="author"> (Photo: Manchester Evening News: Andy Lambert)</span>
</figcaption>
</figure> <p> <strong>What was the first thing you ever made?</strong> </p> <p>The first thing I made was a dinosaur at junior school, which I still have today. However, my first thrown pot was a very heavy bowl in brown earthenware clay with a bunch of grapes and leaves on the side, a good doorstop I think</p> <p> <strong>Finally, why would you recommend other people getting involved in pottery?</strong> </p> <p>Pottery is accessible to all and the perfect medium for personal expression for all ages.</p> <p>The Great Pottery Throw Down is on BB2 at 8pm on Thursdays.</p></div><div class="mod-socialFollow" id="social-follow"><ul id="social-headings"><li>Like us on <strong>Facebook</strong></li><li>Follow us on <strong>Twitter</strong></li><li>Weekly <strong>Newsletter</strong></li></ul><div id="social-methods"><div class="facebook-share"><span class="icon facebook large"></span><div class="fb-like" data-href="https://www.facebook.com/getbuckinghamshire" data-layout="button_count" data-action="like" data-size="large" data-width="300" data-show-faces="false" data-share="false"></div></div><div class="twitter-share" data-follow-url="https://twitter.com/intent/follow?screen_name=get_bucks"><span class="icon twitter large"></span><ul><li> <span class="icon twitter small"></span><a>Follow @get_bucks</a></li></ul></div><div class="mail-share" data-endpointUrl="https://comm-proxy.tm-awx.com/api/publications/getbucks/subscriptions/" data-mailingListId="40406"><strong><span class="icon mail small"></span>Subscribe to our Weekly newsletter</strong><a id="enter-email">Enter email</a><span class="icon mail large"></span><input type="text" value="Email address..."/><a id="subscribe">Subscribe</a></div></div></div><div style="position:relative;"><a name="comments-section-return" style="position:absolute;top:-100px;"></a><a name="comments-section" style="position:absolute;top:-100px;"></a></div><div class="loading state-logout" id="comments-wrapper" data-stream-id="getbucks-12567879" data-article-id="12567879" data-category-id="News" data-publication-url="http://www.mirror.co.uk/"><div class="comments-header"><span class="comment-count"></span><span id="comment-num"></span><span class="comments-header-title">Comments</span><div class="comments-loader"></div></div><div id="gigyaCommentPlugin-getbucks-12567879"></div><div class="comments-footer"><span class="hidden" id="btn-show-more-comments">Show more comments</span></div></div><div class="tag-list"><span class="publication-theme-border publication-theme-icon">More On</span><ul><li><a class="publication-theme-button-highlight" href="http://www.getbucks.co.uk/all-about/bbc">BBC</a></li><li><a class="publication-theme-button-highlight" href="http://www.getbucks.co.uk/all-about/the-great-british-bake-off">The Great British Bake Off</a></li><li><a class="publication-theme-button-highlight" href="http://www.getbucks.co.uk/all-about/amersham">Amersham</a></li><li><a class="publication-theme-button-highlight" href="http://www.getbucks.co.uk/all-about/chesham">Chesham</a></li><li><a class="publication-theme-button-highlight" href="http://www.getbucks.co.uk/all-about/bucks">Bucks</a></li></ul></div></div><aside class="related-column base-layout"></aside></div></article>
<!-- start of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->
<section data-mod="mostRead" data-immediate="data-immediate"><div class="pancake publication-theme"><div data-mod="tabs"><ul class="tab-triggers section-theme-border"><li><button data-value="news" data-class="channel-news" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">News</button></li><li><button data-value="all" data-class="channel-all" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">all</button></li></ul><div class="tab-content section-theme-inherit-background-indicator" data-value="news" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="news">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="news">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="news"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.getbucks.co.uk/news/local-news/exclusive-buckinghamshires-most-dangerous-road-12570095"><img data-src="http://i3.getbucks.co.uk/incoming/article12570867.ece/ALTERNATES/s615/unnamed-2.jpg"/></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.getbucks.co.uk/all-about/south-bucks-district-council">South Bucks District Council</a></em><strong class="publication-font"><a href="http://www.getbucks.co.uk/news/local-news/exclusive-buckinghamshires-most-dangerous-road-12570095">EXCLUSIVE: Is this Buckinghamshire's most dangerous road? Locals fed up of regular accident black spots on the A412 Uxbridge Road</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/exclusive-buckinghamshires-most-dangerous-road-12570095">The campaign to improve the road gained steam following three deaths in the last three months of 2016 including two in less than 48 hours.</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.getbucks.co.uk/news/local-news/mentally-unwell-rugby-player-let-12565717"><img data-srcset="http://i2.getbucks.co.uk/incoming/article12565708.ece/ALTERNATES/s180/12432849_10153380636848037_995873772_o.jpg 180w, http://i2.getbucks.co.uk/incoming/article12565708.ece/ALTERNATES/s458/12432849_10153380636848037_995873772_o.jpg 458w" data-src="http://i2.getbucks.co.uk/incoming/article12565708.ece/ALTERNATES/s615/12432849_10153380636848037_995873772_o.jpg"/></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/news/local-news/">Local News</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/mentally-unwell-rugby-player-let-12565717">Mentally unwell rugby player was 'let down' by mental health services</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/mentally-unwell-rugby-player-let-12565717">HMP Woodhill and the Wilteleaf Centre in Aylesbury have been criticised by the jury for their care of Jack Portland</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.getbucks.co.uk/news/local-news/bucks-education-system-slammed-university-12571492"><img data-srcset="http://i3.getbucks.co.uk/config/article6465538.ece/ALTERNATES/s180/school.jpg 180w, http://i3.getbucks.co.uk/config/article6465538.ece/ALTERNATES/s458/school.jpg 458w" data-src="http://i3.getbucks.co.uk/config/article6465538.ece/ALTERNATES/s615/school.jpg"/></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/buckinghamshire-county-council">Buckinghamshire County Council</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/bucks-education-system-slammed-university-12571492">Bucks' education system slammed by university study into grammar schools</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/bucks-education-system-slammed-university-12571492">A nuclear arms race, playground isolation, purchasing privilege, racial and economic biases and 10,00 pupils in under-performing schools. Can it really be this bad?</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.getbucks.co.uk/news/local-news/you-seen-boy-fears-over-12562785"><img data-srcset="http://i4.getbucks.co.uk/incoming/article12562765.ece/ALTERNATES/s180/Missing-Ben-Thomas_2.jpg 180w, http://i4.getbucks.co.uk/incoming/article12562765.ece/ALTERNATES/s458/Missing-Ben-Thomas_2.jpg 458w" data-src="http://i4.getbucks.co.uk/incoming/article12562765.ece/ALTERNATES/s615/Missing-Ben-Thomas_2.jpg"/></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/buckinghamshire">Buckinghamshire</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/you-seen-boy-fears-over-12562785">Have you seen this boy? Fears over autistic teenager who hasn't been seen in a week</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/you-seen-boy-fears-over-12562785">Get in touch with the police if you have any information about Ben's whereabouts</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.getbucks.co.uk/news/local-news/opening-date-much-loved-chalfont-12529696"><img data-srcset="http://i1.getbucks.co.uk/news/local-news/article11287097.ece/ALTERNATES/s180/white-hart.jpg 180w, http://i1.getbucks.co.uk/news/local-news/article11287097.ece/ALTERNATES/s458/white-hart.jpg 458w" data-src="http://i1.getbucks.co.uk/news/local-news/article11287097.ece/ALTERNATES/s615/white-hart.jpg"/></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/sky">Sky</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/opening-date-much-loved-chalfont-12529696">Opening date for much loved Chalfont St Peter pub has been set</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/opening-date-much-loved-chalfont-12529696">The White Hart has been shut since the middle of this month for refurbishment</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="news"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.getbucks.co.uk/news/local-news/bucks-education-system-slammed-university-12571492"><img data-src="http://i3.getbucks.co.uk/config/article6465538.ece/ALTERNATES/s615/school.jpg"/></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.getbucks.co.uk/all-about/buckinghamshire-county-council">Buckinghamshire County Council</a></em><strong class="publication-font"><a href="http://www.getbucks.co.uk/news/local-news/bucks-education-system-slammed-university-12571492">Bucks' education system slammed by university study into grammar schools</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/bucks-education-system-slammed-university-12571492">A nuclear arms race, playground isolation, purchasing privilege, racial and economic biases and 10,00 pupils in under-performing schools. Can it really be this bad?</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.getbucks.co.uk/news/local-news/bucks-education-system-slammed-university-12546086"><img data-srcset="http://i3.getbucks.co.uk/config/article6465538.ece/ALTERNATES/s180/school.jpg 180w, http://i3.getbucks.co.uk/config/article6465538.ece/ALTERNATES/s458/school.jpg 458w" data-src="http://i3.getbucks.co.uk/config/article6465538.ece/ALTERNATES/s615/school.jpg"/></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/education">Education</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/bucks-education-system-slammed-university-12546086">Bucks' education system slammed by university study into grammar schools</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/bucks-education-system-slammed-university-12546086">A nuclear arms race, playground isolation, purchasing privilege, racial and economic biases and 10,00 pupils in under-performing schools. Can it really be this bad?</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.getbucks.co.uk/news/local-news/exclusive-buckinghamshires-most-dangerous-road-12570095"><img data-srcset="http://i3.getbucks.co.uk/incoming/article12570867.ece/ALTERNATES/s180/unnamed-2.jpg 180w, http://i3.getbucks.co.uk/incoming/article12570867.ece/ALTERNATES/s458/unnamed-2.jpg 458w" data-src="http://i3.getbucks.co.uk/incoming/article12570867.ece/ALTERNATES/s615/unnamed-2.jpg"/></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/south-bucks-district-council">South Bucks District Council</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/exclusive-buckinghamshires-most-dangerous-road-12570095">EXCLUSIVE: Is this Buckinghamshire's most dangerous road? Locals fed up of regular accident black spots on the A412 Uxbridge Road</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/exclusive-buckinghamshires-most-dangerous-road-12570095">The campaign to improve the road gained steam following three deaths in the last three months of 2016 including two in less than 48 hours.</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.getbucks.co.uk/news/local-news/mentally-unwell-rugby-player-let-12565717"><img data-srcset="http://i2.getbucks.co.uk/incoming/article12565708.ece/ALTERNATES/s180/12432849_10153380636848037_995873772_o.jpg 180w, http://i2.getbucks.co.uk/incoming/article12565708.ece/ALTERNATES/s458/12432849_10153380636848037_995873772_o.jpg 458w" data-src="http://i2.getbucks.co.uk/incoming/article12565708.ece/ALTERNATES/s615/12432849_10153380636848037_995873772_o.jpg"/></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/news/local-news/">Local News</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/mentally-unwell-rugby-player-let-12565717">Mentally unwell rugby player was 'let down' by mental health services</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/mentally-unwell-rugby-player-let-12565717">HMP Woodhill and the Wilteleaf Centre in Aylesbury have been criticised by the jury for their care of Jack Portland</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.getbucks.co.uk/news/local-news/burglar-given-51-months-prison-12564702"><img data-srcset="http://i3.getbucks.co.uk/incoming/article12564456.ece/ALTERNATES/s180/john_neville_gomez.jpg 180w, http://i3.getbucks.co.uk/incoming/article12564456.ece/ALTERNATES/s458/john_neville_gomez.jpg 458w" data-src="http://i3.getbucks.co.uk/incoming/article12564456.ece/ALTERNATES/s615/john_neville_gomez.jpg"/></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/news/local-news/">Local News</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/burglar-given-51-months-prison-12564702">Burglar given 51 months in prison and another month for not showing up to court</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/burglar-given-51-months-prison-12564702">John Neville Gomez was sentenced to an additional month in prison for failing to attend court.</a></div></div></div></div></div></section></div></div><div class="tab-content section-theme-inherit-background-indicator" data-value="all" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="all">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="all">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="all"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.getbucks.co.uk/news/local-news/exclusive-buckinghamshires-most-dangerous-road-12570095"><img data-src="http://i3.getbucks.co.uk/incoming/article12570867.ece/ALTERNATES/s615/unnamed-2.jpg"/></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.getbucks.co.uk/all-about/south-bucks-district-council">South Bucks District Council</a></em><strong class="publication-font"><a href="http://www.getbucks.co.uk/news/local-news/exclusive-buckinghamshires-most-dangerous-road-12570095">EXCLUSIVE: Is this Buckinghamshire's most dangerous road? Locals fed up of regular accident black spots on the A412 Uxbridge Road</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/exclusive-buckinghamshires-most-dangerous-road-12570095">The campaign to improve the road gained steam following three deaths in the last three months of 2016 including two in less than 48 hours.</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.getbucks.co.uk/news/local-news/mentally-unwell-rugby-player-let-12565717"><img data-srcset="http://i2.getbucks.co.uk/incoming/article12565708.ece/ALTERNATES/s180/12432849_10153380636848037_995873772_o.jpg 180w, http://i2.getbucks.co.uk/incoming/article12565708.ece/ALTERNATES/s458/12432849_10153380636848037_995873772_o.jpg 458w" data-src="http://i2.getbucks.co.uk/incoming/article12565708.ece/ALTERNATES/s615/12432849_10153380636848037_995873772_o.jpg"/></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/news/local-news/">Local News</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/mentally-unwell-rugby-player-let-12565717">Mentally unwell rugby player was 'let down' by mental health services</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/mentally-unwell-rugby-player-let-12565717">HMP Woodhill and the Wilteleaf Centre in Aylesbury have been criticised by the jury for their care of Jack Portland</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.getbucks.co.uk/news/local-news/bucks-education-system-slammed-university-12571492"><img data-srcset="http://i3.getbucks.co.uk/config/article6465538.ece/ALTERNATES/s180/school.jpg 180w, http://i3.getbucks.co.uk/config/article6465538.ece/ALTERNATES/s458/school.jpg 458w" data-src="http://i3.getbucks.co.uk/config/article6465538.ece/ALTERNATES/s615/school.jpg"/></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/buckinghamshire-county-council">Buckinghamshire County Council</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/bucks-education-system-slammed-university-12571492">Bucks' education system slammed by university study into grammar schools</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/bucks-education-system-slammed-university-12571492">A nuclear arms race, playground isolation, purchasing privilege, racial and economic biases and 10,00 pupils in under-performing schools. Can it really be this bad?</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.getbucks.co.uk/incoming/wheels-back-motion-great-pottery-12567879"><img data-srcset="http://i2.getbucks.co.uk/incoming/article12567722.ece/ALTERNATES/s180/Elaine.jpg 180w, http://i2.getbucks.co.uk/incoming/article12567722.ece/ALTERNATES/s458/Elaine.jpg 458w" data-src="http://i2.getbucks.co.uk/incoming/article12567722.ece/ALTERNATES/s615/Elaine.jpg"/></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/chesham">Chesham</a></em><strong><a href="http://www.getbucks.co.uk/incoming/wheels-back-motion-great-pottery-12567879">The wheels are back in motion on the Great Pottery Throw Down and this year we have a Bucks potter to root for</a></strong><div class="description"><a href="http://www.getbucks.co.uk/incoming/wheels-back-motion-great-pottery-12567879">Chesham Bois based Elaine Wells chats to Get Bucks about all things pottery</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.getbucks.co.uk/sport/football/news/wycombe-defender-shaping-up-game-12562923"><img data-srcset="http://i2.getbucks.co.uk/incoming/article12102926.ece/ALTERNATES/s180/Co7arbJXEAAWdrS.jpg 180w, http://i2.getbucks.co.uk/incoming/article12102926.ece/ALTERNATES/s458/Co7arbJXEAAWdrS.jpg 458w" data-src="http://i2.getbucks.co.uk/incoming/article12102926.ece/ALTERNATES/s615/Co7arbJXEAAWdrS.jpg"/></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/wycombe-wanderers-fc">Wycombe Wanderers FC</a></em><strong><a href="http://www.getbucks.co.uk/sport/football/news/wycombe-defender-shaping-up-game-12562923">Wycombe Wanderers defender shaping up for the game of his life</a></strong><div class="description"><a href="http://www.getbucks.co.uk/sport/football/news/wycombe-defender-shaping-up-game-12562923">The chance to play at Wembley is looming large for de Havilland</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="all"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.getbucks.co.uk/sport/football/news/coventry-just-much-wycombe-checkatrade-12572063"><img data-src="http://i2.getbucks.co.uk/incoming/article12571982.ece/ALTERNATES/s615/JS111151235-1.jpg"/></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.getbucks.co.uk/all-about/wycombe-wanderers-fc">Wycombe Wanderers FC</a></em><strong class="publication-font"><a href="http://www.getbucks.co.uk/sport/football/news/coventry-just-much-wycombe-checkatrade-12572063">Coventry have just too much for Wycombe in Checkatrade Trophy semi-final</a></strong><div class="description"><a href="http://www.getbucks.co.uk/sport/football/news/coventry-just-much-wycombe-checkatrade-12572063">Brave Chairboys go down fighting but must now concentrate on the league</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.getbucks.co.uk/news/local-news/bucks-education-system-slammed-university-12571492"><img data-srcset="http://i3.getbucks.co.uk/config/article6465538.ece/ALTERNATES/s180/school.jpg 180w, http://i3.getbucks.co.uk/config/article6465538.ece/ALTERNATES/s458/school.jpg 458w" data-src="http://i3.getbucks.co.uk/config/article6465538.ece/ALTERNATES/s615/school.jpg"/></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/buckinghamshire-county-council">Buckinghamshire County Council</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/bucks-education-system-slammed-university-12571492">Bucks' education system slammed by university study into grammar schools</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/bucks-education-system-slammed-university-12571492">A nuclear arms race, playground isolation, purchasing privilege, racial and economic biases and 10,00 pupils in under-performing schools. Can it really be this bad?</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.getbucks.co.uk/news/local-news/bucks-education-system-slammed-university-12546086"><img data-srcset="http://i3.getbucks.co.uk/config/article6465538.ece/ALTERNATES/s180/school.jpg 180w, http://i3.getbucks.co.uk/config/article6465538.ece/ALTERNATES/s458/school.jpg 458w" data-src="http://i3.getbucks.co.uk/config/article6465538.ece/ALTERNATES/s615/school.jpg"/></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/education">Education</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/bucks-education-system-slammed-university-12546086">Bucks' education system slammed by university study into grammar schools</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/bucks-education-system-slammed-university-12546086">A nuclear arms race, playground isolation, purchasing privilege, racial and economic biases and 10,00 pupils in under-performing schools. Can it really be this bad?</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.getbucks.co.uk/news/local-news/exclusive-buckinghamshires-most-dangerous-road-12570095"><img data-srcset="http://i3.getbucks.co.uk/incoming/article12570867.ece/ALTERNATES/s180/unnamed-2.jpg 180w, http://i3.getbucks.co.uk/incoming/article12570867.ece/ALTERNATES/s458/unnamed-2.jpg 458w" data-src="http://i3.getbucks.co.uk/incoming/article12570867.ece/ALTERNATES/s615/unnamed-2.jpg"/></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/south-bucks-district-council">South Bucks District Council</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/exclusive-buckinghamshires-most-dangerous-road-12570095">EXCLUSIVE: Is this Buckinghamshire's most dangerous road? Locals fed up of regular accident black spots on the A412 Uxbridge Road</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/exclusive-buckinghamshires-most-dangerous-road-12570095">The campaign to improve the road gained steam following three deaths in the last three months of 2016 including two in less than 48 hours.</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.getbucks.co.uk/incoming/thousands-raised-beacon-school-chesham-12569758"><img data-srcset="http://i1.getbucks.co.uk/incoming/article12569591.ece/ALTERNATES/s180/TTS.jpg 180w, http://i1.getbucks.co.uk/incoming/article12569591.ece/ALTERNATES/s458/TTS.jpg 458w" data-src="http://i1.getbucks.co.uk/incoming/article12569591.ece/ALTERNATES/s615/TTS.jpg"/></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/amersham">Amersham</a></em><strong><a href="http://www.getbucks.co.uk/incoming/thousands-raised-beacon-school-chesham-12569758">Thousands raised by The Beacon School for Chesham charity The Theatre Shed</a></strong><div class="description"><a href="http://www.getbucks.co.uk/incoming/thousands-raised-beacon-school-chesham-12569758">The Beacon School and The Theatre Shed formed a partnership six months ago</a></div></div></div></div></div></section></div></div></div></div></section>
<!-- end of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->

<section class="top-stories section-theme-border"><div class="headline"><a class="publication-theme-indicator publication-font publication-theme-hover" href="/">Top Stories</a></div><section data-group="topStories"><div class="pancake quartet" data-group="topStories"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.getbucks.co.uk/news/local-news/bucks-education-system-slammed-university-12571492"><img data-srcset="http://i3.getbucks.co.uk/config/article6465538.ece/ALTERNATES/s180/school.jpg 180w, http://i3.getbucks.co.uk/config/article6465538.ece/ALTERNATES/s220b/school.jpg 220w, http://i3.getbucks.co.uk/config/article6465538.ece/ALTERNATES/s270b/school.jpg 270w" data-src="http://i3.getbucks.co.uk/config/article6465538.ece/ALTERNATES/s615/school.jpg"/></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/buckinghamshire-county-council">Buckinghamshire County Council</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/bucks-education-system-slammed-university-12571492">Bucks' education system slammed by university study into grammar schools</a></strong><div class="mod-teaserCounter comments-count" data-streamId="getbucks-12571492"><a href="http://www.getbucks.co.uk/news/local-news/bucks-education-system-slammed-university-12571492#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/bucks-education-system-slammed-university-12571492">A nuclear arms race, playground isolation, purchasing privilege, racial and economic biases and 10,00 pupils in under-performing schools. Can it really be this bad?</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.getbucks.co.uk/news/local-news/exclusive-buckinghamshires-most-dangerous-road-12570095"><img data-srcset="http://i3.getbucks.co.uk/incoming/article12570867.ece/ALTERNATES/s180/unnamed-2.jpg 180w, http://i3.getbucks.co.uk/incoming/article12570867.ece/ALTERNATES/s220b/unnamed-2.jpg 220w, http://i3.getbucks.co.uk/incoming/article12570867.ece/ALTERNATES/s270b/unnamed-2.jpg 270w" data-src="http://i3.getbucks.co.uk/incoming/article12570867.ece/ALTERNATES/s615/unnamed-2.jpg"/></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/south-bucks-district-council">South Bucks District Council</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/exclusive-buckinghamshires-most-dangerous-road-12570095">EXCLUSIVE: Is this Buckinghamshire's most dangerous road? Locals fed up of regular accident black spots on the A412 Uxbridge Road</a></strong><div class="mod-teaserCounter comments-count" data-streamId="getbucks-12570095"><a href="http://www.getbucks.co.uk/news/local-news/exclusive-buckinghamshires-most-dangerous-road-12570095#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/exclusive-buckinghamshires-most-dangerous-road-12570095">The campaign to improve the road gained steam following three deaths in the last three months of 2016 including two in less than 48 hours.</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.getbucks.co.uk/incoming/michelin-starred-kochhar-announces-celebrity-12570640"><img data-srcset="http://i1.getbucks.co.uk/incoming/article12464664.ece/ALTERNATES/s180/Atul-1.jpg 180w, http://i1.getbucks.co.uk/incoming/article12464664.ece/ALTERNATES/s220b/Atul-1.jpg 220w, http://i1.getbucks.co.uk/incoming/article12464664.ece/ALTERNATES/s270b/Atul-1.jpg 270w" data-src="http://i1.getbucks.co.uk/incoming/article12464664.ece/ALTERNATES/s615/Atul-1.jpg"/></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/marlow">Marlow</a></em><strong><a href="http://www.getbucks.co.uk/incoming/michelin-starred-kochhar-announces-celebrity-12570640">Michelin-starred Kochhar announces celebrity lineup for his 2017 Chef Season</a></strong><div class="mod-teaserCounter comments-count" data-streamId="getbucks-12570640"><a href="http://www.getbucks.co.uk/incoming/michelin-starred-kochhar-announces-celebrity-12570640#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.getbucks.co.uk/incoming/michelin-starred-kochhar-announces-celebrity-12570640">The chef is hosting the monthly events in Sindhu, in Marlow, and Indian Essence, in Pettswood</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.getbucks.co.uk/incoming/missing-autistic-teen-stokenchurch-found-12568263"><img data-srcset="http://i1.getbucks.co.uk/incoming/article12568229.ece/ALTERNATES/s180/Ben-Thomas.jpg 180w, http://i1.getbucks.co.uk/incoming/article12568229.ece/ALTERNATES/s220b/Ben-Thomas.jpg 220w, http://i1.getbucks.co.uk/incoming/article12568229.ece/ALTERNATES/s270b/Ben-Thomas.jpg 270w" data-src="http://i1.getbucks.co.uk/incoming/article12568229.ece/ALTERNATES/s615/Ben-Thomas.jpg"/></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/thames-valley-police">Thames Valley Police</a></em><strong><a href="http://www.getbucks.co.uk/incoming/missing-autistic-teen-stokenchurch-found-12568263">Missing autistic teen from Stokenchurch found safe</a></strong><div class="mod-teaserCounter comments-count" data-streamId="getbucks-12568263"><a href="http://www.getbucks.co.uk/incoming/missing-autistic-teen-stokenchurch-found-12568263#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.getbucks.co.uk/incoming/missing-autistic-teen-stokenchurch-found-12568263">Ben Thomas went missing on Monday 30 January</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.getbucks.co.uk/incoming/thousands-raised-beacon-school-chesham-12569758"><img data-srcset="http://i1.getbucks.co.uk/incoming/article12569591.ece/ALTERNATES/s180/TTS.jpg 180w, http://i1.getbucks.co.uk/incoming/article12569591.ece/ALTERNATES/s220b/TTS.jpg 220w, http://i1.getbucks.co.uk/incoming/article12569591.ece/ALTERNATES/s270b/TTS.jpg 270w" data-src="http://i1.getbucks.co.uk/incoming/article12569591.ece/ALTERNATES/s615/TTS.jpg"/></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/amersham">Amersham</a></em><strong><a href="http://www.getbucks.co.uk/incoming/thousands-raised-beacon-school-chesham-12569758">Thousands raised by The Beacon School for Chesham charity The Theatre Shed</a></strong><div class="mod-teaserCounter comments-count" data-streamId="getbucks-12569758"><a href="http://www.getbucks.co.uk/incoming/thousands-raised-beacon-school-chesham-12569758#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.getbucks.co.uk/incoming/thousands-raised-beacon-school-chesham-12569758">The Beacon School and The Theatre Shed formed a partnership six months ago</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.getbucks.co.uk/incoming/wheels-back-motion-great-pottery-12567879"><img data-srcset="http://i2.getbucks.co.uk/incoming/article12567722.ece/ALTERNATES/s180/Elaine.jpg 180w, http://i2.getbucks.co.uk/incoming/article12567722.ece/ALTERNATES/s220b/Elaine.jpg 220w, http://i2.getbucks.co.uk/incoming/article12567722.ece/ALTERNATES/s270b/Elaine.jpg 270w" data-src="http://i2.getbucks.co.uk/incoming/article12567722.ece/ALTERNATES/s615/Elaine.jpg"/></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/chesham">Chesham</a></em><strong><a href="http://www.getbucks.co.uk/incoming/wheels-back-motion-great-pottery-12567879">The wheels are back in motion on the Great Pottery Throw Down and this year we have a Bucks potter to root for</a></strong><div class="mod-teaserCounter comments-count" data-streamId="getbucks-12567879"><a href="http://www.getbucks.co.uk/incoming/wheels-back-motion-great-pottery-12567879#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.getbucks.co.uk/incoming/wheels-back-motion-great-pottery-12567879">Chesham Bois based Elaine Wells chats to Get Bucks about all things pottery</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.getbucks.co.uk/news/local-news/mentally-unwell-rugby-player-let-12565717"><img data-srcset="http://i2.getbucks.co.uk/incoming/article12565708.ece/ALTERNATES/s180/12432849_10153380636848037_995873772_o.jpg 180w, http://i2.getbucks.co.uk/incoming/article12565708.ece/ALTERNATES/s220b/12432849_10153380636848037_995873772_o.jpg 220w, http://i2.getbucks.co.uk/incoming/article12565708.ece/ALTERNATES/s270b/12432849_10153380636848037_995873772_o.jpg 270w" data-src="http://i2.getbucks.co.uk/incoming/article12565708.ece/ALTERNATES/s615/12432849_10153380636848037_995873772_o.jpg"/></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/news/local-news/">Local News</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/mentally-unwell-rugby-player-let-12565717">Mentally unwell rugby player was 'let down' by mental health services</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/mentally-unwell-rugby-player-let-12565717">HMP Woodhill and the Wilteleaf Centre in Aylesbury have been criticised by the jury for their care of Jack Portland</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.getbucks.co.uk/news/local-news/police-find-human-remains-slip-12561667"><img data-srcset="http://i1.getbucks.co.uk/news/local-news/article12534791.ece/ALTERNATES/s180/police.jpg 180w, http://i1.getbucks.co.uk/news/local-news/article12534791.ece/ALTERNATES/s220b/police.jpg 220w, http://i1.getbucks.co.uk/news/local-news/article12534791.ece/ALTERNATES/s270b/police.jpg 270w" data-src="http://i1.getbucks.co.uk/news/local-news/article12534791.ece/ALTERNATES/s615/police.jpg"/></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/thames-valley-police">Thames Valley Police</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/police-find-human-remains-slip-12561667">Police find human remains on slip road of busy dual carriageway</a></strong><div class="mod-teaserCounter comments-count" data-streamId="getbucks-12561667"><a href="http://www.getbucks.co.uk/news/local-news/police-find-human-remains-slip-12561667#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/police-find-human-remains-slip-12561667">An officer from The Force found what is believed to be human remains on a slip road of the A404, near the M40</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.getbucks.co.uk/incoming/charity-boxing-club-amersham-kids-12565561"><img data-srcset="http://i1.getbucks.co.uk/incoming/article12564619.ece/ALTERNATES/s180/Evolve-M.jpg 180w, http://i1.getbucks.co.uk/incoming/article12564619.ece/ALTERNATES/s220b/Evolve-M.jpg 220w, http://i1.getbucks.co.uk/incoming/article12564619.ece/ALTERNATES/s270b/Evolve-M.jpg 270w" data-src="http://i1.getbucks.co.uk/incoming/article12564619.ece/ALTERNATES/s615/Evolve-M.jpg"/></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/all-about/amersham">Amersham</a></em><strong><a href="http://www.getbucks.co.uk/incoming/charity-boxing-club-amersham-kids-12565561">Charity boxing club in Amersham to get kids off the streets</a></strong><div class="description"><a href="http://www.getbucks.co.uk/incoming/charity-boxing-club-amersham-kids-12565561">Evolve Boxing Academy is teaching young people &quot;respect, manners and unity&quot;.</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.getbucks.co.uk/news/local-news/man-left-broken-jaw-after-12563798"><img data-srcset="http://i3.getbucks.co.uk/incoming/article12563793.ece/ALTERNATES/s180/cctv_wycombe_assault_28117__pr_4217_.jpg 180w, http://i3.getbucks.co.uk/incoming/article12563793.ece/ALTERNATES/s220b/cctv_wycombe_assault_28117__pr_4217_.jpg 220w, http://i3.getbucks.co.uk/incoming/article12563793.ece/ALTERNATES/s270b/cctv_wycombe_assault_28117__pr_4217_.jpg 270w" data-src="http://i3.getbucks.co.uk/incoming/article12563793.ece/ALTERNATES/s615/cctv_wycombe_assault_28117__pr_4217_.jpg"/></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/news/local-news/">Local News</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/man-left-broken-jaw-after-12563798">Man left with broken jaw after late-night attack outside bank in High Wycombe town centre</a></strong><div class="mod-teaserCounter comments-count" data-streamId="getbucks-12563798"><a href="http://www.getbucks.co.uk/news/local-news/man-left-broken-jaw-after-12563798#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/man-left-broken-jaw-after-12563798">Police are looking for this man who who may have vital information in relation to the case.</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.getbucks.co.uk/news/local-news/mercedes-car-stolen-private-seller-12562466"><img data-srcset="http://i1.getbucks.co.uk/incoming/article12438272.ece/ALTERNATES/s180/Police.jpg 180w, http://i1.getbucks.co.uk/incoming/article12438272.ece/ALTERNATES/s220b/Police.jpg 220w, http://i1.getbucks.co.uk/incoming/article12438272.ece/ALTERNATES/s270b/Police.jpg 270w" data-src="http://i1.getbucks.co.uk/incoming/article12438272.ece/ALTERNATES/s615/Police.jpg"/></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/news/local-news/">Local News</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/mercedes-car-stolen-private-seller-12562466">Mercedes car stolen from private seller after interested buyer threatened them with a knife</a></strong><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/mercedes-car-stolen-private-seller-12562466">They had entered the house to view documents when the bogus buyer threatened the owner with a knife and drove off.</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.getbucks.co.uk/news/local-news/burglar-given-51-months-prison-12564702"><img data-srcset="http://i3.getbucks.co.uk/incoming/article12564456.ece/ALTERNATES/s180/john_neville_gomez.jpg 180w, http://i3.getbucks.co.uk/incoming/article12564456.ece/ALTERNATES/s220b/john_neville_gomez.jpg 220w, http://i3.getbucks.co.uk/incoming/article12564456.ece/ALTERNATES/s270b/john_neville_gomez.jpg 270w" data-src="http://i3.getbucks.co.uk/incoming/article12564456.ece/ALTERNATES/s615/john_neville_gomez.jpg"/></a></figure><div class="inner"><em><a href="http://www.getbucks.co.uk/news/local-news/">Local News</a></em><strong><a href="http://www.getbucks.co.uk/news/local-news/burglar-given-51-months-prison-12564702">Burglar given 51 months in prison and another month for not showing up to court</a></strong><div class="mod-teaserCounter comments-count" data-streamId="getbucks-12564702"><a href="http://www.getbucks.co.uk/news/local-news/burglar-given-51-months-prison-12564702#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.getbucks.co.uk/news/local-news/burglar-given-51-months-prison-12564702">John Neville Gomez was sentenced to an additional month in prison for failing to attend court.</a></div></div></div></div></section></section>
<!-- start of widget id: 12531353, name: recirculationTeasers, view: mostReadAndMostRecent -->
<div class="hidden" id="recommendations"><div class="teaser"><figure data-mod="image"><a href="http://www.getbucks.co.uk/news/local-news/exclusive-buckinghamshires-most-dangerous-road-12570095"><img data-src="http://i3.getbucks.co.uk/incoming/article12570867.ece/ALTERNATES/s180/unnamed-2.jpg"/></a></figure><div class="inner"><strong><a href="http://www.getbucks.co.uk/news/local-news/exclusive-buckinghamshires-most-dangerous-road-12570095">EXCLUSIVE: Is this Buckinghamshire's most dangerous road? Locals fed up of regular accident black spots on the A412 Uxbridge Road</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.getbucks.co.uk/news/local-news/bucks-education-system-slammed-university-12571492"><img data-src="http://i3.getbucks.co.uk/config/article6465538.ece/ALTERNATES/s180/school.jpg"/></a></figure><div class="inner"><strong><a href="http://www.getbucks.co.uk/news/local-news/bucks-education-system-slammed-university-12571492">Bucks' education system slammed by university study into grammar schools</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.getbucks.co.uk/news/local-news/mentally-unwell-rugby-player-let-12565717"><img data-src="http://i2.getbucks.co.uk/incoming/article12565708.ece/ALTERNATES/s180/12432849_10153380636848037_995873772_o.jpg"/></a></figure><div class="inner"><strong><a href="http://www.getbucks.co.uk/news/local-news/mentally-unwell-rugby-player-let-12565717">Mentally unwell rugby player was 'let down' by mental health services</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.getbucks.co.uk/news/local-news/you-seen-boy-fears-over-12562785"><img data-src="http://i4.getbucks.co.uk/incoming/article12562765.ece/ALTERNATES/s180/Missing-Ben-Thomas_2.jpg"/></a></figure><div class="inner"><strong><a href="http://www.getbucks.co.uk/news/local-news/you-seen-boy-fears-over-12562785">Have you seen this boy? Fears over autistic teenager who hasn't been seen in a week</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.getbucks.co.uk/news/local-news/opening-date-much-loved-chalfont-12529696"><img data-src="http://i1.getbucks.co.uk/news/local-news/article11287097.ece/ALTERNATES/s180/white-hart.jpg"/></a></figure><div class="inner"><strong><a href="http://www.getbucks.co.uk/news/local-news/opening-date-much-loved-chalfont-12529696">Opening date for much loved Chalfont St Peter pub has been set</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.getbucks.co.uk/news/local-news/police-find-human-remains-slip-12561667"><img data-src="http://i1.getbucks.co.uk/news/local-news/article12534791.ece/ALTERNATES/s180/police.jpg"/></a></figure><div class="inner"><strong><a href="http://www.getbucks.co.uk/news/local-news/police-find-human-remains-slip-12561667">Police find human remains on slip road of busy dual carriageway</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.getbucks.co.uk/news/local-news/bucks-education-system-slammed-university-12546086"><img data-src="http://i3.getbucks.co.uk/config/article6465538.ece/ALTERNATES/s180/school.jpg"/></a></figure><div class="inner"><strong><a href="http://www.getbucks.co.uk/news/local-news/bucks-education-system-slammed-university-12546086">Bucks' education system slammed by university study into grammar schools</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.getbucks.co.uk/news/local-news/dog-lucky-escape-after-car-12561767"><img data-src="http://i1.getbucks.co.uk/incoming/article12191617.ece/ALTERNATES/s180/JS94403237.jpg"/></a></figure><div class="inner"><strong><a href="http://www.getbucks.co.uk/news/local-news/dog-lucky-escape-after-car-12561767">Dog has lucky escape after car hits tree in Amersham and four people injured following George Green car crash</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.getbucks.co.uk/news/local-news/23-year-old-woman-who-12070608"><img data-src="http://i1.getbucks.co.uk/incoming/article9655555.ece/ALTERNATES/s180/police-STOCK.jpg"/></a></figure><div class="inner"><strong><a href="http://www.getbucks.co.uk/news/local-news/23-year-old-woman-who-12070608">23-year-old woman who died in Iver car crash named locally as Ayesha Farooq</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.getbucks.co.uk/news/local-news/flying-stotsman-visit-chilterns-2017-12416294"><img data-src="http://i4.getbucks.co.uk/news/local-news/article11407529.ece/ALTERNATES/s180/flying-scotsman.jpg"/></a></figure><div class="inner"><strong><a href="http://www.getbucks.co.uk/news/local-news/flying-stotsman-visit-chilterns-2017-12416294">When will the Flying Scotsman visit the Chilterns on its 2017 tour?</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.getbucks.co.uk/news/local-news/next-weeks-roadworks-dont-caught-12554655"><img data-src="http://i1.getbucks.co.uk/incoming/article9697639.ece/ALTERNATES/s180/Roadworks.jpg"/></a></figure><div class="inner"><strong><a href="http://www.getbucks.co.uk/news/local-news/next-weeks-roadworks-dont-caught-12554655">Next week's roadworks: Don't get caught out in the traffic</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.getbucks.co.uk/news/local-news/car-dealer-who-misdescribed-vehicles-5704268"></a></figure><div class="inner"><strong><a href="http://www.getbucks.co.uk/news/local-news/car-dealer-who-misdescribed-vehicles-5704268">Car dealer who 'misdescribed' vehicles is sentenced</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.getbucks.co.uk/news/local-news/body-man-found-dead-high-10358245"><img data-src="http://i3.getbucks.co.uk/whats-on/whats-on-news/article9765256.ece/ALTERNATES/s180/police_generic.jpg"/></a></figure><div class="inner"><strong><a href="http://www.getbucks.co.uk/news/local-news/body-man-found-dead-high-10358245">Body of man found dead in High Wycombe park named as Barry John Ward</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.getbucks.co.uk/news/uk-world-news/lunar-eclipse-snow-moon-new-12569489"><img data-src="http://i1.liverpoolecho.co.uk/incoming/article12569707.ece/ALTERNATES/s180/JS105000067.jpg"/></a></figure><div class="inner"><strong><a href="http://www.getbucks.co.uk/news/uk-world-news/lunar-eclipse-snow-moon-new-12569489">Lunar eclipse, Snow Moon and New Year Comet set to appear in the skies on the same day in February</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.getbucks.co.uk/news/local-news/jailed-raf-serviceman-given-nine-12535179"><img data-src="http://i2.getbucks.co.uk/incoming/article12535159.ece/ALTERNATES/s180/paul_miles.jpg"/></a></figure><div class="inner"><strong><a href="http://www.getbucks.co.uk/news/local-news/jailed-raf-serviceman-given-nine-12535179">JAILED: RAF serviceman given nine year prison term for rape and sex attacks</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.getbucks.co.uk/news/local-news/watch-bucks-teenager-makes-moving-12539274"><img data-src="http://i1.getbucks.co.uk/incoming/article12535491.ece/ALTERNATES/s180/Jade-Dyer-17-cares-for-her-mother-played-by-an-actress-in-the-filmJPG.jpg"/></a></figure><div class="inner"><strong><a href="http://www.getbucks.co.uk/news/local-news/watch-bucks-teenager-makes-moving-12539274">WATCH: Bucks teenager makes moving short film about life as a young carer</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.getbucks.co.uk/news/local-news/another-food-award-gerrards-cross-12092309"><img data-src="http://i2.getbucks.co.uk/news/local-news/article12092280.ece/ALTERNATES/s180/th_nlr_281016_threeoaks_05.jpg"/></a></figure><div class="inner"><strong><a href="http://www.getbucks.co.uk/news/local-news/another-food-award-gerrards-cross-12092309">Another food award for Gerrards Cross gastro pub</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.getbucks.co.uk/news/local-news/mercedes-car-stolen-private-seller-12562466"><img data-src="http://i1.getbucks.co.uk/incoming/article12438272.ece/ALTERNATES/s180/Police.jpg"/></a></figure><div class="inner"><strong><a href="http://www.getbucks.co.uk/news/local-news/mercedes-car-stolen-private-seller-12562466">Mercedes car stolen from private seller after interested buyer threatened them with a knife</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.getbucks.co.uk/news/local-news/beaconsfield-high-school-student-shortlisted-12501418"><img data-src="http://i4.getbucks.co.uk/incoming/article12501370.ece/ALTERNATES/s180/Anna-Foo-head-shot.jpg"/></a></figure><div class="inner"><strong><a href="http://www.getbucks.co.uk/news/local-news/beaconsfield-high-school-student-shortlisted-12501418">Beaconsfield High School student shortlisted for British Education Award</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.getbucks.co.uk/news/local-news/man-left-broken-jaw-after-12563798"><img data-src="http://i3.getbucks.co.uk/incoming/article12563793.ece/ALTERNATES/s180/cctv_wycombe_assault_28117__pr_4217_.jpg"/></a></figure><div class="inner"><strong><a href="http://www.getbucks.co.uk/news/local-news/man-left-broken-jaw-after-12563798">Man left with broken jaw after late-night attack outside bank in High Wycombe town centre</a></strong></div></div></div>
<!-- end of widget id: 12531353, name: recirculationTeasers, view: mostReadAndMostRecent -->

</main>
<div class="widget code html widget-editable viziwyg-section-39129 inpage-widget-12079270" >
<div id="gpt-top-lb"></div>
</div>
<footer><ul id="section-links"><li><a href="http://www.getbucks.co.uk/news/">News</a></li><li><a href="http://www.getbucks.co.uk/whats-on/">What's On</a></li><li><a href="http://www.getbucks.co.uk/sport/">Sport</a></li><li><a href="http://www.getbucks.co.uk/lifestyle/">Lifestyle</a></li></ul><div class="social-links"><h4>Follow us<ul><li><a class="icon facebook" href="https://www.facebook.com/getbuckinghamshire">facebook</a></li><li><a class="icon twitter" href="https://twitter.com/get_bucks">twitter</a></li></ul></h4></div><ul id="utility-links"><li><a href="http://www.getbucks.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.getbucks.co.uk/about-us/">About Us</a></li><li><a href="http://www.getbucks.co.uk/send-a-story/">Send A Story</a></li><li><a href="http://www.getbucks.co.uk/you-tell-us/">You Tell Us</a></li><li><a href="http://www.getbucks.co.uk/rules/">Competition Rules</a></li><li><a href="https://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="http://www.getbucks.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="http://www.getbucks.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.getbucks.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="http://www.getbucks.co.uk/google-survey/">Google Survey</a></li><li><a href="http://www.getbucks.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.getbucks.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.getbucks.co.uk/advertising/">Advertise With Us</a></li><li><a href="http://www.getbucks.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://www.getbucks.co.uk/">© 2016 Trinity Mirror Southern</a></li><li></li></ul></footer>
<div class="mod-cookiepolicy publication-theme-border" data-mod="cookiepolicy" data-immediate="data-immediate"><div class="inner"><span>This website uses cookies. Using this website means you are okay with this but you can find out more and learn how to manage your cookie choices <a class="send-event" id="agree-policy" target="_blank" href="http://www.getbucks.co.uk/cookie-policy/">here</a>.</span><a class="close icon send-event" href="#close-overlay">Close cookie policy overlay</a></div></div>
<div id="bottom-article-message"></div>
<style>
#bottom-article-message {
bottom: 0;
left: 0;
position: fixed;
transition: opacity .5s;
width: 100% !important;
z-index: 4
}
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 80px
}
@media all and (min-width: 728px) {
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 70px
}
}
@media all and (min-width: 1240px) {
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 60px
}
}
.active+.active+#bottom-article-message {
bottom: 160px
}
@media all and (min-width: 728px) {
.active+.active+#bottom-article-message {
bottom: 120px
}
}
@media all and (min-width: 1240px) {
.active+.active+#bottom-article-message {
bottom: 110px
}
}
</style>
<script src="http://s.getbucks.co.uk/@trinitymirrordigital/marwood/TM/js/homepage.min.js?v=1486465558" type="text/javascript" ></script>
<script src="http://s.getbucks.co.uk/@trinitymirrordigital/chameleon-static-html/js/chameleon-static-html.min.js?v=1486465558" type="text/javascript" ></script>
<script src="http://s.getbucks.co.uk/@trinitymirrordigital/withnail/scriptsCore/js/withnail.min.js?v=1486465558" type="text/javascript" ></script>
<script>_satellite.pageBottom();</script>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://stats.getbucks.co.uk?rt=1&ctxId=14590&pubId=35&cat=&meta=read-news&objId=12567879&type=article&title=The+wheels+are+back+in+motion+on+the+Great+Pottery+Throw+Down+and+this+year+we+have+a+Bucks+potter+to+root+for&url=http%3a%2f%2fwww.getbucks.co.uk%2fincoming%2fwheels-back-motion-great-pottery-12567879&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://stats.getbucks.co.uk?rt=1&amp;ctxId=14590&amp;pubId=35&amp;cat=&amp;meta=read-news&amp;objId=12567879&amp;type=article&amp;title=The+wheels+are+back+in+motion+on+the+Great+Pottery+Throw+Down+and+this+year+we+have+a+Bucks+potter+to+root+for&amp;url=http%3a%2f%2fwww.getbucks.co.uk%2fincoming%2fwheels-back-motion-great-pottery-12567879" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
</body>
</html>
